1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC bloqueia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por custandre, 18 de Junho de 2009. (Respostas: 15; Visualizações: 947)

  1. custandre

    custandre Power Member

    Boa noite,
    O meu disco rigido que não notava barulho, agora por norma faz baralho e as vezes um baralho estranho parece que esta "arranhar"
    Componentes:
    Disco westen digital 500gb 16mb cache
    Q6600 default cooler OCZ Vendetta
    Motherboard: GA-P35-DQ6
    grafica Powercolor 4870 512Mb
    1X4Gb ram ddr2 g.skill
    Fonte LC power 700W
    Windows vista ultimate 64bits sp2
    Já corri alguns programas e diz que esta tudo ok com o disco.
    No HD tune tive estes resultados:
    [​IMG]
    [​IMG]

    [​IMG]
    É normal?
    O meu medo é o disco avariar e perder tudo o que tenho guardado.
    O disco ainda esta em garantia.
    Agora até tenho o pc a bloquear ou a far blue screen.
    Já tive a ver temperaturas e tudo normal.
     
    Última edição: 18 de Junho de 2009
  2. Judas

    Judas Moderador
    Staff Member

    Antes de tudo, faz já um backup.

    Quando o PC bloqueia, o LED do disco fica aceso? Ou a piscar de vez em quando?
    Se ficar aceso, pode ser o windows a mandar-se ao ar por time-out, certas operações de disco do windows tem um tempo limite para serem executadas.

    Se for isso, pode ser um "bad block" no local errado, na hora errada...

    EDIT:
    Bem, pelos testes parece estar "normal", mas se faz barulhos, e não fazia, então pode estar a morrer mesmo.
    Experimenta uma desfragmentação, a ver se ajuda.
     
    Última edição: 18 de Junho de 2009
  3. diasje

    diasje Power Member

    Backup, não esperes para ver.

    Um consleho para quem usa pc´s quer seja notebooks/netbooks ou desktops: Não se guarda dados importantes no disco onde se instala o sistema operativo.

    Este disco está sugeito a actividade extrema por isso o seu tempo de vida é sempre imprevisivel.

    Fotos, filmes, e dados importantes, guarda-se num disco exerno ou interno, e não numa partição do disco do sistema operativo.

    se se usa um portatil, mais uma razão para ter um disco externo.
     
  4. custandre

    custandre Power Member

    O disco tem duas partições uma para o windows e outra para os dados.
    Tirei Ram ficou só com 1x2gb, nem carregou o windows bloqueou não mexia rato teclado passado um pouco desligou completamente.
    Troquei a grafica por uma 2600xt e continua a bloquear, as vezes nem chega a parte de carregar o windows.
    O que pode ser ou o que posso fazer?
     
  5. diasje

    diasje Power Member

    Retira o disco, coloca numa caixa externa e copia os dados.

    Testa outro disco nessa Motherboard, pode ser a motherboard ou os cabos.

    Matado do despiste já tu fizeste, resta saber se é dos cabos ou da Mobo.
     
  6. custandre

    custandre Power Member

    Testado com outro cabo sata novo, noutra entrada na motherboard e bloqueou ao chegar ao windows.
    O material ainda esta na garantia.
    Sera da mobo? É que se tivesse a certeza pegava na mobo e ia a loja.
     
  7. diasje

    diasje Power Member

    Apenas podemos dizer que se trata de um problema da Mobo, quando testares com um outro disco rígido, podemos verificar se se trata do disco ou mobo.
     
  8. custandre

    custandre Power Member

    Disco desligado da mobo e da fonte, drive dvd ligado por ide a correr o diamond bootcd, de um momento para o outro o computador desligou completamente.
    Acho que não vale apena testar com outro disco certo?
    Confirma-se que é da mobo?
     
  9. AMPlink

    AMPlink Power Member

    Provavelmente. Que fonte é que tens?
     
  10. custandre

    custandre Power Member

    Indicado no primeiro post.
    LC Power 700W LC8700
     
  11. diasje

    diasje Power Member

    Aciona a garantia, se se aplicar.
     
  12. custandre

    custandre Power Member

    Da motherboard?
     
    Última edição: 18 de Junho de 2009
  13. AMPlink

    AMPlink Power Member

    Desculpa mas não reparei...
    Da fonte então não será a não ser que esteja com alguma avaria. Se tiveres possibilidade, verifica com outra fonte porque se não for da fonte é mesmo da MB.
     
  14. diasje

    diasje Power Member

    Tudo indica que seja da motherboard, se o pc for marca branca, tens de acionar a garantia da mobo. se for de uma marca tipo dell ou hp, contactas o suporte.

    Estamos aqui na HP para ajudar hé hé...:x2:
     
  15. custandre

    custandre Power Member

    Não tenho outra fonte para testar.
    Foi montado por mim.
    Suporte HP por aqui....
     
  16. diasje

    diasje Power Member

    Queria dizer que se fosse HP, estariamos ao teu dispor...

    Se foi montado por ti, e se ainda se encontrar em garantia, contacta o suporte da marca, que por sua vez te vai pedir para contactares o revendedor. LOL
     

Partilhar esta Página