1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Bloqueia!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gusto, 17 de Agosto de 2005. (Respostas: 9; Visualizações: 1383)

  1. gusto

    gusto Power Member

    Boas pessoal! Tou com um problema no meu pc e gostava de saber se alguém me pode ajudar ou ja teve um problema idêntico que é o seguinte:
    Quando deixo o pc ligado a net,desligo o monitor, mas passado uns 30 a 45 minutos quando volto a ligar o monitor para ir ao pc ele esta bloqueado, o monitor liga mas não me aparece imagem nenhuma,so preto!
    Reinicio o pc e tudo funciona bem,logo penso que seja um problema da grafica devido talvez ao aquecimento!Tenho tudo em default,desta ultima vez ate uma ventoinha tinha virada para a torre mas mesmo assim bloqueou na mesma mas desta vez eu liguei o monitor,apareceu a imagem mas mexendo quer no rato ou no teclado nada acontecia!As temp do processador e da board andam entre os 41 e 45º o que não penso ser muito.Agora da grafica não faço a minima!
    Alguem me pode ajudar?Agradecia muito!!!!
    Desculpem o testamento!!!
     
  2. steelballzz

    steelballzz Folding Member

    boas
    mete ai as specs da tua makina sff
    tens os updates todos do windows feitos....drivers e afins?


    cumps
     
  3. gusto

    gusto Power Member

    a64 3200, asus a8nsli deluxe, 1gb ram ddr400 dual channel,6600gt pci,tudo em default!
    Experimentei de noite desligar o monitor enquanto o pc continuava ligado e passados 40 minutos voltei a ligar o monitor e ele deu imagem mas estava bloqueado,nada acontecia,nem rato,nem teclado,nada!
    Tenho os ultimos updates de tudo!
    Ja corri o anti-virus mas não me aparece nada!Tenho o mcafee mas vou ver se arranjo outro para ver se detecta algo!Acho que da temperatura não pode ser!Ja não sei!!
     
  4. Swat

    Swat I Folded Myself

    Bem esses problemas é como o Asrafil diz, só mesmo com a mão na massa é que se pode resolver a cena :D
    Exprimena a grafica noutro pc, ramos noutro pc... eu tinha era outro problema com o meu querido pentium 3, que ele bloqueava quando eu tava a instalar o windows. mas quando lhe mudei o cooler, ele deixou de bloquear, mas pentium 3 n tem nada a ver com A64 xD. e até porque como disseste tu, as temperaturas tão dentro do normal.
    isso pode tbm ser um problema na bios da board. mas é muito dificil resolver isso assim virtualmente, so mesmo com a mão na massa xD lol

    Cumps
     
  5. zelv

    zelv Power Member

    Já me aconteceu algo parecido; desliga o screensaver!
     
  6. cusca

    cusca Power Member

    moni

    Não te ofendas , mas não será ordem dada no consumo de energia , tipo desligar ao fim de x tempo ?
     
  7. gusto

    gusto Power Member

    não!eu ja vi isso mas tenho para nunca desligar!Não tenho que me ofender pois so tas a ajudar e a dar a tua opinião/ajuda!!!
    Penso que ja sei qual sera o meu problema!
    Tenho o meu pc ligado sem ligar a mula e ele não encrava!Antes encravava semrpe que tinha ligado a mula ao fim de 30,40 minutos!
    Até ontem não tinha tido qq problema com a mula mas vou ver se é dela!Vou intalar novamente!
    depois digo o que aconteceu!
    Obrigado pessoal
     
  8. gusto

    gusto Power Member

    resolvi novamente experimentar antes de desinstalar a mula e depois de ligar a mula passados cerca de 40 minutos bloqueou!
    Antes tinha estado ligado 1.30h sem qq problema sem ligar a mula!
    Agora tou a experimentar com outra versão da mula, o bowlfish a ver se bloqueia!
    Se alguem tb tiver um problema parecido com o meu que diga como resolveu!
    Acho que o problema esta mesmo relacionado com a mula!!!
     
  9. [WF]Tsunami

    [WF]Tsunami Power Member

    deixa-me adivinhar tens o emule e o zone alarm security suite?
     
  10. gusto

    gusto Power Member

    não!Por acasao tenho o mcafee eo f-prot e nunca tive problemas com eles!Ontem tornei a desinstalar o emule e instalei novamente mas passado 40 minutos bloqueou e parece que não é so comigo que isso acontece!Agora tou mesmo a ver se sel fazer a ligação a mula o pc bloqueia ou não!
     

Partilhar esta Página