1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

pc breaka a reproduzir audio ou video....

Discussão em 'Windows 7 e anteriores' iniciada por PTNetSurfer, 10 de Março de 2008. (Respostas: 3; Visualizações: 830)

  1. PTNetSurfer

    PTNetSurfer Power Member

    boas, então é assim, o meu pc tem pequenos breaks a reproduzir audio ou video. São breaks momentaneos de algumas décimas de segundo. No video é um break mais estranho pois após esta falha ele adianta o tempo perdido, parece que salta uma porção de tempo. Não é que me incomode muito isto, já aguento esta situação há talvez 2 anos! xD

    Mas agora ultimamente tenho andado com umas brincadeiras de mistura e criação de audio (virtual DJ, Pioneer DJS, Reason...) e digamos que se torna bastante enervante porque até estou a apanhar o jeito a esta brincadeira mas os meus sets ficam sempre maravilhosos devido a estas falhas de som que tambem são perceptiveis na gravação do audio....

    o pc já foi formatado entrentanto algumas 3 vezes para tentar corrigir este problema, instalei os ultimos drivers das placas de som (tenho duas placas de som, uma para master, outra para preview), instalei os ultimos codecs de audio.... não sei que me possa estar a falhar...

    digamos que pouco relevante para esta situação mas, o pc começou a deixar de gravar cds e dvds mais ao menos ao mesmo tempo (já experimentei vários gravadores e falha sempre).... começo a pensar ser a motherboard a ir com as couves!!(mais propriamente chipset penso eu de que! xD)

    o que acham desta situação? o que mais poderá ser? se necessitarem de mais promenores é só perguntar....

    cumprimentos, ptnetsurfer
     
  2. PTNetSurfer

    PTNetSurfer Power Member

    será que nenhuma alma gentil me é capaz de ajudar? parece que por aqui só são capazes de responder a perguntas da tanga e quando aparece alguma coisa que é verdadeiramente um desafio todos se abstêm...

    ainda é cedo e eu não tou verdadeiramente acordado... lol mas é que se tem vindo a passar com a TZ, não é de agora, e não sou o único a reparar nisso...:zzz:

    cumprimentos, ptnetsurfer
     
  3. botelhorui

    botelhorui Power Member

    tb tenho o mesmo problema e agora?
     
  4. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Isso pode ter várias causas, assim de repente ocorre-me:

    - Placa de som a partilhar um irq com outra coisa qquer
    - ligações de rede
    - antivírus
    - Vista
    - som onboard
     

Partilhar esta Página