1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC com dificuldades em iniciar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nielsky, 21 de Agosto de 2007. (Respostas: 7; Visualizações: 898)

  1. nielsky

    nielsky Power Member

    Ppl peço vossa ajuda.

    tenho um pc que tem muita dificuldade em aarrancar, digo mesmo arrancar pq o problema é mesmo no inicio.
    Parece que lhe falta força, no entanto quando consegue arrancar trabalha correctamente.

    já actualizei a bios.
    a board tem a ligação ps2 do rato avariada.
    já pensei que pudesse ser a fonte, mas como o pc trabalha correctamente (a nao ser no arranque) nao acredito que seja.

    alguem que saiba resolver que me ajude sff.


    a configuração é:

    board asrock K8 Combo-Z
    memoria 512 ddr 400 pqi
    grafica nvidia 5700
    fonte OEM 300W
    1Hd
    1Drive disquete
    1Drive dvd-rw
    winXP sp2
     
  2. Scarecrow

    Scarecrow Power Member

    Mas como assim, de vez em quando não arranca?

    E eu apostaria para a fonte de qualquer forma.. e qual é o processador?

    Cumps
     
  3. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Se o teu PC costuma ter falhas no POST é porque tens um problema qualquer a nivel de hardware, provavelmente mau contacto ou um componente avariado/prestes a deixar de funcionar de vez. Aconselhava-te a abrires o PC pressionar todos os componentes de encontro aos encaixes sem exagerar na força e a fazeres uma limpeza interna ao PC. Um aspirador e um pincel usado com calma serve bem para fazer uma boa limpeza, no fim pressionar todos os componentes tal como disse. Faz um update á BIOS mas se os problemas persistirem o mais certo é um dos componentes vir a avariar de vez.

    Cumps.
     
  4. nielsky

    nielsky Power Member

    o processador é um amd, mas não tomei atenção ao modelo.

    ja o limpei todo por dentro,
    mudei a memoria de slot,
    ja corri o memtest e não encontrou erros,

    só falta mesmo mudar de fonte.
     
  5. luikki

    luikki Power Member

    essa dificuldade em arrancar é durante o post ou no win?
     
  6. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Já tentaste ligar com 1 disco de cada vez? Podes ir ao site da Seagate e sacar o SeaTools e fazer diagnósticos aos discos mas aviso-te que em alguns testes a informação pode ser destruida portanto aconselho-te a fazer backup's antes.

    Cumps.
     
  7. nielsky

    nielsky Power Member

    é durante o post.

    imagina um carro a perder força. é o que parece.
    mas depois de iniciar uma veze se fizer reiniciar, ele reinicia correctamente.

    já estou à espera que me emprestem uma fonte, pode ser que esteja marada.

    -----
    quanto ao disco, há apenas um.
     
  8. nielsky

    nielsky Power Member

    Problema Resolvido!!

    a fonte acabou por morrer, e assim que coloquei outra o pc já ficou bom ...

    tk's a todos.
     

Partilhar esta Página