1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC com problemas, sem mais nem menos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HiwaraKN, 16 de Novembro de 2006. (Respostas: 10; Visualizações: 662)

  1. HiwaraKN

    HiwaraKN Power Member

    Boas.

    Ontem à noite, estive a usar o meu PC e antes de me deitar desliguei-o normalmente. Hoje, quando o liguei, iniciou normalmente até ao ponto em que aparece a barra de loading do Windows XP. Depois de passar o ecrã de loading, encravou no ecrã preto que aparece momentâneamente antes do ecrã de login. Fartei-me de esperara olhar para o ecrã preto a ver se acontecia alguma coisa, até que decidi fazer o restart do PC. Aqui foi até ao ecrã de login, mas quando eu carregava com o mouse no meu user, não acontecia nada. Mais uma vez, restart. Aqui já consegui entrar no meu user, mas o sistema está lentíssimo, com um atraso de 3 minutos ou mais, carrego no start e só passado este tempo é que ele abre. Já fiz restart, já desliguei o PC e depois desliguei-o da corrente durante 20 mins., voltei a ligar e está tudo na mesma.
    Ajudem com o que souberem, sff, queria resolver isto o mais rápido possível

    Obrigado e abraço.
     
  2. cuxpido

    cuxpido Power Member

    nao terás instalado drives no pc enradas?? ou instalado outro tipo de software?

    se nao conseguires resolver e se nao tiveres dados relevantes tenta o format, nao perdes nd!! ^^:lol:
     
  3. Froz3n

    Froz3n I fold therefore I AM

    Isso cheira me a um Virus xamado: Pinfi.32 ... É um virus ke vai gradualmente infectando todos os ficheiros do Pc e vai pondo o Pc muita lento msm, cada vez mais... Nao ha safa possivel e se o tiveres faz format c:... E refaz a partição para o tirares msm todo... Cumps
     
  4. HiwaraKN

    HiwaraKN Power Member

    Última edição: 16 de Novembro de 2006
  5. Froz3n

    Froz3n I fold therefore I AM

    Eu ja o tive 2x... Procura por Pinfi.W32 ou assim... ou Pinfy ***** koisa...
     
  6. HiwaraKN

    HiwaraKN Power Member

    Em safe mode o PC fica ligeiramente menos lento. Neste modo consegui abrir o gestor de tarefas. Nos processos, a utilização do CPU está a 100%, com 26 processos e carga de transacções 192M. O processo inactivo está a 0% e o System a 99%.

    Não é nada normal, isto...
     
  7. Froz3n

    Froz3n I fold therefore I AM

    Bem suponho ke tenhas um anti virus... e se tiveres e se nao te encontra o Pinfi talvez nao o tenhas... Anyway, se assim é, experimenta formatar, passa as coisas mais essenciais ke conseguires e formata, refaz a partição e tudo... Se continuar deve ser algum tipo de defeito, ou do Pc, ou do Windows ke tas a usar... Experimenta com outro Cd
     
  8. JPTT

    JPTT Power Member

    tb conheço esse virus faz já um copia dos ficheiros e dps formatas antes k nem no SO consigas entar.
    Cumps
     
  9. HiwaraKN

    HiwaraKN Power Member

    Bem, depois de muito procurar em fórums, encontrei um tipo com o mesmo problema que eu. Também lhe diziam que era vírus X ou worm Y, que lhe tinham alterado o registry e assim.

    Finalmente, o tipo escreve que conseguiu resolver o problema, era uma impressora que estava ligada por USB a causadora de tudo. Aí, lembrei-me do que fiz diferente hoje. Liguei, pela 1ª vez, a aparelhagem que está ligada ao PC por USB antes de ligar o PC. Desliguei o cabo da aparelhagem e já voltou tudo ao normal. :P Há coisas do arco da velha, não há? Obrigado pelo tempo e pela ajuda.

    Fiquem bem.
     
  10. Froz3n

    Froz3n I fold therefore I AM

    LLOOOOOOLL!! Conflicto... Claro :)
     
  11. smsbotas

    smsbotas Power Member

    Tenho o mesmo problema com o ipod..
     

Partilhar esta Página