1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC com virus!AJUDA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MiguelMendes, 13 de Dezembro de 2006. (Respostas: 24; Visualizações: 1120)

  1. MiguelMendes

    MiguelMendes Power Member

    Olá!
    À dias tava a falar com um amigo por MSN (infecto com virus :-D ) e aparece me um link, clico por curiosidade e fiquei com um virus que me tem posto o PC mais lento q uma lesma, e sempre que ligo aparece uma mensagem a dizer que o meu windows não é genuino( isto em Inglês)!Já cliquei na parte pra resolver mas tenho de pagar prai 30€ pra por aquilo direito...Que é que posso fazer pra por isto direito?Mais logo ponho uma imagem do virus(tou a tentar por mas isto ta uma lentidão)!

    Cump's
     
  2. cuto

    cuto What is folding?

    Antes de mais deves fazer o óbvio: correr um spyware e um antivírus. Faz boot em modo de segurança e corre-os.
    Cumps.
     
  3. luikki

    luikki Power Member

    instala o hijackthis, guarda a file e posta-a, aqui.....apaga tudo que estiver a vermelho!
    instala e corre o spybot e o ad aware....
    antes de o fazeres desactiva o restauro do sistema!

    qual é o anti-vírus e firewall que tens?
     
  4. MiguelMendes

    MiguelMendes Power Member

    Se pudessems por links de onde possa sacar os antivirus era porreiro :) Antivirus?lol não tenho e firewall n sei qual é mas ta activado
     
  5. luikki

    luikki Power Member

    vais desculpar mas usar um pc sem av é um disparate!
    já deu para perceberes, não deu?
    faz o download do av avast
    faz o download da firewall filesclab
    instala o hijackthis
    corre o programa e posta a file, aqui.
    apaga tudo o que estiver a vermelho.....
    instala o ad-aware e corre-o....
    instala o spybot, e corre-o....

    antes de qualquer destas operações desactiva o restauro de sistema!
     
  6. MiguelMendes

    MiguelMendes Power Member

    Pois ja deu pa perceber que devia ter instalado av mais cedo...So nao percebi como desactivo o restauro do sistema...Ao fazer isto não vou perder os meus ficheiros?

    Cumps
     
  7. luikki

    luikki Power Member

    não perdes ficheiros nenhuns....
    vai ao painel de control, sistema, desactivar restauro de sistema......
     
  8. MiguelMendes

    MiguelMendes Power Member

    Obrigadão luikki! Já desactivei o restauro de sistema e ja tou a sacar o av e o firewall!Depois digo se consegui sacar o raio do virus!

    Obrigado
     
  9. luikki

    luikki Power Member

  10. MiguelMendes

    MiguelMendes Power Member

    Bem pessoal tou a meio do processo ja instalei ate ao HijackThis so que não consigo postar o file naquele site...Ajuda se possivel rapido que ja tou cheio de sono mortinho pra ir pa cama eheheh

    Cumps
     
  11. MiguelMendes

    MiguelMendes Power Member

    Desculpem o double post mas esqueci me de dizer que o HijackThis não detectou nada a vermelho, já o Avast detectou um virus qql mas não consegue remover...
     
  12. luikki

    luikki Power Member

    om que tens de postar é a file que pedes quando fazes o "scan and save a log file" - fazes copy e fazes past na janela que abre no site que indiquei.....
     
  13. Fy3

    Fy3 [email protected] Member

    Corre o Avast mas em modo de segurança.
    Edit: Caso não saibas como entrar em modo de segurança, é só carregar no botão F8 antes do boot screen, onde aparece o logotipo do windows e aquela barra azul.
     
  14. MiguelMendes

    MiguelMendes Power Member

    Já consegui!tres deles dizem Nasty mas n da pa remover!Prontos depois disto qual é o proximo processo?
    Obgd pelas respostas rapidas!

    Cumps
     
  15. luikki

    luikki Power Member

    não dá para remover aonde?
    tens de remover marcando as caixas que aparecem após o scan do hijackthis
     
  16. sparrow

    sparrow Power Member

  17. MiguelMendes

    MiguelMendes Power Member

    C:\WINDOWS\system32\svchost32.exe [​IMG] [​IMG]
    Nasty running process. (svchost32.exe)
    Added as a result of the MIMAIL.I or MIMAIL.J VIRUSES!
    [​IMG] This is a nasty process! You should fix it and try to delete it manually!

    Aparece isto no HijackThis!O spybot trabalha bem ja me sacou alguns virus mas o virus q qeria tirar ainda ca esta!
    EDIT:Ja posso activar o restauro do sistema?
    EDIT2: Pessoal deixem na mesma soluçoes que amanha de manha passo aqui pra ver!Não me aguento + em pé!lol
     
    Última edição: 14 de Dezembro de 2006
  18. sparrow

    sparrow Power Member

    activa o restauro do sistema só depois de teres o pc livre de vírus.
     
  19. luikki

    luikki Power Member

    activas o retauro quando tiveres o problema solucionado!
    corre novamente o hijackthis. pede " scan and save a log file". copia a log file e não feches a janela do hijackthis.
    posta a file no site e, mediante os resultados, marca as caixas que estão antes de cada uma da coisas "nasty"....
    no fundo da página aberta do hijackthis clica em fix....o problema deverá estar resolvido.
    reinicia e faz um novo scan com o anti-vírus. se estiver tudo bem.....
    se o vírus ainda aparecer faz isto:
     
  20. luikki

    luikki Power Member

    se depois disto tudo ainda tiveres problemas instala o stinger v2.6.0 daqui.
     

Partilhar esta Página