1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC comprado hj, asus striker n faz boot

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Osadam, 2 de Maio de 2008. (Respostas: 22; Visualizações: 885)

  1. Osadam

    Osadam Power Member

    Boas ppl, queria saber se alguem me pode ajudar.

    Montei hj o meu pc estive a tarde inteira a montar tudo, ligo o cabo do power à fonte os leds da striker acendem carrego no botao do power e o pc n arranca. Não sei qual será o problema, não tenho a certeza se liguei bem a fonte à board ou algo do genero.

    Config:
    Intel Quad q9450
    Asus striker extreme
    Lc power lc6600 600watts
    xfx gforce 8800 gts 512
    4 gb ocz titanium cl4

    Agradeço a vossa ajuda.
     
    Última edição: 2 de Maio de 2008
  2. Radeon Force

    Radeon Force I fold therefore I AM

    Ve se esta bem ligado PWR Switch nos pins da board, podes ter montado ao contrário.
     
  3. Guga

    Guga Power Member

    Pois tb foi a 1a cena q me ocorreu, ou faz como eu e cuma chave de fendas liga tu os pinos um ao outro se pegar e pq tava mal xD
     
  4. Osadam

    Osadam Power Member

    A striker tem um botao onboard do power para testar a ver se funciona tudo sem ligar os pins. Por isso não deve ser essa a razão.
     
  5. Guga

    Guga Power Member

    Fichas da fonte mal ligadas ou alguma por ligar?
     
  6. Osadam

    Osadam Power Member

    Ja experimentei todas as combinações, com tudo ligado e só com umas e faz o mesmo a board recebe power pk os leds onboard estao ligados mas não arranca.
     
  7. Guga

    Guga Power Member

    Estranho...Nao faço ideia :S
     
  8. Osadam

    Osadam Power Member

    Tenho as ligações assim. Está mal ligado?

    [​IMG]
     
  9. Guga

    Guga Power Member

    2 fichas? É suposto ser uma so de 8 pinos...ve la o q fizeste.
    Cumps
     
  10. Osadam

    Osadam Power Member

    A fonte tem 2 fichas de 4 pinos ke se juntam na de 8 pinos, e tem a de 20 + 4, é para ligar todas estas fichas na board ou só algumas?
     
  11. Guga

    Guga Power Member

    Lol nao faço ideia :P
    Vai a loja q e o melhor, aqi e so nabos XD
    Cumps
     
  12. Rom Hacker

    Rom Hacker Banido

    Normalmente vejo sempre ligado apenas com 4Pinos não 8...
    Tem com 4 ..
     
  13. Osadam

    Osadam Power Member

    Pah eu sou da Figueira da Foz e a loja é em Lisboa (Globaldata) não tenho maneira de lá ir...
     
  14. jfbbms

    jfbbms Power Member

    nao sabia que as boards de 680i bootavam os quad-cores de 1333...
    pensava que o limite do chipset 680i era os dual core de 1333....

    onde é que montaste esse pc?
     
  15. Rom Hacker

    Rom Hacker Banido

  16. Osadam

    Osadam Power Member

    Montei em casa... não me digam que isto é incompatível...
     
  17. Rom Hacker

    Rom Hacker Banido

    Não,
    A striker suporta Quad-Cores a 45nm...
    Liga so com 4 pin e poe a tampa onde estava(Aquela dos 8pin),,
     
  18. Osadam

    Osadam Power Member

    Obrigado rapaz, 1001 vezes mesmo. Graças ao link que tu partilhaste eu desliguei os leds e plim, pc arranca!

    Tks , do fundo do meu coração :D
     
  19. Rom Hacker

    Rom Hacker Banido

    Se fui eu,de nada xD
    Btw,
    Nao percebi foi bem a dos Leds...
     
  20. Osadam

    Osadam Power Member

    Aparentemente com a bios de origem a board n faz boot se os leds ke tem integrados na board estiverem ligados. Fez-me fazer figura de urso...
    Não vem nada a dizer no manual de instruções ainda por cima.

    Agora tenho outro problema, após o pc ligar carrego no Del para ir à bios e fica a dizer entering setup para sempre e não faz mais nada.

    Alguem tem ideia sobre o ke fazeR?
     

Partilhar esta Página