1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc crasha, Dram frequency

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Triple_X, 21 de Novembro de 2008. (Respostas: 26; Visualizações: 1714)

  1. Triple_X

    Triple_X Power Member

    Boas. Estou com um problema que me parece ser da ram

    Passo a explicar:

    Aqui há cerca de 2 meses atrás fiz uma encomenda na globaldate de:

    [FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2]OCZ KIT 2GB DDR3 1600MHZ XTC PLATINUM
    [/SIZE]
    [/FONT]
    [FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2]THERMALRIGHT ULTRA-120 EXTREME HEATSINK[/SIZE][/FONT][FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2][/SIZE][/FONT]

    Comprei a motheboard P5K3 e o cpu Q9450 numa loja aqui ao lado de minha casa, e eles montaram-me o sistema todo, e emprestaram-me uma gráfica e uma fonte até comprar a gráfica e a fonte que queria.
    Ora, logo após a loja me montar o pc, o pc estava a dar problemas, pq mal entrava no windows, ou até durante o load do windows, o pc empancava sempre. Mandei para a loja, e eles tiveram que me alterar uma definição na Bios, que era a Dram Frequency de AUTO para 1066mhz. Ora, feita esta modificação, o pc aguentava um máximo de 24horas sem empancar, mas mesmo assim, o problema persistia, apenas demorava mais tempo a acontecer.
    Como na altura pensei que fosse da fonte que a loja me emprestou, não tava preocupado com isto, mas agora, fiz outra encomenda da globaldata a semana passada ( [FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2]CORSAIR TX-750W e [/SIZE][/FONT][FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2]POWERCOLOR HD4870 PCS+ 1GB DDR5 PCI-E[/SIZE][/FONT] ), e após ter montado devidamente a fonte, o problema persiste, exactamente igual. Logo, presumo que o problema seja da RAM.
    Fiz teste à ram com o programa Memtest 86, e passou com 0 erros.

    Aqui tá um screen com info sobre a Ram:

    [​IMG]


    Na bios, no Ai Tweaker, a loja que me vendeu a motherboard e o cpu, na altura pôs-me a DRAM Frquency a 1066mhz, pq em AUTO, o pc mal entrava no windows, empancava (a 1066mhz pode durar um dia sem empancar, depende). Ora eu na altura não me preocupei, pq pensei que fosse de ter uma fonte fraca, mas agora que tenho a TX-750, o mesmo problema continua a acontecer tanto em AUTO como a 1066mhz, exactamente como antes.
    Não sei o que hei-de fazer para pôr isto a dar em condições, e não queria levar à loja senão fico sem pc por uns dias.
    Se alguém poder ajudar, agradecia.



    Cumprimentos


    PS: Mandei mail à globaldata a explicar e a resposta deles foi esta:

    "Se está a dizer que o MEMTEST deu zero erros é difícil ser da memorias. Mas a nossa sugestão é que nos envie a maquina para testes."

    Óbvio que não queria nada mandar o pc para eles, pq senão fico prai uma semana sem ele.
    [FONT=Trebuchet MS, Tahoma, Verdana, Arial, sans-serif][SIZE=-2][/SIZE][/FONT]
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Incompatibilidade entre memórias e mobo...

    Já tive problemas desses...
     
  3. Triple_X

    Triple_X Power Member

    Então a única solução será trocar a ram por outra?

    Cumprimentos
     
  4. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Sim... experimenta com outro kit de memórias diferente para verificar se é mesmo essa a situação!
     
  5. docpt

    docpt Power Member

    Boas, estou exactamente com o mesmo problema.

    E na mesa loja na Globaldata.

    O PC já esteve la uma para eles configurarem a bios e testarem testes, só por lapso deles testaram só 2GB dos 4 Gb, porque tinha deixado uns dias antes um kit de 2GB (que encravava o meu pc) para teste ( que passados dois dias, mandaram um smsa dizer que nao tinham problemas), uns dias depois deixei o o pc com eles , quando eles foram pegar na maquina, simplesmente esqueceram se dos meus outros 2Gb que estavam na loja. Ao esquecerem-se dos outros 2GB alegaram que eu tinha esse kit comigo e não estava na loja...houve uns problemas, mas la depois resolveram o problema e pediram desculpa.

    O PC ainda continua a crashar ainda ontem crashou ...já lhes expliquei a situação novamente e eles já disseram para colocar novamente a maquina que eles tentam com outras memorias, ou seja eles troca me as memorias..e é o que vou fazer...

    Nota: nao me levaram nada ate agora.

    Eles disseram me que fizeram testes e a maquina nao deu erros, tambem corri o tal mentest e tambem nao deu erros eles falaram que as OCZ estam a dar muitos problemas a nivel de estabilidade.

    Esta semana a ver se falo com eles e no sábado meto la a maquina( naotenho ´q dito tempo para colocar a pc lá).


    É que o mais estranho ele desde que veio(cerca de duas semanas) da Globaldata, ja me bloqueou duas vezes ao abrir o WMP e ainda ontem bloqueou ao estar na Internet.

    cumps
     
    Última edição: 24 de Novembro de 2008
  6. Triple_X

    Triple_X Power Member

    Boas. Pois... Assim que tiveres novidades, deixa aqui um post sff.

    Cumprimentos
     
  7. cpe

    cpe Power Member

    pelo sintomas parece mesmo ser incompatibilidade das memórias com a board....

    tenta usar um kit da corsair ou Gskill e confirmas no instante isso...
     
  8. docpt

    docpt Power Member

    Boas!

    é o seguinte esta semana vou a globaldata falar com os gajos e pedir-lhes que me testem com outras memorias agora a minha duvida se aposte ja em ddr3 de 2*2GB e tenho 4 gigas, ou aposte em dois kits de 1GB's.

    Quando tiver novidades post aqui ou mando te um mail.


    se bem que se colocar agora os 4GB da OCZ aqui no pc ele funciona, só que não fio-me muito nisto, os gajos já disseram que me trocam...as memorias

    cumps
     
    Última edição: 24 de Novembro de 2008
  9. Triple_X

    Triple_X Power Member

    Eu tb já falei com eles, e eles concordaram em trocar a ram. Vou trocar por outra marca sem ser OCZ, pq não tou para arriscar que aconteça o mesmo..

    Cumprimentos
     
  10. docpt

    docpt Power Member

    Boas já agora que ram vais trocar...quinta vou falar com eles e sábado deixo la o pc, a ver se uma vez por todas o Pc fica estavel.

    boa sorte vai dando noticias :)

    cumps
     
  11. Triple_X

    Triple_X Power Member

    Em princípio vou comprar Gskill. Vou ver se arranjo numa loja aqui perto para experimentar a ver se dá problemas, pq não estou para pedir deles, e depois dar o mesmo problema..
    Ainda tou a pensar no assunto.

    Cumprimentos
     
  12. erdnagama

    erdnagama Power Member


    Boas


    Tenho exactamente o mesmo problema com o meu pc (podem ver no "my system" aki ao lado)

    Por acaso também foi comprado na Globaldata. Mas naturalmente que o problema não tem absolutamente nada a ver com esse facto.

    Sempre ouvi falar com problemas de compatibilidade das Memórias OCZ, tanto que decidi ir para umas G.SKILL, qual não é o meu espanto que tenho problemas também.

    Não tenho a certeza que se trate das memórias, mas já testei tudo. Já troquei de gráfica, já testei todas as combinações dos pentes das memórias em todos os slots, ja tentei imensas configurações na bios e nada...

    Acho que vou levar o PC à Globaldata também. Sempre foram impecáveis comigo espero que sejam desta vez novamente.

    Não me estava a apetecer é ficar sem pc um tempão!

    Alguma sugestão?

    Cumps
     
  13. docpt

    docpt Power Member

    Boas erdnagama!

    Eu ja deixei o pc la e eles de facto alteraram a bios, mas parece que ficou na mesma e dps com o erro deles....

    Amanha sem falta vou la, para ver que memorias que colocar.


    cumps
     
  14. Mike69

    Mike69 Power Member

    se quiseres testar memmorias este programa é o mais fiavel: goldmemory
     
  15. Triple_X

    Triple_X Power Member

    Ui... tamos mal. A vossa mobo qual é?
     
  16. docpt

    docpt Power Member

    Como podes ver pelo meu "my system" tenho uma Asus P5E3 Deluxe.
     
    Última edição: 26 de Novembro de 2008
  17. Triple_X

    Triple_X Power Member

    Nem tinha reparado no My system. :-D
    Bem, eu vou ver se arranjo umas Gskill aqui numa loja perto, e assim vejo se dá problemas ou não, pq andar a pedir da globaldata para depois mandar correr o risco de ter que mandar para trás, é mt chato..

    Cumprimentos
     
  18. docpt

    docpt Power Member

    boas, boa sorte ja sabes diz depois qualquer coisa...

    cumps
     
  19. Triple_X

    Triple_X Power Member

    Boas. Hoje uma loja aqui perto arranjou-me umas 2Gb ddr3 da Gskill para experimentar. Experimentei e isto ou não arranca, ou pára a meio do load do windows. Tentei prai 20 vezes, e em nenhuma das vezes consegui entrar no windows com sucesso. Experimentei mudar as Dram Frequency e nada, a maior parte das vezes nem sequer aparecio o ecra inicial da motherboard.

    mais estranho é que às vezes dava erro de um ficheiro do windows estar corrompido, e aparecia aquela treta toda do "r" para reparar. Mas depois trocando a ram, ou mudando qualquer coisita na bios, já não aparecia erro do windows. Neste momento tou com as OCZ outra vez, com a dram frequency a 1066mhz, e acabou de me empancar o pc há bocado enquanto escrevia e apareceu um blue screen of death, a sorte é que o firefox guardou o texto..

    Alguém já conseguiu resolver o problema?

    Cumprimentos
     
  20. Triple_X

    Triple_X Power Member

Partilhar esta Página