1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pc deixa de responder.

Discussão em 'Windows 7 e anteriores' iniciada por Kannybal, 23 de Fevereiro de 2009. (Respostas: 22; Visualizações: 4387)

  1. Kannybal

    Kannybal Power Member

    Boa tarde.

    Desculpem vir incomodar, mas preciso muito da ajuda de alguém entendido em computadores.

    Faz dois dias já, que sem eu saber o porquê, o meu Pc deixa de responder e sou obrigado a desligá-lo no butão, eu estou desesperado já sem saber o que fazer para resolver este problema.

    Ele não trava ao fazer alguma coisa em especial, mas notei que ele deixa de responder muitas vezes quando clico com o botão direito na lixeira, ou quando tento abrir uma música.
    Mas outras vezes, ele deixa de responder sem ser a fazer essas tarefas, por vezes está a ligar e quando entra no Windows após carregar os aplicativos, ele trava.

    Agradeço desde já toda a ajuda que me possam dar, espero conseguir resolver este problema.

    Eu fiz um log com o programa HiJackThis, não sei se esse log ajuda em alguma coisa, mas deixo aqui de qualquer forma para alguém entendido me dar uma luz.

    Aqui está o log:

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 14:44:26, on 23-02-2009
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16791)
    Boot mode: Normal
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Arquivos de programas\Symantec\LiveUpdate\AluSchedulerSvc.exe
    C:\WINDOWS\system32\CTsvcCDA.exe
    C:\Arquivos de programas\Java\jre6\bin\jqs.exe
    C:\Arquivos de programas\Creative\SB Live! 24-bit\Surround Mixer\CTSysVol.exe
    C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\VS7Debug\mdm.exe
    C:\Arquivos de programas\CDBurnerXP\NMSAccessU.exe
    C:\WINDOWS\vsnpstd2.exe
    C:\Arquivos de programas\Java\jre6\bin\jusched.exe
    C:\Arquivos de programas\ATI Technologies\ATI.ACE\cli.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\ccSvcHst.exe
    C:\ARQUIV~1\NORTON~1\NORTON~1\NPROTECT.EXE
    C:\ARQUIV~1\NORTON~1\NORTON~1\SPEEDD~1\NOPDB.EXE
    C:\WINDOWS\system32\MsPMSPSv.exe
    C:\WINDOWS\system32\SearchIndexer.exe
    C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\ccSvcHst.exe
    C:\Arquivos de programas\ATI Technologies\ATI.ACE\cli.exe
    C:\Arquivos de programas\ATI Technologies\ATI.ACE\cli.exe
    C:\Arquivos de programas\Trend Micro\HijackThis\HijackThis.exe
    C:\WINDOWS\system32\SearchProtocolHost.exe
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pt/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://br.rd.yahoo.com/customize/ie/defaults/su/msgr8/*http://br.search.yahoo.com
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    R3 - URLSearchHook: Barra de Ferramentas do Yahoo! com bloqueador de pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Arquivos de programas\Arquivos comuns\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
    O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Arquivos de programas\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
    O2 - BHO: Symantec NCO BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\coIEPlg.dll
    O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\IPSBHO.DLL
    O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Arquivos de programas\Java\jre6\bin\ssv.dll
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Arquivos de programas\Arquivos comuns\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Arquivos de programas\Java\jre6\bin\jp2ssv.dll
    O2 - BHO: JQSIEStartDetectorImpl Class - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Arquivos de programas\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
    O3 - Toolbar: Norton Toolbar - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\coIEPlg.dll
    O4 - HKLM\..\Run: [ATIPTA] "C:\Arquivos de programas\ATI Technologies\ATI Control Panel\atiptaxx.exe"
    O4 - HKLM\..\Run: [CTSysVol] "C:\Arquivos de programas\Creative\SB Live! 24-bit\Surround Mixer\CTSysVol.exe" /r
    O4 - HKLM\..\Run: [UpdReg] "C:\WINDOWS\UpdReg.EXE"
    O4 - HKLM\..\Run: [SNPSTD2] "C:\WINDOWS\vsnpstd2.exe"
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Arquivos de programas\Java\jre6\bin\jusched.exe"
    O4 - HKLM\..\Run: [ATICCC] "C:\Arquivos de programas\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Arquivos de programas\Adobe\Reader 9.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [NSWosCheck] "C:\Arquivos de programas\Norton SystemWorks\osCheck.exe"
    O4 - HKLM\..\Run: [NswUiTray] C:\Arquivos de programas\Norton SystemWorks\NswUiTray.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
    O4 - Global Startup: Microsoft Office.lnk = C:\Arquivos de programas\Microsoft Office\Office10\OSA.EXE
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\ARQUIV~1\MICROS~3\Office10\EXCEL.EXE/3000
    O9 - Extra button: Express Cleanup - {5E638779-1818-4754-A595-EF1C63B87A56} - C:\Arquivos de programas\Norton SystemWorks\Norton Cleanup\WCQuick.lnk
    O9 - Extra 'Tools' menuitem: Express Cleanup - {5E638779-1818-4754-A595-EF1C63B87A56} - C:\Arquivos de programas\Norton SystemWorks\Norton Cleanup\WCQuick.lnk
    O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Arquivos de programas\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe
    O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} -
    O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx1.hotmail.com/mail/w2/resources/MSNPUpld.cab
    O16 - DPF: {5ED80217-570B-4DA9-BF44-BE107C0EC166} (Windows Live Safety Center Base Module) - http://cdn.scan.onecare.live.com/resource/download/scanner/wlscbase2895.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/win...ls/en/x86/client/wuweb_site.cab?1187904198199
    O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://download.divx.com/player/DivXBrowserPlugin.cab
    O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/mic...ls/en/x86/client/muweb_site.cab?1187977144954
    O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (MSN Games - Installer) - http://messenger.zone.msn.com/binary/ZIntro.cab56649.cab
    O16 - DPF: {BD393C14-72AD-4790-A095-76522973D6B8} (CBreakshotControl Class) - http://messenger.zone.msn.com/binary/Bankshot.cab57213.cab
    O16 - DPF: {C014B140-3835-11D6-BC1D-00C095EEAD5D} - https://www.mbnet.pt/sidebar/mbnetrsidebar.cab
    O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab56907.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab56986.cab
    O17 - HKLM\System\CCS\Services\Tcpip\..\{52AC248C-0C0A-48FB-AF81-36BFF468E617}: NameServer = 192.168.1.254
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\ARQUIV~1\ARQUIV~1\Skype\SKYPE4~1.DLL
    O18 - Protocol: symres - {AA1061FE-6C41-421F-9344-69640C9732AB} - C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\coIEPlg.dll
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Arquivos de programas\Symantec\LiveUpdate\AluSchedulerSvc.exe
    O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Arquivos de programas\Arquivos comuns\InstallShield\Driver\11\Intel 32\IDriverT.exe
    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Arquivos de programas\Java\jre6\bin\jqs.exe
    O23 - Service: LiveUpdate - Symantec Corporation - C:\Arquivos de programas\Symantec\LiveUpdate\LuComServer_3_4.EXE
    O23 - Service: NMSAccessU - Unknown owner - C:\Arquivos de programas\CDBurnerXP\NMSAccessU.exe
    O23 - Service: Norton Internet Security - Symantec Corporation - C:\Arquivos de programas\Norton Internet Security\Engine\16.2.0.7\ccSvcHst.exe
    O23 - Service: Norton UnErase Protection (NProtectService) - Symantec Corporation - C:\ARQUIV~1\NORTON~1\NORTON~1\NPROTECT.EXE
    O23 - Service: Speed Disk service - Symantec Corporation - C:\ARQUIV~1\NORTON~1\NORTON~1\SPEEDD~1\NOPDB.EXE
    --
    End of file - 9918 bytes


    Por favor, qualquer ajuda será útil, porque estou mesmo sem saber o que fazer.
     
  2. Blue Zee

    Blue Zee Power Member

    Como está de manutenção do PC? E limpeza das ventoinhas e circuitos de arrefecimento?

    Quanto a software, pode começar aqui e comentar de seguida.

    Zee
     
  3. Kannybal

    Kannybal Power Member

    A que se refere em "manutenção do Pc? :S
    Eu de momento tenho a CPU aberta, limpei como consegui a ventoinha da fonte de alimentação e uma outra ventoinha no interior do Pc, se conseguir explicar melhor o que limpar ou fazer, agradecia imenso.

    Vou ler o tópico que indicou.

    Obrigado desde já.
     
  4. Blue Zee

    Blue Zee Power Member

    Precisamente o que está a fazer: limpar todo o lixo possível, assegurar-se que as ventoinhas funcionam e rodam livremente, que a circulação de ar não está impedida.

    Pode também usar o HWMonitor para verificar as temperaturas do hardware.

    Zee
     
  5. Kannybal

    Kannybal Power Member

    Eu limpei o Pc já, aliás, até o tinha limpo à poucos dias atrás.
    Já tinha algum pó, que limpei, as ventoinhas estão a girar bem.

    Não sei se esta informação é importante, mas quando o ligo em Modo de Segurança com ou sem rede, ele não deixa de responder, só acontece quando o ligo normalmente.
     
  6. Blue Zee

    Blue Zee Power Member

    Provavelmente problema de drivers.

    Começava talvez por desinstalar e actualizar os drivers da placa gráfica.

    Zee
     
  7. Kannybal

    Kannybal Power Member

    Aqui está uma imagem do programa que mencionou sobre as temperaturas.
    Não sei se são boas ou más. :S

    [​IMG]

    Os drivers da placa gráfica, se bem me recordo actualizei-os recentemente.
     
  8. Blue Zee

    Blue Zee Power Member

    Qual é a gráfica? Qual é a board?

    Falta aí muita informação.

    Um exemplo:
    [​IMG]
     
  9. Kannybal

    Kannybal Power Member

    Esta é toda a informação que me aparece:
    [​IMG]

    A minha placa gráfica é uma ATI Radeon 9250, a Motherboard honestamente não sei. :S

    Eu estive a ver, da ATI estão estas coisas instaladas: ATI Hydravision, ATI Catalyst Control Center, ATI Software Uninstall Utility, ATI Control Panel e ATI Display Driver. O que me recomenda a desinstalar / instalar?
     
  10. Blue Zee

    Blue Zee Power Member

    Talvez tentasse o mais simples, actualizar com a instalação em cima da actual:
    http://game.amd.com/us-en/drivers_catalyst.aspx?driver=VideoCard/xp32-suite

    E depois testar.

    Antes de instalar não se esqueça de criar um ponto de restauro novo.

    Zee
     
  11. Kannybal

    Kannybal Power Member

  12. Kannybal

    Kannybal Power Member

    Ao tentar instalar, passa a primeira fase, mas depois recebo uma mensagem que diz que não foi encontrado um driver compatível e a instalação é fechada.

    Quanto ao tópico sobre software que indicou antes, com SuperAntiSpyware não detectou nada, fiz todos os passos indicados.
    O CCleaner eu costuma utilizar com frequência.

    Edit:
    Terminei agora um scan com o Malwarebytes e também não achou nada.

    Não sei o que fazer para resolver isto.
     
    Última edição: 24 de Fevereiro de 2009
  13. Stlkr

    Stlkr Power Member

    Boas uma vez na escola um pc alta máquina só para uso de professores tinha um problema identico...ou melhor sempre que se mexia no rato e se fazia cliques ele ia e puff reinciava...bem o problema foi descoberto simplesmnete na troca do rato mas tb crashava e era obrigado a fazer reset à maquina por vezes... mero desabafo nas parecências do caso...não instalou recentemente nenhum hardware no pc novo? visto na manutenção estar tudo bem, aconcelho a verificar a massa térmica do pc...retire o cooler e limpe bem e coloque nova...se não for disto, também mal não lhe vai fazer :D

    recomendo também fazer o seguinte entrar em modo de segurança e verificar se acontece o mesmo se não acontecer é devido a software se acontecer pode vir do hardware...

    cumps e boa sorte
     
  14. ravager

    ravager Power Member

    As últimas drivers da ATI para essa gráfica são as 6.11. A partir daí deixaram de ser suportadas.

    Tem aqui o link:
    http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html

    Crie um ponto de restauro, e desinstale do sistema todo o que tenha a ver com ATI. Existe um programa gratuito que faz uma limpeza dos restos das drivers antigas (escolha ATI nesse programa), que é este:

    http://www.guru3d.com/category/driversweeper/

    Reinstale as drivers, reinicie e veja se o problema persiste. Se algo correr mal, use o ponto de restauro que criou para voltar atrás.

    Esse PC parece-me também estar um pouco quente. Pó, talvez?
     
  15. Kannybal

    Kannybal Power Member

    Eu tinha referido em cima, quando estou em modo de segurança, ele não deixa de responder.
    O rato é o mesmo que uso à um bom tempo já, quanto a sotware não instalei nada recentemente.

    Ele começou a deixar de responder "do nada".

    Eu sou leigo nisto de computadores, mas vou tentar descobrir como se tira o cooler para ver isso. :)
     
  16. Kannybal

    Kannybal Power Member

    Vou tentar o indicado.

    Eu não penso que seja pó, eu costumo limpá-lo e aspirá-lo com frequência, nas zonas onde consigo aceder, não desmonto aos componentes, abro a torre e vou limpando onde consigo ver.
     
  17. Kannybal

    Kannybal Power Member

    Desinstalei tudo da ATI e instalei o indicado, limpei o Pc no interior e aspirei o máximo possível, não encontro mais pó nele.
    Mas ainda à pouco fui para esvaziar a lixeira, cliquei com o direito nela a tornou a travar.
     
  18. Stlkr

    Stlkr Power Member

    hmm...a saude dos discos como anda? algum barulho estranho pelo pc?

    se isso nao acontece quando está em modo de segurança, deduzo que não seja problema de hardware... sendo assim já experimentou o advanced systemcare 3? bom programa para reparar o windows...faça scan e depois reinicie o pc...e veja os resultados


    cumps e boa sorte
     
  19. Está a acontecer-me a mesma coisa.
    Formatei o computador ontem de manhã e durante a tarde estive a instalar e a configurar tudo como queria. Depois mais à noite, o windows update pediu-me para fazer uma actualização nova e a partir daí as coisas começaram a ficar mal.

    Bloqueou duas vezes enquanto estava a ver um filme, mas eu pensei que era do render que estava a experimentar. Depois bloqueou sem eu ter estado a fazer nada.

    Já tentei fazer o restauro de sistema duas vezes mas bloqueia a meio, por isso neste momento estou a formatar de novo, e sem estar ligado à internet.

    PS - A minha gráfica é Nvidia GF8600
     
  20. Kannybal

    Kannybal Power Member

    Sim, utilizei o Advanced SystemCare 3 e nada, o Pc continua a travar.
     

Partilhar esta Página