1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC desliga-se do nada

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BenjiPrice, 22 de Abril de 2007. (Respostas: 6; Visualizações: 1188)

  1. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    boas,

    é assim, nao sei porquê,mas o meu pc desliga-se de repente e do nada http://www.*****-forum.com/images/smilies/icon_confused.gif

    nao sei o que se pasa, nada de erro grave, nada de BSOD, so desliga-se de repente, como se a luz falha-se, mas como tenho a ups, sei que ha sempre luz...

    iso acontece sem previsao, pois tanto posso tar a ver um filme, como na net ou a jogar, ele de repente desliga-se http://www.*****-forum.com/images/smilies/eusa_wall.gif

    acham que pode ser a fonte??

    é que eu á uns dias, queria ligar o pc e ouvia um pff na fonte, e ele nao ligava, mas depois abri a parte do lado da caixa onde tao os fios, e ela ficou boa, será que tendop os fios pressionados contra a caiaxa cria curto circuito??http://www.*****-forum.com/images/smilies/icon_confused.gif

    o mais estranho é que mesmo com ela aberta agora, o pc passado meio dia ligado, ele desliga-se de repente....

    ja confinei os fios so para o da bomba e das 2 fans do radiador de 240, e para os discos, de resto ta tudo desligado, mas tenho a sensaçao que daqui a umas hortas ele desliga de novo http://www.*****-forum.com/images/smilies/icon_confused.gif

    tanto as memorias como a grafica sao diferentes das que tavam no pc quando iso começou a acontecer, por isso pode-se mete-las de parte...

    agora tambem pode ser a board ne?

    mas o cabo da fonte para a board ta bem ligado e nao tenho nada sobre aquecido...

    podem-me ajudar nisso??

    é que uma pesoa nunca sabe quando ele desliga http://www.*****-forum.com/images/smilies/icon_cry.gif
     
  2. luikki

    luikki Power Member

    embora q maneira como descreves o problema seja muito confusa tudo aponta para um problema, ou de fonte (testa com outra, se sabes como a mudar) ou de temperaturas....
    o processador tem pasta térmica bem aplicada entre ele e o cooler?
    e as fans, estão a funcionar?
     
  3. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    Sintomas de altas temperaturas...
     
  4. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    pois, se fosse temperaturas altas era bom, mas como tou com o TT bigwater 745, e com temperaturas de 30 ºc no cpu e 30 ºc na caixa nao me parece ser isso...

    a minha fonte é nova, comprei-a no inicio do ano novo e é a que eu tenho na sig, mas se isso acontece pode ser, so tenho duvida que pode ser a board, mas espero que nao...

    o pior é que nao tenho nenhuma fonte com que posso trocar :(

    mas se por acaso algum dos cabos tivesse a fazer contacto com a chapa da caixa, o pc desligava certo?

    é que ele ainda nao desligou, apos eu ter desligado os cabos, mas parece que isso acontece de 12 em 12 horas em media...

    muito obrigado pelas desculpas, e desculpem-me se fui muito confuso,nao soube explicar melhor o problema :(
     
  5. bluei16_

    bluei16_ Banido

    Que fonte é essa? Quantos watts tem? Para mim é capaz de ser a fonte
     
  6. luikki

    luikki Power Member

    não tinha reparado na fonte que tens...o problema não deve vir daí...
    tens as 24 + 4 pinos ligadas?
    a pasta térmica está bem aplicada?
    essa "temporização" de 12 horas no desligar é estranha....
    não tens bicharada? faz uma limpeza com o spybot....
     
  7. BenjiPrice

    BenjiPrice I Fold twice in my dreams

    bem, ja dosseram-me que é da board, pois como tenho o bloco WC no cpu, ja nao tenho ar fresco nas redondezas, logo os mosfets ficam sobreaquecidos e desligam o pc.....acham que pode ser iso??

    isso de bixaradas nao tenho, sei cuidar do meu pc :-D

    temps tb nao sao, pois cpu ta a 30ºC e tenho tudio bem ligado,mais bem apertado ainda faz a board ficar espremida :-D

    tenho tudo bem ligado, ja verifiquei e tudo...

    tou inclinado para os mosfets, pois isso aconteceu no mesmo dia ou no ioutro a seguir de eu meter WC no sistema....

    acho que ta explicado...sexta que vem chegam-me uns dissipadores da coolermaster para mosfets, vou meter neles, era mais para eu fazer um OC maior,mas tambem serve :-D
     

Partilhar esta Página