1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc desliga-se sozinho apos algums minutos...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por buhuhu, 18 de Fevereiro de 2008. (Respostas: 13; Visualizações: 2164)

  1. buhuhu

    buhuhu Power Member

    Boas, eu tenho este PC:
    CPU: Intell Prescott 3Ghz
    Motherboard: Abit IC7
    Gráfica: Saphire Radeon X1650 Pro AGP 512MB (agora com XFX Geforce 6200)
    Som: Creative Sound Blaster Audigy 2
    Rede: Realtek qualquer coisa
    Memórias: 2x512MB
    OS: Windows XP SP3

    até hoje a tarde o meu PC funcionava bem, mas enquanto jogava Guild Wars, derepente oiço um barulho de curto circuito e o PC desligou-se, quando tentei ligar, não funcionava, troquei a fonte de alimentação e não funcionava ainda, desliguei a UPS e liguei o PC directamente á tomada e já fucionava (a USP + fonte alim foram as 2 a vida...)

    Entretando quando arracou tinha uma imagem de cores na vertical, tentei trocar de monitor e acontenceu o mesmo, troquei a gráfica por uma antinga e lá arrancou, quando voltei a por a nova, voltou ao normal (conclusão bastou tirar e repôr a placa e ficou bom)

    Agora o problema é "apenas" este, quando ligo o PC (e QUANDO consegue ligar...), passado 2-3 a minutos teja a fazer seja o que for, ele desliga-se ..., o ecrâ, teclado, rato, desligam-se, e vejo asl uzes e os coolers do PC a funcionar ainda, mas tambem fico sem som, até parace que entrou em hibernação (mas não acorda), e quando isto acontence, tenho de desligar da tomada directamente, e esperar +-15 minutos, e quando volto a ligar, lá se aguenta por mais 2-3 minutos até se ir abaixo...

    E outro dado importante, eu actualmente estou a usar a XFX 6200 (em vez da minha ati) e reduzi o CPU para 2.5Ghz (um underclock...) para ver se poderia ser devido a algum tipo de consumo ...

    Portanto, gostaria de uma ajudinha a resolver isto..., esotu neste momento a escrever no PC do meu irmão, já que no meu não tenho tempo suficiente antes de ir abaixo...


    Obrigado
     
  2. TechnoZombie

    TechnoZombie Power Member

    Como estão as temps desse computador?
    É que se isso falhou a primeira vez durante um jogo, muito provavelmente estás aí com um grave problema de aquecimento.
    Tens a certeza que o UPS se foi?
    Vê o fusível e/ou o botão de Reset da UPS! ;)

    :cool:
     
  3. MaNuS

    MaNuS Power Member

    pah uma coisa é certa isso mexeu com tudo.. mexest em tudo menos na board.. n será ***** coisa de lá? n digo queimada mas uma sobrecarga que causa sobrecargas dps acontece isso..
     
  4. Xin

    Xin Power Member

    Por mim a primeira vista ou é muito calor nisso ou ou um vírus que se executa ao fim de alguns minutos definidos e puff la se vai tudo abaixo.,.:002:..
    :lol:
     
  5. Snickers_

    Snickers_ What is folding?

    Já apanhei um virus desses!!!
    30segundos no deskopt e pufff, reiniciava!!

    Nd que um format n resolvesse
     
  6. TechnoZombie

    TechnoZombie Power Member

    Isso era o Sasser, quando o XP apareceu! :002:
    Nada que um shutdown -a não resolvesse :D

    :cool:
     
  7. Kamipt

    Kamipt Power Member

    Tens um Prescott, vai á bios e vê as temps durante esses 3 min.
     
  8. nunot

    nunot [email protected] Member

    quanto ao UPS, vai a parte de traz e substitui o fusível, a partida teras de volta a funcionar.

    quanto ao problema do pc.
    - verifica a temperatura do cpu.
    - troca pela gráfica antiga e vê se resolveu, se resolveu a gráfica queimou.
    - tira tudo e volta a colocar no sitio, pode ser uma placa mal encaixada.
    - verifica as ventoinhas, limpa se necessário.
    - verifica de o cooler da gráfica tem espaço para trabalhar "uma slot vazia entre a ventoinha e outra placa".
     
  9. buhuhu

    buhuhu Power Member

    " - verifica a temperatura do cpu."
    aqui tao as temps na bios:
    System 25ºC
    CPU 51ºC
    PWN 36ºC (isto é o que afinal?!?)


    "- troca pela gráfica antiga e vê se resolveu, se resolveu a gráfica queimou."
    Ja experimentei a minha placa normal e a de reserva e acontence o mesmo, tentei as duas no pc do meu irmão, e estão boas...


    "- tira tudo e volta a colocar no sitio, pode ser uma placa mal encaixada."
    ja fiz isto, mas ta na mesma...


    "- verifica as ventoinhas, limpa se necessário."
    limpei os coolers todos (cpu+motherboard+grafica+a lateral da caixa + as 3 que eu adicionei á +-1 ano atras


    "- verifica de o cooler da gráfica tem espaço para trabalhar "uma slot vazia entre a ventoinha e outra placa". "
    tenho 2 slots entre a ventoinha e a placa de som, portanto tem espaco pa ventilar a vontade


    ja agora, sabem algum programa gratuito pa medir as temps do PC, enquanto tamos na ambiente de trabalho, queria fazer um teste pa ver que temps atingem apos tar no windows algum tempo


    Obrigado

    EDIT: adicionei um ventoinha daquelas de casa (tamanho da caixa do pc...) mesm junto ao pc (retirei o lateral esquerdo da caixa) portant, melhor refrigeracao a Ar que isto, deve ser impossivel... 3 coolers + 1 ventoinha..., mas continua a acontecer o mesmo problema...

    EDIT2: Experimentei ligar APENASa motherboard + disco rigido a fonte de alimentacao, para ver se não estava a consumir demais, mas ficou na mesma...
     
    Última edição: 19 de Fevereiro de 2008
  10. jmlrod

    jmlrod Power Member

    Esse curto circuito pode ter-te queimado a board (ou o CPU, ou...). Faz o seguinte:

    Desliga todos os cabos de alimentação de discos, leitores de cd-rom, etc. Deixa só os que alimentam a board. Liga e deixa-o estar algum tempo (podes ir à bios ver as temps). [não tires a gráfica]

    Bom, se continuar o problema isolaste-o à board e/ou cpu (já que a fonte e gráfica estão boas).

    Pode ser a ventoinha do CPU (não são eternas), pelo que ao fim de algum tempo não consegue retirar o calor produzido. O CPU entra em hibernação para que não queime. Muda a ventoinha e vê.

    Se a board do teu irmão aceitar o teu CPU transplanta-o então. Se o do teu irmão não se for abaixo => a tua board já foi.

    [Podem ser as memórias... experimenta-as noutra board. Tens de ir eliminando hipóteses!]
     
    Última edição: 20 de Fevereiro de 2008
  11. Quanto a mim, penso que se esse "curto circuito" se queimou a fonte, pode ter sobrado para outras partes essenciais da motherboard, como a ligação para o ventilador do processador. Normalmente quando acontecem problemas desses de reinicialização autónoma a primeira coisa que devemos verificar é o estado do processador.
     
  12. Desmonta o pc todo, limpa até o último pó que estiver, epá limpa tudo o que estiver ao teu alcance que faça parte do pc e depois volta a montar. Arranca o pc, vai a BIOS e selecciona os mambos por Default, salva e reinicia o PC e se puderes actualiza a BIOS.

    Abraços!
     
  13. Voystice

    Voystice Power Member

    Ora bolas, mais um PrescHOT!

    Faz como o Big The Bob disse, creio que é mesmo a melhor solução!

    Cumps!

    \w/
     
  14. Koncaman

    Koncaman Utilizador Saloio

    Ha uns 5 anos tive um problema identico (apesar do hardware ser completamente diferente). resolveu-se com a troca da fonte de alimentação.

    Recomendo-te que experimentes o PC com outra fone, e verifiques se resolve o problema.
     

Partilhar esta Página