1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC desliga-se sozinho desde que mudei de PSU

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bong Tiger, 26 de Março de 2013. (Respostas: 13; Visualizações: 1074)

  1. Comprei uma Corsair CX600 e depois de a instalar, quando estou na correr jogos, o PC desliga-se sozinho. Quando se desliga a temperatura da Board e do CPU ronda os 40C, por isso, não me parece que seja por sobreaquecimento.
    Será que esta PSU não é compatível com a minha Board (ASRock Extreme3 R2.0)? Quando usava a minha PSU anterior (super manhosa e que veio com a caixa) nunca me tinha acontecido isto.

    Obrigado e bons fumícios :003:
     
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    ligaste todos os cabos necessários e correctamente ?
     
  3. Pelo menos o atx 12v (8pinos o meu psu anterior tinha 4) e o atx power conncetor estão bem ligados. Mas vou desmontar tudo e ver se não foi parvoíce minha
     
  4. Yup, fiz tudo direitinho. Não percebo a origem do problema
     
  5. vici

    vici Power Member

    Faz o teste com 4 pinos da fonte de cada vez.

    Pode ser um deles de 4 pinos que tenha defeito.
     
  6. não parece que a PSU tenha algum problema. E a minha PSU antiga tinha 400W é um bocado estranho que esta de 600W não funcione. Vou tentar isto depois:
    http://www.tomshardware.co.uk/forum/306596-28-shuts-playing-games
     
  7. R!pp3r

    R!pp3r Power Member

    Ainda tens a antiga?
    Volta a experimentar com ela. Se a antiga funcionar e a nova não, pode ser que a nova tens defeito de fábrica.... :/
     
  8. Já experimentei com a antiga e funciona perfeitamenta. Pedi para me substituírem a PSU e o problema continua...
    Vou mandar agora um email à Corsair.
    Acham que é possível que o problema seja a incompatibilidade da ASRock 870 Extreme 3 R2.0 com a PSU?
     
  9. rosepwr

    rosepwr Power Member

    Chegas-te a verificar a voltagem das memórias na BIOS ?
     
  10. Pois, também acho que seja esse o problema é que eu comprei a PSU da amazon.co.uk e provavelmente a voltagem é diferente no reino unido.
    Como é que eu sei quais são as voltagens correctas?
     
    Última edição pelo moderador: 19 de Junho de 2013
  11. jeff22

    jeff22 Power Member

    AS voltagens na UK não diferem com as de PT.
     
    Última edição pelo moderador: 19 de Junho de 2013
  12. rosepwr

    rosepwr Power Member

    Eu só estava a perguntar se testaste isto que aqui escreves-te.
     
  13. BigJazz

    BigJazz Power Member

    Não é, mas mesmo que fosse essa fonte aceita de 90 a 264Volt

    "Universal AC input 90~264V automatically scans and detects the correct voltage. No more hassle of flipping that red switch!"
     
  14. Só mudei agora a voltagem da DRAM para 1.5 como a Corsair sugere. Agora parece que está a funcionar, pelo menos estive 2 horas a jogar L4D2 sem qualquer problema.
    Mas de vez em quando o pc funciona direito sem desligar, logo, é melhor esperar uns dias para ter a certeza que tudo não é um caso esporádico
     

Partilhar esta Página