1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC desliga-se sozinho..!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por escap1st, 17 de Fevereiro de 2007. (Respostas: 11; Visualizações: 2368)

  1. Boas pessoal.
    Desde ha uns tempos que o pc começou pura e simplesmente a desligar-se sozinho sem razao aparente.
    Das primeiras vezes que notei isto ele começou a desligar-se, de vez em quando, em situções normais em que tava com o browser aberto media player e messenger abertos sem tar a fazer nd de especial.
    Como acontecia muito raramente nao dei mt importancia.
    Depois notei que acontecia por vezes passado algum tempo de correr certos jogos tipo WOW ou outros mas nc era uma coisa mt certa, tanto podia tar 4 horas seguidas a jogar sem pros como podia correr o jogo meia hora e ele ia-se abaixo.
    Formatei o pc mas nao sem me arrepender lg a seguir..
    A formatacao em si do disco foi nas calmas mas quando chegou realmente a parte de instalar o xp pro sp2 (que ja tinha instalado varias vezes neste pc sem problemas) a maquina desligou-se cerca de 9 vezes antes de conseguir concluir uma instalação..
    Depois de finalmente voltar a ter OS instalado reparei que o problema continuava la e aconteceu o mm quando tentava instalar o world of warcraft, acabei por desistir antes de acabar uma instalaçao, no entanto consegui instalar outros jogos como o call of duty 2 ou o gun sem que ele se desligasse.
    Ultimamente continua a desligar-se sem razao aparente ou por exemplo com o call of duty a correr tanto faz que esteja a correr ha 2 horas como 30 min, nao e uma coisa certa e ate pode nem acontecer.
    Podem ver a configuracao da maquina na cena do my system a unica cena que acho que falta e a fonte que e de 500w oem.
    Uma cena estranha que reparei foi que quando ele se desliga a luz que indica o power on do pc continua acesa e tenho que desligar e voltar a ligar o interruptor da fonte para essa luz desaparecer e so depois e que csgo voltar a ligar o pc. Ah e quando eu uso desligar.. nao e um shutdown normal e tipo como se houvesse uma falha de energia mas como a luz do power fica acesa nao parece que seja pro da fonte.
    Epa agradeço quaisquer sugestoes que expliquem a causa do problema ou ainda melhor possiveis solucoes, dava me imenso jeito que isto voltasse ao normal =D

    Tks
     
  2. jpalbuquerque

    jpalbuquerque Power Member

    Se calhar o teu problema é mesmo a fonte.
     
  3. eyeliner

    eyeliner Power Member

    A RAM pode estar pifada, talvez?
    Memtest nela para confirmar.
     
  4. vou ver se corro o memtest entao
    depois digo qualquer coisa.
    pa verificar a fonte e k vou ter k arranjar outra primeiro =X
     
  5. atlante

    atlante Power Member

    Segue o link da minha assinatura, basta ler

    cumps
     
  6. filipemm

    filipemm Power Member

    Troca a gráfica

    Já me aconteceu semelhante! Experimenta outra placa gráfica e vê se a ventoinha da tua está boa.
     
  7. Frankas

    Frankas To fold or to FOLD?

    a mim acontecia a mesma coisa, eu pensei ke fosse de o computador aquecer, e a ventoinha n estar a funcionar muito bem, e por ixo tirei a tampa da caixa, e deixei o computador aberto para arrefecer, e a partir daí nunca mais se desligou, mas tnh que comprar uma ventoinha ou uma fonte de alimentação!!
     
  8. luikki

    luikki Power Member

    retirar a tampa não causa melhor arrefecimento........
    tens uma fan traseira? a fan do cooler funciona? o dissipador do processador não está "afogado" em lixo?
     
  9. filipemm

    filipemm Power Member

    Eu continuo a dizer que a melhor coisa a fazer é experimentar outra placa gráfica e se com a nova ficar bom, acredito que seja da ventoinha da tua placa.
    Se a nova gráfica não resolver, sugiro que vejas as temperaturas com o EVEREST. Depois mostra aqui as temperaturas!
     
  10. IvoPereira

    IvoPereira Power Member

    tenho aqui um computador para arranjar que faz precisamente isso.. desliga-se.

    ja experimentei outra ram outra fonte outra grafica e nada.. so resta experimentar a board e outro cpu AMD.

    antes o pc desligava-se passado um pouco, agora desliga-se mal eu o ligo. ligo passado 5seg desliga-se e para voltar a ligar tenho de retirar a ficha ATX e voltar a colocar... penso que seja da motherboard, um CPU nao se estraga tão facilmente.
     
  11. rustyballzz

    rustyballzz Power Member

    nao estraga mas aquece.
    quais sao as temps do cpu?

    cumpz.
     
  12. IvoPereira

    IvoPereira Power Member

    as temperaturas estao boas o CPU anda pelos 42ºC.. eu coloquei a minha ram e até agora esta a dar bem.. a outra ram que experimentei secalhar tambem esta avariada =/
     

Partilhar esta Página