1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC desliga-se sozinho...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Divvy, 15 de Março de 2007. (Respostas: 15; Visualizações: 2382)

  1. Divvy

    Divvy Power Member

    Viva!
    Será que alguém me pode ajudar com um problema que tenho no PC? Estou completamente desesperado e hoje já tive quase a "subir as paredes"!
    Então é assim...
    Precisei de fazer um format ao disco, pois o computador estava a dar muitos problemas e estava lento como tudo...
    Assim que começou a formatar, desligava por tudo e por nada! Só à 9ª ou 10ª vez é que lá consegui formatar e instalar o sistema operativo.
    Mas o pior vem agora... mal ligo o pc, e por vezes antes de entrar no logo do windows, ele desliga-se sozinho! E mesmo quando consigo entrar no windows, e tento instalar algum programa, lá se vai ele abaixo...
    A impressão que tenho é que sempre que exijo algo mais do processador, ele não aguenta e *puff*

    Já abri o "gajo" e tentei o seguinte:
    - Reset á BIOS;
    - Tentei outra placa gráfica;
    - Tentei outra memória RAM;
    - Tentei outro disco rigido;
    - Também já fui à BIOS ver a temperatura do CPU e está normal. (acho eu, estava nos 64º mas não estava a vermelho)
    - E já fiquei sem ideias... porque continua tudo na mesma...

    Queria tentar mudar a board e a fonte, mas não tenho material ca em casa para fazer isso...
    O que mais me irrita é que antes do format ele não fazia isto!

    Outra coisa também importante... é que ele não se desliga "apenas". Quando carrego no power ele não liga. Tenho de desligar o cabo do Power por uns segundos e voltar a ligar para que o computador volte a ligar.
    E quando se desliga sozinho, fica com uma luz no painel frontal a piscar. O icone que tem na luz a piscar é tipo uma lampada com pontos à volta... não sei se alguém sabe o que significa... Se conseguir tirar uma foto colocarei aqui.

    Alguém me dá uma sugestão? O que poderá ser?
     
  2. Romani48

    Romani48 Power Member

    Uma fonte nova? A tua pode ter dado as ultimas, ou então algum curto circuito, em algo...
    Tens OC?
     
  3. luikki

    luikki Power Member

    parece ser a fonte que deu o berro!
     
  4. kitty

    kitty Power Member

    Andei 3 meses, com o mesmo problema. Experimentei trocar tudo, só não troquei a motherboard e o processador, até que um dia o pc não ligava de todo. Experimentei trocar o cabo de alimentação, o pc ligou e nunca mais desligou.
    Se nada resultar, não perdes nada em tentar.
     
  5. Froz3n

    Froz3n I fold therefore I AM

    Xeira-me a Fonte tambem ;)
     
  6. Antonio Raimund

    Antonio Raimund Power Member

    Fonte a fazer das tripas coração para dar energia ao sistema e a temperatura do cpu tb esta muito alta.

    Muda a fonte que em principio isso fica como deve ser.
    Aproveita e muda a massa termica do teu cpu..deve estar a precisar...e dá tb uma limpeza ao coller do cpu.
    Abraço.
     
  7. Kruder

    Kruder I fold therefore I AM

    Isso é uma fonte que secou.. De certeza :lol:
     
  8. varela

    varela Power Member

    como já foi dito provavelmente fonte mas a temperatura do cpu não está nada normal 64º é muito digo eu vê se tens o cooler bem montado ou então muda a pasta térmica
     
  9. Divvy

    Divvy Power Member

    Obrigado pessoal pelas vossas respostas.
    Amanhã irei comprar então uma fonte para ver se é esse o problema.
    Já agora, que fonte comprar? é que não percebo nada disto e nunca precisei de comprar nenhuma fonte. De quantos W devo comprar? Igual à que tenho que é de 350W? Como se escolhe a fonte? São todas compativeis?

    O PC é um velhote AMD Athelon 1.2 com 512MB SDRAM PC133. :)

    Já tentei e não resultou :(
    Mas obrigado pela sugestão!
     
  10. alfinete

    alfinete Power Member

    isso acontecu ha uma semana com meu portatil, e era subraquecimento do processador que chegava aos 85 graus, , o qual resolvi limpando as ventuinhas e coolers , pois la dentro tinha uma parede de cutão que não deixava passar o ar, e fazia com que ele ficasse quente.

    agora nem um quarto do que aquecia aquece

    espero que a dica seja boa
     
  11. revolta

    revolta Power Member


    Procura uma LC Power, encontras a venda em qq loja a preços bastante acesiveis e ficas com uma fonte "pa toda a vida":)

    podes smp dar uma olhada na parte do Vende-se aqui no forum, fontes la nao faltam:)
     
  12. Divvy

    Divvy Power Member

    Obrigado!
    Mas qualquer uma é compativel com o meu PC?
    Qual devo comprar? 350W? 400W? 450W?
     
  13. luikki

    luikki Power Member

    lc power 550w 140mm green power rev.2
     
  14. Divvy

    Divvy Power Member

    Obrigado a todos pela vossa ajuda!
    Realmente comprei uma nova fonte e até agora está a portar-se bem :D

    Mas agora estou um pouco preocupado com a temperatura do bicho...
    Reparem o que aparece na BIOS:
    MB Temperature: 33ºC/91ºF
    CPU Temperature: 69.5ºC/157ºF

    Gostava de tirar o cooler para fazer uma limpeza e meter massa termica, mas não sei como o tirar e tenho medo de partir alguma coisa na board.
    Podiam dar uma ajudinha?
    Ficam aqui duas fotos do cooler (desculpem a qualidade):
    [​IMG]
    [​IMG]
     
  15. MISTERPC

    MISTERPC Power Member

    Com uma chave de fenda e com cuidado para que a mesma não fuja e acabe por bater na motherboard, coloca-se a mesma em um dos lados do suporte do dissipador, faz-se um pouco de força de cima para baixo, alivia-se o apoio do dissipador para fora e sai.
    Aconselho a fazer se tiveres à vontade, pois podes acabar por danificar a mboard ou até o nucleo do processador.

    No entanto esse processador esta mesmo a precisar de pasta termica, verifica também se o dissipador esta sujo, normalmente o acumular de pó no mesmo provoca problemas.

    Obrigado
     
  16. CPF

    CPF Power Member

    tens o cpu a trabalhar muito quente de facto o q tb pode fazer q ele se desligue- o pc do meu pai fazia isso com a caixa fexada.
    e isso do pc so voltar a ligar é normal do funcionamento da fonte, a minha tb faz isso- é um mecanismo de segurança pra evitar os picos de corrente quando a luz falha, pra n queimar componentes. espera uns segundos e depois desliga a fonte e liga outra vez no botãozinho da fonte.
     

Partilhar esta Página