1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Desliga sem mais nem menos.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Brave, 2 de Novembro de 2005. (Respostas: 15; Visualizações: 1534)

  1. Brave

    Brave Power Member

    Bem...tou aqui com este problema já há algum tempo, e ainda não consegui descobrir a origem dele e entao venho perguntar aqui se alguem já teve um caso semelhante que me possa aconselhar.

    O problema é o seguinte:

    O PC simplesmente desliga sem mais nem menos aleatoriamente. Já puz TOAST a correr, já tirei todo o overclock que tenho, já desliquei o meu controlador de ventoinhas, e deixei só as ventoinhas principais (cpu, gráfica e chipset) ligadas á board, já instalei o win de novo, já mudei a bios, e nao consigo simular uma condição em que faça o computador desligar. Ou seja....é um desligar aleatório. Tanto posso estar a jogar.....como posso estar a ver apenas um filme...ou apenas a navegar na net.... e o PC Desliga sem mais nem menos. E não é reboot !!! é DESLIGA MESMO. Genero..tou a navegar..e TAU..desligou tudo !!!

    Começo a pensar que provavelmente é a fonte estragada.....

    Alguem me pode aconselhar sobre isto ??

    Obrigado.
     
  2. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Isso é Fonte de Alimentação.
    Pede uma emprestada e vê e aposto que depois ficas a dever-me um almoçito.
    Com esse sintoma já tive 2 PC's, por isso aposto na Fonte.
    Se aparecer uma mensagem a dizer que se vai desligar ao fim
    de xxx tempo é virus, se não te aparece nada é mesmo Fonte.
    Depois diz algo.
    Um abraço.
     
  3. Brave

    Brave Power Member

    yah...tmb estou a apostar na fonte...vuo ver se consigo arranjar alguem que me possa emprestar uma para testar.

    Em relação a aparecer mensagens...hehe.....quem me dera....genero..o pc desliga-se em 0.000001 segundos :P como se faltasse a luz....... só que tenho UPS 1000VA ..por isso...LOL :P
     
  4. Tdoctor

    Tdoctor Power Member

    Eu aposto o meu braço esquerdo (o direito faz mais falta) em que isso é problema do user, da-me o pc que isso deixa de acontecer :002:
     
  5. CrazyBomber

    CrazyBomber Power Member

    Se não for da fonte, verifica as temps do CPU na bios.
    Uma vez deixei o cooler com pouca pasta, e então tinha temps de 60º em idle... quando tava a jogar aquilo desligava-se mesmo.
    Nunca se sabe :P
     
  6. Brave

    Brave Power Member

    Isso já está tudo verificado.... Temp do CPU é 33ºC, Temps da Gráfica tá tudo OK...em relação a temps já está tudo mais que visto e revisto.
     
  7. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Mete o MBM nisso e vê as voltagens da board...
     
  8. Brave

    Brave Power Member

    Por acaso agora fizeste-me lembrar de um pormenor engraçado. Não consigo instalar o Asus Probe..... simplesmente nao instala....mesmo com o win instalado de novo....nao instala o Asus Probe......keria medir as voltagens, etc...e nada. Vou testar com o MBM5.....
     
  9. Brave

    Brave Power Member

    As voltagens no MBM 5 parecem todas correctas....até já tive a medir com um multimetro no molex e dá na linha de +12v = 12.01 / 12.03 na linha de +5v = 5.13 / 5.14.

    Tenho mesmo que testar uma fonte diferente aqui....
     
  10. tolinhas

    tolinhas Suspenso

    nao aparece o menu de shutdown ? tive mesmos sintomas e de uma das vezes tava no pc e vi o menu

    no power options/advanced/when i press power button my computer/ask me what to do

    tempos atras meu pc desligava-se tempos a tempos e cheguei conclusao que era disto :confused: , ainda não cheguei conclusao se é problema do butão->motherboard ou mesmo do xp

    desde alterei isso, nunca pc foi mais abaixo
     
  11. Brave

    Brave Power Member

    Vou mudar para testar....mas duvido k seja disso.....completamente :)
     
  12. Brunozo

    Brunozo Banido

    bem eu tenho um problema parecido num pc de um amigo
    Ao reiniciar para entrar no windows ele pega e reinicia automaticamente, nem chega a entrar no windows, formatei e ele foi sempre fixe, quando chegou na hora de entrar no windows ele reiniciou, suspeito que seja Motherboard.
    Será?

    Obrigado a todos
     
  13. Korben_Dallas

    Korben_Dallas Zwame Advisor

    E a linha de 3.3v?
     
  14. Brave

    Brave Power Member

    onde vou buscar a linha de +3.3v ?
     
  15. Brave

    Brave Power Member

    Bem....puz uma fonte emprestada (Hiper Type-R 580W com os cumprimentos da http://www.*****.com/ ) e até agora isto nunca mais foi abaixo...inclusive em overclock. A ver se deixo isto ligado mais uns dias a ver se era mesmo da fonte....até agora parece k sim :)
     
  16. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    É melhor dizeres que não é da fonte... vai por mim... :) acho que já ganhei um almoçito. :D
    Boa sorte.
    Um grande abraço.
     

Partilhar esta Página