1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC em standby

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por midnight, 16 de Março de 2007. (Respostas: 9; Visualizações: 718)

  1. midnight

    midnight I'm cool cuz I Fold

    boas,

    hoje quando fui a ligar o meu pc deparei-me com uma anomalia o pc nao arrancava.. ligava e ficava em standby sem aparecer imagem no monitor nao passava disso..
    abri o pc a ver se estava qualquer coisa queimada mas nao reparei em nada invulgar..
    alguem sabe o que podera ser.. ou como posso resolver isto :\

    fiquei mesmo a nora com isto :x

    cumps.
     
  2. apoc

    apoc Power Member

    faz um clear cmos ..
     
  3. luikki

    luikki Power Member

    faz algum beep no arranque?
    o monitor liga? ou fica em standby?
    testa com outra fonte e com outra gráfica........
     
  4. midnight

    midnight I'm cool cuz I Fold

    desculpem a minha ignorancia mas podiam me dizer como faço um clear cmos ou se existe algum tutorial no forum acerca disso é que nao csg encontrar :\

    cumps.
     
  5. midnight

    midnight I'm cool cuz I Fold

    edit: ja fiz o dito clear cmos a maquina mas o problema continua tentei ate tirar a pilha e meter mas continua na mesma.. tentei arrancar so com board memoria e grafica mas nada... sera problema da board??
     
  6. dare_me

    dare_me Power Member

    o pc arranca? i.e a fonte fica ligada mas n aparece imagem? Se assim for é quase de certeza da gráfica. Abre a caixa e assegura-te q está bem encaixada (ás vezes podemos dar um jeito à placa ao puxarmos o cabo do monitor p.e...)
     
  7. midnight

    midnight I'm cool cuz I Fold

    o pc arranca mas fica em standby no arranque os leds continuam acessos etc.. mas nao faz mais nada. ja tirei e voltei a meter tudo disco memoria e grafica mas nao resolveu :\

    tou a ficar mesmo a nora com isto :x
     
  8. dare_me

    dare_me Power Member

    mas aparece alguma mensagem no monitor? ouves os discos a arrancar? ouves um beep ou vários beeps? descreve mais pormenorizadamente
     
  9. w@rrior

    [email protected] Power Member

    já me aconteceu isso mas estava a ver um filme e ficou o ecrá negro sem sinal e foi a board que avariou,ligava fans,discos... tudo mas sem imagem, tambem já tive outro que fazia igual mas eram as memorias avariadas ou incompativeis,tenta testar com outras memorias ou board.
     
  10. midnight

    midnight I'm cool cuz I Fold

    ouço o arrancar normal de sempre (acho eu :\) beeps nao ouço apenas o "trim" do pc a ligar.. cheguei a pensar que fosse da grafica e troquei por outra mas nada.. as memorias ja tentei com uma ou outra mas também n resolveu nada.. tou a pensar cada vez mais que seja da mobo :|
     

Partilhar esta Página