1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Pc encerra mas não desliga - Win7

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jclacerda, 20 de Novembro de 2012. (Respostas: 49; Visualizações: 8352)

  1. jclacerda

    jclacerda Power Member

    Boas a todos

    Basicamente acontece o que digo no título

    Faço encerrar, ele desliga tudo direitinho, mas fica as fans e a luz da fonte acesa. Parece estar ligado normalmente mas sem imagme no monitor e os discos parados.

    Após isto, tento voltar liga lo pelo botão do POWER não dá, só arranca, desligando o botão de alimentação da fonte e voltar a liga-lo mas aí ele arranca sozinho normalmente...

    Estará possuído?

    Já pesquisei imenso e já tentei ir pelo gestor de dispositivos e no IEEE 1394 BUS HOST CONTROLLERS colocar o visto na opção ALLOW THE COMPUTER TO TURN OF THIS DEVICE TO SAVE POWER . Não Resolveu...

    Não sei que faça mais sinceramente.
    Inclusive tentei fazer um ponto de restauro mas nem deixou que deu erro no acesso a um ficheiro....

    Sugestões?

    Este pc foi formatado no fim de semana. Pouco mais coisas tem além do SO.
     
    Última edição: 20 de Novembro de 2012
  2. FabioMitra

    FabioMitra Power Member

    já que não custa nada tenta isto:

    Vai ao gestor de Dispositivos, ratos e outros dispositivos apontadores, e nos cenas que aparecer clicas em cima com o botão direito do rato, propriedades, aba " gestão de energia" e tira a cruzinha do quadrado "permitir que este dispositivo reactive o pc ou algo do género.
     
    Última edição: 20 de Novembro de 2012
  3. jclacerda

    jclacerda Power Member

    Sem alteração
    Não teve qualquer efeito...
    Tive uma data de tempo a tentar arrancar o pc que não dava.
    Sinceramente estou amaldiçoado com a informática.
    Se virem os meus últimos tópicos criados é só problemas :(

    Alguém tem mais ideias se como é que o PC depois de desligado se mantêm ligado :) ??
     
  4. classick-PT

    classick-PT Power Member

    Mas cnsgs voltar a liga-lo?
     
  5. dgzpt

    dgzpt Power Member

    Boas
    Instalas-te algum programa recentemente?
    Já me aconteceu isso com o Daemon tools se não me engano, a driver que instalou não me deixava encerrar o pc...
    Ou então podes ter o switch estragado, bem como as ligações da board, estarem sempre a fazer contacto e não cortar a energia.
     
  6. jclacerda

    jclacerda Power Member

    Sim consegui mas o procedimento é este:
    Faço shutDown, ele encerra normalmente mas fica ligado.
    O botão power jão não funciona. Tenho de desligar no botão power da fonte e depois liga lo e logo de imediato carregar no switch da caixa .
    O mais engraçado é que , delisgando na fonte, desliga se tudo (óbvio) mas ao ligar apenas essa botão, a caixa acorda(ventoinhas leds etc) mas o pc mantêm-se encerrado como se não tivessemos carregado em nada(não sei se me fiz entender)



    Isto aconteceu de ontem para hoje
    O PC estava a instalar umas updates do Windows e como no ShutDown estava a confirgura-las deixei-o ligaod, certo que no fim ele desligava por si só conforme seria normal.
    Hoje de manha antes de sair reparo na luz do PC estar ligada.
    Aí apercebi me que algo não estava bem. O Pc estava encerrado mas não desligado.
    Acabei de desinstalar o Daemon Tools e o problema mantêm.se
    Não há muito mais a desinstalar sem contar com os programas normais (Winrar, Office,Firefox, etc etc)
    A única coisa diferente que tenho é o Need For Speed Most Wanted...Posso desinstalar para ver no que dá...
     
    Última edição: 21 de Novembro de 2012
  7. dgzpt

    dgzpt Power Member

    Realmente é estranho, mas como te disse pode nem ser do software, é desktop certo?
    Verifica os cabos e o switch, se mesmo assim persistir tenta novo SO ver se dá pra encerrar normalmente, se tiveres o Hirens Boot CD usas o mini xp e tenta encerrar a partir de lá para ver se é do sistema ou do hardware
     
  8. jclacerda

    jclacerda Power Member

    Usei o Mini Xp do Hirens e o problema persiste.
    O switch está bom, só me resta mesmo formatar e re-instalar o SO.
    Amanha darei notícias.
    No entanto pesquisei sobre o assunto e em vários e diversos problemas falam em update da Bios. Nunca precisei e sinceramente tenho um bocado de receio deste procedimento.
     
  9. dgzpt

    dgzpt Power Member

    Antes de fazer update faz reset caso ainda nao tenhas feito (:
    se no xp ainda existe o problema, temo que nao seja do SO :/
     
  10. jclacerda

    jclacerda Power Member

    Reset?
    Fazer load dos default values da board?
    Isso já fiz :(
    Falando de problema de hardware será fonte board?
    A fonte era o mínimo pq ainda ta na garantia a board é que já nao...
     
    Última edição: 21 de Novembro de 2012
  11. dgzpt

    dgzpt Power Member

    Sim pode ser da fonte que nao corta a energia, o reset a bios é melhor, na board tem um sitio com 3 pinos entre 2 deles está um jumper, tira desses dois e mete no outro pino que estava desligado, espera uns segundos e volta a por no sitio que fica o reset feito, ou podes tirar a pilha e deixar fora a noite toda para descarregar e amanha está o reset feito tambem. são pequenas coisas que podem resolver antes de partir para "trabalhos", vai tentado, se realmente nao conseguires nada, tenta formatar e se tiver igual leva a fonte a garantia, pode ser que seja disso.. :s
     
  12. jclacerda

    jclacerda Power Member

    Que parvo que fui. Claro reset á board.
    Hoje já nao consigo fazer isso mas amanha quando chegar do escritorio vou me tratar logo disto
    Posto logo as novidades mal as tenha.
    Agradeço bastante a ajuda.
    Espero amanha resolver isto.
     
  13. jclacerda

    jclacerda Power Member

    Pc formatado de fresco e Reset feito a BIOS e nada...
    Continua na mesma encerra mas não desliga ...
    Já não tenho mais ideias do que poderá ser a não ser problema de hardware

    Um comportamento estranho.
    Se desligar o pc pelo botão da fonte na traseira e depois voltar a ligá-lo, o pc arranca as fans os leds etc...ou seja fica no modo inicial de windows encerrado mas não desligado,
    Será da fonte?
    O problema é, como posso testar isto?
     
    Última edição: 21 de Novembro de 2012
  14. dgzpt

    dgzpt Power Member

    já desligas-te e voltas-te a ligar todos os cabos da fonte? tenta testar com outra
     
  15. jclacerda

    jclacerda Power Member

    Neste momento o pc está assim
    [​IMG]
    Desliguei tudo e voltei a ligar (não tirei a gráfica da board nem o processador ) mas a nível de cabos tirei tudo
    Não tenho outra fonte para testar...
     
  16. ixjf

    ixjf Power Member

    Fonte.. quase de certeza. Nox não prestam.. Tens uma Urano?
     
    Última edição: 21 de Novembro de 2012
  17. jclacerda

    jclacerda Power Member

    Altamente...
    Acabei de ver e a garantia da fonte acabou ontem....
    Definitivamente não pode ficar pior...
    Isto é que é uma maré de sorte...
     
  18. dgzpt

    dgzpt Power Member

    E que se não for da fonte pode ser da board, tenta arranjar outra só para testar..
     
  19. ixjf

    ixjf Power Member

    Por um dia de diferença, vai que eles ainda ta arranjam..

    Mas o melhor mesmo era mudares de fonte e de preferência para uma marca de confiança com, pelo menos, certificado 80 Plus ( XFX, Corsair, etc. ) porque essa fonte, mesmo que ta arranjem, não vai durar muito até que se lixe..
     
  20. jclacerda

    jclacerda Power Member

    Eu já andava a ver preços de boards processador e memórias para trocar que penso em faze lo em breve mas não tava a pensar em fontes sinceramente...
     

Partilhar esta Página