1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc encrava Toda hora

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SensezZ, 4 de Abril de 2013. (Respostas: 6; Visualizações: 523)

  1. SensezZ

    SensezZ Power Member

    Boas
    Tenho um X4 955BE Com OC 3.8ghz,uma asrock 870 extreme rev 2, 2 pentes da teamelite 1333mhz 1 de 2gb e outro de 4gb, com uma h6850 stock, wd 500gb(comprado hj dia 4 de abril), e uma fonte Antec Neo Eco 450w. e ja nao sei o que fazer para resolver este problema no pc, ja pus tudo stock, e continua igual, mudei de hd porque o outro era sata 1 e lento, mas mesmo assim o pc encrava sempre que tento fazer alguma cena, e o mais estranho e que tem dias que funciona e so encrava 1,2x, e precisava mesmo de ajuda porque ja cheguei aquele ponto em que, o martelo ja começa a pedir trabalho... Todo o pc tem pouco mais de 1 ano, tirando a mb que comprei a pouco.

    prints:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Se for preciso mais alguma coisa para me puderem ajudar, e so dizer ai, poque tou mesmo a ficar farto deste pc.
     
  2. eduardo007

    eduardo007 Power Member

    Boas
    A imagem freeza e depois só reiniciando é que volta normal?? isso é bastante comum em mb lixadas.
     
  3. SensezZ

    SensezZ Power Member

    nao, ele da freeze por exp o que acontece o firefox para de responder consigo sempre mexer o rato e por vezes ate abrir o gestor de tarefas, outras ele da freeze abrir programas ou ate abrir o menu iniciar, duvido que seja mb lixada porque ate hj so tive uns 2 ou 3 bsod, e tinha esses erros por causa do hd estar meio avariado.
    tive a fazer test no memtes durante quase 2h e nao teve erro nenhum, corri o prime durante 1h sem erro algum.
    começo a pensar que seja a fonte que e fraca para aguentar com o pc principalmente o cpu com oc
     
  4. eduardo007

    eduardo007 Power Member

    Qual é a fonte?
     
  5. SensezZ

    SensezZ Power Member

    antec neo eco 450w
     
  6. Pedro_1

    Pedro_1 Power Member

    Experimenta fazer backups e reinstalar tudo.

    Podes ter infomação corrompida.
     
  7. SensezZ

    SensezZ Power Member

    impossivel, instalei o hd novo esta tarde e fiz formataçao total, duvido que tenha ficado corrompido, porque como ja disse com o hd anterior era igual
     

Partilhar esta Página