1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC está morto? É possivel repará-lo?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DO2, 3 de Fevereiro de 2007. (Respostas: 6; Visualizações: 958)

  1. DO2

    DO2 Power Member

    Boas, tenho o seguinte computador:


    Soltek VIA Motherboard(não sei o modelo)

    512MB SDRAM

    AMD Athlon XP 1800+ @ 1,54Ghz (stock)

    Radeon 9600XT

    PSU de 175W



    Comprei-o em 2002 (menos a grafica que comprei em 2004), ja desde o ano passado que ando a espera das R600 para comprar um PC novo, mas como esta tem sido adiada, também tenho adiado o PC novo.

    Mais ou menos desde Setembro que o PC andava a reiniciar sozinho a qualquer altura, escolhi uma opção do Windows que faz com o que PC não reinicia automaticamente. Isto fez com o que o PC não tivesse problemas durante uma semana mais ou menos, até que começou a ter Blue Screens da mesma maneira que reiniciava (o CPU tinha vindo a aquecer muito mais que o normal, mas por vezes aguentava-se bem, e isto só aconteceu depois dos Blue Screens).

    Os Blue Screens eram frequentes, mas passado um mês, começaram a ser ainda mais frequentes, até que era praticamente impossivel fazer seja o que fosse. Decidi formatar, não resultou, formatei, não resultou, tentei instalar o Beta 2 do Vista, não instalou, tentei o RC1, não instalou, tentei o Ubuntu 6.06, não instalou. Tentei instalar o XP para uma tentativa, morreu. Não conseguia formatar, nem instalar Windows, nada.



    Agora com a R600 só para Março/Abril, gostava de ao menos ver se aguentava mais um último mês, pois ja ando a uns dois meses com o portatil do meu pai, que não serve para jogar, nem fazer nada de muito intensivo, ele apenas comprou para escrever documentos, MSN, email, etc... Mas nem sei o que fazer, por isso ainda nem tentei resolver o problema.

    Alguem tem alguma sugestão para o problema? Acham que pode ser o PSU que tem problemas? Algum problema de coolers que não arrefeciam o suficiente? Obrigado.
     
  2. Antonio Raimund

    Antonio Raimund Power Member

    pode ser:

    Memoria Ram
    Disco
    Fonte

    Creio que será algum dos dois primeiros ou então o cpu a aquecer mesmo muito.


    Boa sorte.
     
  3. setekh

    setekh Power Member

    tive o mesmo problema com um CPU igual e board da Soltek também...coincidência hehe

    no fim de contas o problema era mesmo a refrigeração...tirei o dissipador, limpei tudo bem limpinho, voltei a aplicar massa térmica e voltou a funcionar 100%...é possível que o teu problema seja o mesmo :)

    EDIT: lendo melhor o teu post, reparei que tens uma fonte 175W! Antes de mudar o CPU, experimenta outra fonte...é muito provável que o problema seja falta de potência...
     
  4. darkangel

    darkangel Power Member

    Axo q tens aí um problema de pó a + no cooler do cpu ou da placa gráfica limpa bem, o pó a mais e vais ver q a temperatura vai ao céu estado normal. Tira as memórias limpas e volta a colocar tudo no msm sitio e penso q n terás novamente esse maldito ecran azul.

    " EDIT: lendo melhor o teu post, reparei que tens uma fonte 175W! Antes de mudar o CPU, experimenta outra fonte...é muito provável que o problema seja falta de potência..."
     
  5. setekh

    setekh Power Member

    lol fomos os 2 de carrinho :-D
     
  6. darkangel

    darkangel Power Member

    :lol::x2::lol::-D:-D:-D
     
  7. HyperRush

    HyperRush Power Member

    175W???

    O recomendado para um sistema igual ao teu é no minimo 300WTS.
     

Partilhar esta Página