1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Inactivo ---> HELP HELP HELP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por valzebro, 30 de Outubro de 2007. (Respostas: 7; Visualizações: 935)

  1. valzebro

    valzebro Power Member

    Boa tarde, limpei um pc que estave completamente infestado de viroses.
    Acontece, que depois de instalar de novo o OS, ao fim de alguns minutos o PC fica inativo e a imagem desaparece, dando lugar a uma imagem de uma só cor e umas listas na vertical. E já foi uma tarefa ardua conseguir instalar o OS, já durante a instalação a imagem desaparecia e o PC ficava inativo.

    SERÁ DA GRAFICA? AGRADEÇO AJUDA.

    PROCESSADOR Intel Pentium III EB(Core speed 1000MHz, multiplier x7.5, Bus speed 133.3MHz)
    MOTHERBOARD Acer(Model ALI 1631, cHIPSET aLADDIN pRO II, Southbriedge M1533)
    BIOS American Megatrends Inc ( version 62710, Date 7/15/97)
    MEMORY 256 MB (DIMM2)
     
    Última edição: 30 de Outubro de 2007
  2. Kamipt

    Kamipt Power Member

    Para já o que podes fazer é verificar o cabo de video e com o pc desligado retirar a placa com cuidado e voltar a colocar, se é assim antigo uma limpeza à poeira também era boa ideia.
     
  3. valzebro

    valzebro Power Member

    Antes de mais obrigadão pla resposta.
    Mas a grafica ONBOARD.
    Algém me falou que poderia ser problemas com a fonte de alimentação, será possivel?
     
  4. Kamipt

    Kamipt Power Member

    Era para ter verificado a board e se a gráfica era onboard e acabei por esquecer, a fonte é uma hipótese, se puderes testa com outra.
     
  5. valzebro

    valzebro Power Member

    EM SAFE MODE O PC CORRE AS MIL MARAVILHAS...
    Alguem me da uma dica acerca do problema?
     
  6. rustyballzz

    rustyballzz Power Member

    pois claro, nao consome tanta energia e a grafica fica a 16 bits, mais uma razao para ser uma das 2.

    cumpz.
     
  7. valzebro

    valzebro Power Member

    Deve ser mesmo da grafica, pois já testei outra fonte mais forte e o problem mantem-se.

    Muito obrigado.
     
  8. Kamipt

    Kamipt Power Member

    Vê se instalaste os drivers correctos da placa onboard e/ou testa com uma gráfica pci.
     

Partilhar esta Página