1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pc inicia mas não dá imagem

Discussão em 'Windows 7 e anteriores' iniciada por fcosta, 1 de Julho de 2008. (Respostas: 10; Visualizações: 1228)

  1. fcosta

    fcosta Power Member

    Boa noite,

    O meu problema é o seguinte: quando inicio o meu pc, ele dá tudo bem no início até carregar o windows. quando o windows está carregado, as colunas reproduzem o 'famoso' som inicial do windows mas o monitor desliga-se. é um monitor CTR. Alguém sabe qual é o problema? Já experimentei o monitor com outro computador e funciona na perfeição. A minha gráfica é a Asus EN8800GT.
    Agradeço desde já todas as tentativas de ajuda, quer sejam com ou sem sucesso.
    Ajudem-me pf.
    MT obrigado:(
     
  2. Pedro82

    Pedro82 Power Member

    Não andaste a mexer nas resoluções do ecrã?

    Tenta entrar no modo de segurança a ver se tens o meu problema.
     
  3. fcosta

    fcosta Power Member

    ok, vou tentar e logo que possa dou notícias

    obrigado;)
     
  4. Pedro82

    Pedro82 Power Member

    Vê lá isso então. E caso consigas, muda a resolução para um valor mais baixo.
     
  5. fcosta

    fcosta Power Member

    diminui a resoluçao no modo de segurança para o minimo e reiniciei mas o problema mantém-se. o pc esta ligado e pronto a trabalhar mas o monitor esta como desligado.
     
  6. Pedro82

    Pedro82 Power Member

    mas ele em modo de segurança funcionou?
     
  7. fcosta

    fcosta Power Member

    sim, funcionou sem problemas
     
  8. Pedro82

    Pedro82 Power Member

    Eu não sou expert na matéria :D
    Há aí uma configuração qualquer na parte gráfica q não está bem... colocaste tipo a 800x600 a 16 bits?

    Não sei se te recomende que reinstales os drivers da gráfica...
     
  9. Blue Zee

    Blue Zee Power Member

    É boa ideia desinstalar em modo de segurança (ver Adicionar e Remover Programas: Nvidia drivers) e reiniciar o sistema.

    Ao reiniciar a Windows vai detectar a gráfica e reinstalar, resolvendo, em principio, o problema.

    Zee
     
  10. fcosta

    fcosta Power Member

    foi isso que fiz... desistalei os drivers e voltei a instalar e resolveu o problema.
    obrigado aos 2 pela ajuda
    Problema Resolvido!
     
  11. Blue Zee

    Blue Zee Power Member

    :beerchug:
     

Partilhar esta Página