1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Instável

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por nmstg, 29 de Março de 2008. (Respostas: 11; Visualizações: 686)

  1. nmstg

    nmstg Power Member

    Boas!

    Já criei vários tópicos sobre este assunto, e enquanto n obtiver ajuda, vou continuar a insistir....

    Recentemente montei um pc novo, como podem ver na descrição.

    O problema é que o pc dá-me ecrans azuis como se n houvesse amanha!!!

    Já tentei descobrir onde poderá estar o problema, mas n consigo chegar a uma certeza. Tudo indica que será um defeito na motherboard, mas enquanto n tiver a certeza, n vou enviar para a garantia.

    N sei mais que fazer para estabilizar/indentificar o problema...

    Qualquer ajuda é benvinda!!!!

    Obrigado
     
  2. yahh

    yahh I folded Myself

    Ja fizeste um teste À ram com o memtest?

    Eu suspeito dessa fonte, 450w é pouco...
     
  3. Mr.Clean

    Mr.Clean Power Member

    Ya deve de ser da fonte. Para um sli é sempre melhor mais de 500w.
     
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    e se inda por cima for uma fonte OEM, dúvido bastante que aguente...
     
  5. nmstg

    nmstg Power Member

    Obrigado pelas breves respostas!!!

    Da memória n deve ser...
    Antes tinha 4Gb a 667 de marcas diferentes, e como podia ser um ponto de instabilidade fui trocá-las por 4Gb 800Mhz Kingston.

    Quanto á psu, fui ao site da nvidia, e perante a minha configuração, eles aconselhavam 300W. Por isso achei que n seria preciso mais. Precisaria se fizesse sli com duas 8800GT...aí pedia-me 700W...
    A psu é uma Eurotech 450W...

    Vou fazer agora um reboot, para testar as mems.

    Já agora, como posso saber o consumo de cada componente, afim de calcular a potencia necessária?

    Obrigado
     
  6. nmstg

    nmstg Power Member

    Recomendam 322W...
     
  7. yahh

    yahh I folded Myself

    E amperagem no rail dos 12v ? Provavelmente é disso. Não são só os W que contam.
     
  8. Wanderer

    Wanderer Power Member

    memórias não é, nunca vi umas kingstons com defeito e já me passaram milhares pelas mãos. so pode ser incompatibilidade das memórias com a board ou da gráfica com a board. tenta fazer um update da bios. não acredito q seja da fonte de alimentação
     
  9. nmstg

    nmstg Power Member

    E como vejo isso? Sei que deve sair a 18A...
     
  10. Dkid

    Dkid Power Member

    Pode parecer estranho... mas ja agora tens os drivers todos instalados ?

    vai a propriedades do meu computador, avancadas , numa das 3 opcoes estará uma opcao de para tirar o visto do reiniciar (isto vai-te dar tempo para leres o erro azul e dizer-nos qual e o tal erro)

    Espero ter ajudado

    Dkid
     
  11. luxboy

    luxboy Power Member

    s o pc tiver menos d 15 dias podes trocar logo por outar no momento.. sem esperares montes d dias..
    mas para encontrares o problema n é por palpites.. a forma mais fiavel é ires testando peça a peca.. com softwares ou com outras emprestadas.. e vais excluindo hipoteses.. faz o k o user Dkid disse e depois ve o codigo d erro.. ja formatast o pc?
     

Partilhar esta Página