1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc lento depois de formatar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por brunomcf, 27 de Outubro de 2006. (Respostas: 7; Visualizações: 9186)

  1. brunomcf

    brunomcf Power Member

    Boas!!
    O pc do meu irmao tava cheio de spyware pq n tinha instalado protecçoes, enatao decidimos formata-lo.
    Foi do meu espanto quando ao inciar o windows reparei q o pc estava mesmo mto lento, parece q estava a corrrer 1 jogo pesado a gravar 1 dvd ao mesmo tempo...lol
    Voltei a formatar de novo, mesmo comoutras versoes do windows, uktimate dvd by zecabra por exemplo.
    N consegui q ele voltasse ao normal e penso q sera problema do disco, mas n sei pq el terar ficado assim.

    Soluçoes?? (isto alem de coprar 1 disco novo)

    p4
    2,4ghz
    512ddr
    seagate 40gb

    Sempre funcionou em condiçoes ate agora...

    Cumps :)
     
  2. HyperRush

    HyperRush Power Member

    Boa noite.

    Em primeiro lugar, digo por experiencia propria versões do Windows de terceiros não são de fiar.

    Muito bem, voltando á tua questão fiquei curioso em saber algumas coisinhas, e pergunto:

    Fez configurações recentes à bios da sua MotherBoard?

    Quando formatou o disco, escolheu que opção? Formatação rápida ou completa?

    Fez os principais updates ao Windows? Usa os drivers mais recentes dos fabricantes do seu hardware?

    Sabendo que têm uma versão modificada do windows, usou os controladores fonecidos pelo cd?

    Instalou que software de terceiros?

    Verificou se o disco têm erros ou bad sectors? O que diz o relatório do chkdsk?

    Pode fornecer mais detalhes da sua máquina?
    Aguardo resposta sua.
     
  3. brunomcf

    brunomcf Power Member

    Boas Savvage!!
    Eu instalei tanto versao "normal" do windows como a do ze cabra, e nesta ultima instalei o pacth q la tinha.
    Acho q n fez alteraçoes na boardnem nada q se pareça, apenas formtou o disco.
    Fez o cheq disck tb do windows e n detectou nenhum sector danificado.
    Este problema é mto estranho,nunca me aconteceu e tb nunca vi nenhum parecido..

    Continuo a espera de soluçoes...

    Acho q n ha mto a acrescentar a configuraçao do pc, como falas-te na board ela é 1 msi 640 ou qq coisa parecida, o disco 1 segate ide de 40 gb..

    Cumps :)
     
  4. joooe

    joooe Power Member

    Instala o Windows de novo, sem estares ligado à net. Ou seja, desliga o modem ou o cabo de rede/usb. Depois disso, instala um anti-virus e só depois ligas o modem.
     
  5. brunomcf

    brunomcf Power Member

    Acho q o formatei mesmo sem nada ligado, n fui a net, por iso n é possviel q tenha apanha spyware...
     
  6. Interich

    Interich Power Member

    isso inclui o som? essa lentidao? e que se for tou tb no mesmo estado mas eu é reinicio uma vez breaka, reinicio outra fica bem, e vice versa..
     
  7. drina

    drina Power Member

    Nao basta instalar o windows. deves instalar as drives da board e depois de instalar ir tambem ao gestor de dispositivos basta para isso carregar com o botao direito do rato sobre o meu computador e entrar no gestor de dispositivos. tudo o que tiver ponto de "?" e de "!" nao esta bem instalado e deves procurar na net as drive se nao tiveres os cd do teu hardware.
    se nao tiveres o cd da tua board procura na net na pagina do fabricante as drive pode ser so isso a lentidao.
     
  8. Interich

    Interich Power Member

    isso é muito vago que normalmente as boards veem com funcionalidades normais para funcionarem bem quando formatadas xD
     

Partilhar esta Página