1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC lento nos jogos...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NeroDMCry, 16 de Março de 2013. (Respostas: 9; Visualizações: 925)

  1. Boas! Peço desculpas desde já por não me ter apresentado.

    Bem. Eu possuo o seguinte notebook -> toshiba satellite l755-13w
    Um bom PC para jogos pesados, como gta iv, crysis 2, tera online...
    Há algum tempo que jogo TERA Online. Joguei desde dia 5 fev - 7 Fev. Estava tudo bem até na manha do dia 8 de fevereiro ter acordado para jogar TERA Online e não aguentava com o lag. Pensei eu que seria sobreaquecimento e comprei uma base refrigeradora. Continuou na mesma. Deixei de jogar e por acaso, o lag desapareceu no dia 20 de Fevereiro Voltei a jogar, pensando que estaria tudo muito bem. Joguei até dia 11 de Março, e quando dei pelo jogo, estava com 5 frames derrepente. A partir dai, até o counter-strike 1.6 começa a dar lag depois de algum tempo de jogo.

    O meu pc tem bons specs, jogava gta iv no máximo com bons frames. Acho estranho o que aconteceu.

    - O problema NÃO está no HD, já fiz um teste com as ferramentas da seagate;
    - O problema PROVAVELMENTE NÃO está na Placa Gráfica, já experimentei overclock, continuou na mesma.
    - Estou a pensar em meter 12 GB de ram, possuo 4GB neste momento, tenho medo que esse seja o problema;
    - Não é o sistema operacional, formatei a pouco tempo, ou seja também não e problema de espaço no disco.





    As specs estão no meu perfil
     
    Última edição: 16 de Março de 2013
  2. LewisNixon

    LewisNixon Power Member

    O problema não deverá ser da RAM, pelo menos tenho amigos meus com 4gb de ram e jogam sem problemas. (Claro que quanto mais melhor, mas não deverás ver o teu problema resolvido)

    Mas não sei exatamente qual deverá ser o problema.
     
  3. zakalash

    zakalash Power Member

    Apos teres formatado, instalaste os drivers correctos disponibilizados no site do fabricante?

    PS: Nao é problema de ram, e muito menos de HD. E nao te ponhas a fazer OC á gráfica... Primeiro tens de identificar o problema, e nao começares a fazer OC's...
     
  4. Boas.
    Sim instalei os drivers todos do site do fabricante (toshiba) para o meu modelo.
     
  5. zakalash

    zakalash Power Member

    Para tirar as duvidas, instala um programa tipo AIDA64 ou algo do genero e mete aqui as temperaturas que te deu... Pois mesmo com a tal base ventilada, poderá ser um sobreaquecimento de algum componente.
     
  6. Boas. Sem jogar, tenho estas informações! (PS: Não sei se vi no sitio certo. Vi no AIDA64, separador "Sensores")

    Campo Valor
    Propriedades do(s) Sensor(es)
    Tipo de Sensor(es) CPU, HDD, PCH, SNB, TVALZ
    Tipo de Sensor GPU Diode (NV-Diode)

    Temperaturas
    CPU Package 57 °C (135 °F)
    CPU IA Cores 57 °C (135 °F)
    CPU GT Cores 54 °C (129 °F)
    CPU #1 / Núcleo #1 57 °C (135 °F)
    CPU #1 / Núcleo #2 56 °C (133 °F)
    Diodo PCH 51 °C (124 °F)
    Diodo GPU 49 °C (120 °F)
    Hitachi HTS545032B9A300 [ TRIAL VERSION ]
    WDC WD3200BEVT-00ZCT0 [ TRIAL VERSION ]

    Ventoinhas do Arrefecedor
    Processador 2566 RPM (60%)
    GPU 100%

    Valores de voltagens
    Núcleo CPU 1.081 V
    Bateria 12.478 V
    Núcleo GPU 0.930 V

    Valores de Energia
    CPU Package 11.26 W
    CPU IA Cores 7.27 W
    Taxa de carga da bateria 799.07 W
     
  7. Kinyo_Rider

    Kinyo_Rider Power Member

    Isso é sem jogar?
    Experimenta a jogar, isso parece-me um bocado alto para idle..
     
  8. ixjf

    ixjf Power Member

    Definitivamente tens um problema de overheating aí.. Tanto na CPU quanto na GPU.
     
  9. Boas. Hoje abri o meu portatil e reparei que as pastas termicas estão MUITO duras.
    Poderá ser disso?
     
  10. Fred AMG

    Fred AMG What is folding?

    Tiraste o dissipador/es e voltaste a meter?!
    Tinha pó?
     

Partilhar esta Página