1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc lento, solucoes?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jmg, 18 de Janeiro de 2013. (Respostas: 11; Visualizações: 840)

  1. jmg

    jmg Power Member

    Boa tarde, é o seguinte, o meu portatil de um momento pro outro(basta ter por ex o facebook aberto, ou 2 ou 3 paginas do youtube) dispara logo o processador para os 100, estive a um bocado a testar o pes 2013(antes funcionava bem), ate coloquei o jogo com os graficos no minimo, mas a verdade é que fica com bastantes brakes e falhas, o pc ja foi formatado, e continua a apresentar os mesmos problemas, o pc por baixo ainda aquece um bocadinho(ate o coloquei em cima de uma mesa de pedra, e mesmo assim ele encravava), mas com um programa para medir as temperaturas, elas nao vao muito alto, provavelmente no maximo aos 50graus se nao tou em erro

    alguem me pode dar uma ajuda? obrigado
     
  2. vici

    vici Power Member

    Qual é o portátil?

    Podes testar o disco rigido com o HDtune e as temps com o HWmonitor.
     
  3. jmg

    jmg Power Member

    o pc é o hp dv6 1280ep

    lembrei-me agora que ja tinha um topico aberto em relaçao a este pc..:(no site em baixo ele esta com o vista instalado, mas neste momento esta com o 7)
    http://forum.zwame.pt/showthread.php?t=705541
    -----------------------------------
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    -----------------------------------
    aqui foi antes de ligar o pes:
    [​IMG]
    -----------------------------------
    [​IMG]
    [​IMG]
    [​IMG]

    de realçar que fiz varios testes, arranquei o jogo com carregador e bateria, e ja durante o jogo removi o cabo do carregador, o pc encravou por completo tornando-se impossivel usar de qualquer forma, tive de colocar de novo o carregador até estabilizar

    tambem iniciei o jogo sem carregador ligado, o jogo funciona +- mas encrava um pouco, durante o jogo, liguei o carregador, e a parte de encravar reduziu um pouco, mas continuou a encravar

    de seguida iniciei novamente o jogo com carregador e bateria, e notava-se que a imagem nao estava a 100% pois tinha pequenas falhas

    o processador a 100% era sempre atingido quando o pc estava apenas com bateria, mas a temperatura rondava os 60 graus

    a temperatura atingia os 80 graus aprox, quando o pc estava com bateria +carregador, mas se nao tou em erro, o processador ai ja nao atingia os 100%
    -------------------------------------
    aqui ja é o teste ao firefox, algumas paginas abertas, e o resultado é este:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    ----------------------------------------
    fiz um teste à bateria com a aplicaçao da HP e o estado deu OK
     
    Última edição pelo moderador: 19 de Janeiro de 2013
  4. vici

    vici Power Member

    Mesmo sem ser a jogar o cpu ronda os 100%?

    Isso da bateria pode ser o gestor de energia, com a bateria ele deve reduzir a velocidade, por isso essa lentidão...

    Esse cpu está quentinho.
     
  5. jmg

    jmg Power Member

    por vezes estou em alguns sites, e ele dispara aos 100 de um momento pro outro.. e passado um bocado é capaz de voltar a cair(sem fazer nada), e se eu termino o processo do flash player ele estabiliza, e a seguir se volto a abrir algum site que use o flash player ele volta a disparar

    tambem ja me aconteceu ter o facebook aberto apenas na pagina principal, e ele disparar tambem para os 100%...

    agora nao compreendo é o porque de ele agora começar a encravar num jogo que ja o joguei diversas vezes sem problemas neste mesmo pc.. e agora de a uns tempos pra ca é isso...
     
  6. vici

    vici Power Member

    Já o formataste alguma vez?

    Ainda vem o S.O de fabrica?
     
  7. NunoSerra

    NunoSerra Power Member

    provavelmente tens ai algum programa a correr (escondido) passa o antivírus e vê se encontras alguma coisa. se não te importares de formatar isso, força vai te resolver o problema quase de certeza.
     
  8. jmg

    jmg Power Member

    o disco levou um low level format, o S.O de fabrica era o vista, eu instalei o 7, e fui buscar os drivers necessarios à pagina oficial da HP, em relacao ao programa a correr escondido, nao me parece, porque o pc foi formatado mais uma vez muito recentemente(dia 14), e o problema continuou, e apenas instalei os programas básicos
     
  9. V1r7u4L

    V1r7u4L Power Member

    Ja viste nos processos se existe algum a consumir muito o cpu?
     
  10. jmg

    jmg Power Member

    veja o ultimo printscreen(isto com o firefox aberto, com o pes aberto estao mais acima)
     
  11. vici

    vici Power Member

    Vê com o cpu-z se o processador em carga obtem a velocidade máxima mhz do cpu...

    As vezes com falta de drivers no gestor de energia o processador trabalha a meio gás e facilmente fica com 100% de utilização.
     
  12. jmg

    jmg Power Member

    com carregador +bateria:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    --------------------------
    com carregador+bateria+jogo ligado:
    [​IMG]

    --------------------------
    com bateria+jogo ligado, plano de energia equilibrado:
    [​IMG]
    --------------------------
    com bateria+jogo ligado, plano de energia com elevado desempenho:
    [​IMG]
     

Partilhar esta Página