1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc liga fans mas não dá imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por T1P3R, 17 de Novembro de 2007. (Respostas: 8; Visualizações: 729)

  1. T1P3R

    T1P3R Power Member

    Boas

    A situação é esta:
    Ando a tentar melhorar o meu pc e acontece que a última alteração correu mal. Ao trocar a fonte de alimentação, o meu pc liga as fans mas não dá imagem. Tb reparei que não apita ao principio.
    Já troquei as memórias, fonte, placa gráfica mas continua a não dar imagem no monitor. Desmontei o pc todo umas 2/3 vezes e voltei a colocar tudo no respectivo lugar e continua na mesma.
    Precisava que alguém me desse umas luzes.
    Agradeço imenso a quem me der sugestoes.
     
  2. Queiros

    Queiros Power Member

    so montaste hardware? nao mexeste na bios nem nada?
     
  3. T1P3R

    T1P3R Power Member

    Sim, liga.
     
  4. T1P3R

    T1P3R Power Member


    Só mexi no hardware
     
  5. tonebiclas

    tonebiclas Power Member

    a placa gráfica não é daquelas que precisa de um cabo que liga á fonte de alimentação?
    não te dá bips?tem speaker?a grafica que tinhas antes era onbord?
     
  6. T1P3R

    T1P3R Power Member

    Boas

    A gráfica tem alimentação própria mas está ligada. Tb continua a ser a mesma. Apenas alterei a fonte. Mas para tirar as dúvidas tb já experimentei com uma diferente.
     
  7. WindWalker

    WindWalker Power Member

    Não te terás esquecido da ficha de alimentação do CPU?
     
  8. T1P3R

    T1P3R Power Member

    As ligações penso que estão todas bem feitas. Tb já coloquei a fonte antiga e liga na mesma as fans. Acho estranho é não dar aquele apito ao principio que costumava dar anteriormente.
     

Partilhar esta Página