1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC liga, luz do HD sempre acesa, nada no monitor, nem BIOS

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por diogoperas, 12 de Outubro de 2008. (Respostas: 8; Visualizações: 5437)

  1. diogoperas

    diogoperas Power Member

    Tudo começa quando vou jantar deixando o meu pc ligado, apenas com o firefox aberto.

    Volto da janta, e vejo o screensaver parado. Sem resposta do rato nem teclado, reiniciei o pc. "A quem não aconteceu um crashzito de vez enquanto?" pensei eu.

    O problema é que depois de reiniciar, não ha BIOS nem nada. A luz do disco fica acesa constantemente como se estivesse a ler muita informação, mas na verdade o disco rigido não faz o barulho normal de quando está a ler. A motherboard não dá o beep normal de checkup quando liga, no entanto todas as fans e a luz verde de power estão a funcionar normalmente.

    Já fiz um clear cmos e continua tudo na mesma.

    O meu sistema está ali ao lado.
    <<-----

    Alguma sugestão do que possa ser?

    Já verifiquei todas as ligações, já limpeio pó todo.. nada. Parece-me que alguma coisa deu o berro.
     
  2. rustyballzz

    rustyballzz Power Member

    boas.
    tira as memorias fora, limpa os seus conectores e assopra os slots.
    coloca 1 de cada vez para ver se arranca.

    cumps.
     
  3. SpiriT^^

    SpiriT^^ Power Member

    Aqui ha' uns tempos tive o msm problema, virei td do avesso, ate' msm dsmontar e voltar a montar td mas por incrível q pareça n desmontei as memorias da Board, dps de ter voltado a meter td reparei q estas n estavam bem encaixados. Voltei a encaixa.las e voila pc voltou a funcionar :X

    Sei q parece estupido, mas exprimenta q pode ser o msm problema.. :009:
     
  4. diogoperas

    diogoperas Power Member

    Obrigado pelas sugestões.

    Acabei de fazer isso e infelizmente não funcionou :( Limpei os conectores, e assoprei para as slots, testei uma a uma, e continua o mesmo problema.

    Estive a ligar o pc, e acho que afinal a board manda um beep do checkup. Nunca reparei muito bem como costuma ser.. mas acho que sempre foi este. Por isso estou a estranhar. Ela dá o beep de checkup.. o que poderá ser? :/
     
  5. diogoperas

    diogoperas Power Member

    A sugestão de um amigo, tentei também fazer boot sem memórias e continua sem chegar à bios.

    Ficando igualmente a luz de load do disco acesa constantemente, e nenhum ruído normal da leitura do disco. :(
     
  6. rustyballzz

    rustyballzz Power Member

    a board nao apita varias vezes sem as rams?
    deliga os perifericos todos , desliga os discos e drives dvd, deixa so a grafica, cpu e 1 ram ligados.
    isso parece ser probs de board ou fonte
     
  7. diogoperas

    diogoperas Power Member

    Não deu apito nenhum a não ser o normal que sempre deu.

    Vou tentar fazer isso amanhã..

    Obrigado pela ajuda.
     
  8. targeting

    targeting Power Member

    já me aconteçeu isso com o pc do socket 423.

    motherboard morta.

    mas faz como já te disseram. tira tudo.... discos/memorias/placa grafica/placa som/placa Tv/processador ... este depois mete massa termica entre ele e o cooler ....

    monta outra vez ....

    e depois ?
    se ligar ...ok
    senão ... é board.... e se tiveres mais sorte será fonte.... :)
     
  9. DFC

    DFC Banido

    ou e motherboar, grafica ou processador de certeza, tenta experimentar cada um deste noutro pc
     

Partilhar esta Página