1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc liga mas n aparece nada no monitor e só sabe dar 3 apitos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ZeroCool, 11 de Fevereiro de 2007. (Respostas: 12; Visualizações: 1460)

  1. ZeroCool

    ZeroCool Power Member

    Boa tarde a todos!
    Tou com o seguinte problema tenho um pentium 4 em k me acontece o seguinte:
    Sempre k ligo o pc n me aparece nada no monitor e está sempre a apitar 3 toques.
    Como eu tenho também um velhinho celeron 600 já tentei trocar o "transformador", a placa grafica e as memorias embora as do celeron sejam Sdr deu para meter na placa mãe do pentium pk tinha lá sitio para esse tipo de memoria também, no entanto continua tudo na mesma.
    Tudo começou à acerca de uma semana em k no principio o pc desligava-se de repente e quando isto acontecia tinha k desligar e ligar umas quantas vezes até ele ligar por completo...
    Depois os sintomas forma-se agravando, para além destes desligamentos, o pc também começou a bloquear por completo sendo a unica solução carregar no reset (ctrl+alt+del n fazia nenhum efeito, continuava tudo parado), depois os sintomas começaram a ficar piores para além de me bloquear kuando o windows estava ligado, também bloqueava aquando eu ligava o pc. Mas sempre a dar-me trabalho a ligar, raramente ligava á primeira.
    agora simplesmente liga mas n aparece nada no monitor e está sempre a dar 3 apitos.
    O monitor está bom. Já o exprimentei com o celeron.
    No meio disto tudo (kuando ainda conseguia liga-lo) apareceu-me a mensagem k tinha encontrado um novo hadware neste caso a placa de som k já estava instalada á seculos.
    Da placa de som n é pk o pc continua a n se ligar mesmo sem ela.
    A placa mãe é Asrock pc pro
    Será k é da placa mãe?
    O k é k eu faço?
    p.s eskeci-me de dizer k para aki na minha zona há muitos cortes de corrente de segundos e muitas das vezes apanhou-me com o pc ligado nessa altura mas no entanto os desligamentos repentinos k eu falei á bocado n foi originado por esses cortes se me estão-me a entender... mas será k isso afectou o pc?
    Fikem bem e obrigado pela atenção.
     
  2. luikki

    luikki Power Member

    depende doa "apitos"....
    3? o teclado está bem ligado?
    testa com outra gráfica.....
     
  3. nothing

    nothing Power Member

    Se a placa gráfica é agp vê se está bem metida no slot.

    Mas pronto, verifica primeiro no site que te deram o que significa os apitos. O mais certo é ser a gráfica.
     
  4. ZeroCool

    ZeroCool Power Member

    Obrigado pela ajuda embora o chip k está na placa mãe diga SIS está aki um autocolante a dizer AMIbios então vou tentar fazer o k tá nakela pagina embora tenha só uma placa de memória para ver se é dela o problema ou n... Vou tentar meter na outra slot.
    embora o meu inglês n seja famoso é isso k diz para fazer n é?
    Primeiro ver a placa gráfica e depois as memorias?
    ...Your computer has memory problems. First check video. If video is working, you'll see an error message. If not, you have a parity error in your first 64K of memory. First check your SIMM's. Reseat them and reboot. If this doesn't do it, the memory chips may be bad. You can try switching the first and second banks memory chips. First banks are the memory banks that your CPU finds its first 64K of base memory in. You'll need to consult your manual to see which bank is first. If all your memory tests good, you probably need to buy another motherboard.

    Fikem bem.
     
  5. Scarecrow

    Scarecrow Power Member

    Acho que 3 bips curtos é mesmo sinal que a gráfica pifou ou está mal conectada

    Cumps.
     
  6. Mestrinho

    Mestrinho Guest

    isso cheira-me a problemas na Bios, os bips no arranque sempre vi como associados a prob de Bios.
     
  7. Mitch

    Mitch Banido

    valha-nos nossa senhora...
    os bips não são problemas da BIOS, são MENSAGENS da bios para nos informar do problema do computador...
    de qualquer maneira o zerocool já vai no caminho certo, o problema será da memória ram, pela indicação do código de erro.
     
  8. j118

    j118 Power Member

    sim isso mt provavelmente sao das memorias
     
  9. ZeroCool

    ZeroCool Power Member

    Bom da placa gráfica n é pk pus no celeron e deu tudo numa boa e ainda n houve problemas nenhuns. e a do celeron pus no p4 e continuou tudo igual.
    As memórias do celeron k são sdr pus no p4 e continuou tudo igual. No celeron é k n dá para experimentar a memória do p4 pk n tem slots para ddr.
    No entanto como pus as sdr no p4 e n deu isto ker disser k o problema é da placa mãe ou simplesmente nunca daria pk essas memórias são de 100 mhz de frequencia????
     
  10. Mestrinho

    Mestrinho Guest

    Peço desculpas se não me expliquei bem, mas quando falei da Bios não estava a querer dizer que ela estaria danificada nem nada disso, aliás se dos tempos passados em que me lembro de usar um Pc Win, quando tinha problemas no pc, com os Bips, era apenas uma questão de configuração da Bios, descobri mais tarde na assintência téc. que a bateria backup da bios estava esgotada, o que fazia o Pc perder as configurações de fábrica.
    Cada vez que ligava a trotinete tinha de lá ir reconfigurar aquela bodega.

    looool estou-me a sentir um pouco off topic.
     
  11. MISTERPC

    MISTERPC Power Member

    Pelos sintomas de instabilidade que o PC já tinha, associados aos 3 apitos e não arrancar, o problema aponta para as memórias, retire as memórias e limpe os contactos, tente verificar se arranca, mas só com um diagnóstico mais aprofundado pode-se ter a certeza.
     
  12. Isso já me aconteceu e tinha simplesmente as memórias mal encaichadas experimenta a virá-las ao contrário! Pode ser que resulte!

    Cumps ;)
     

Partilhar esta Página