1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema pc liga mas n faz mais nada

Discussão em 'Windows 7 e anteriores' iniciada por daiz, 30 de Maio de 2012. (Respostas: 23; Visualizações: 2358)

  1. -Ora boas noites.
    o meu pc liga. mas n faz mais nada o q poderei fazer ?
     
    Última edição pelo moderador: 30 de Maio de 2012
  2. WDFOX

    WDFOX Moderador
    Staff Member

    Podias dar mais informações sff. Quais os componentes do teu computador? Qual é o teu sistema operativo? O que entendes por liga, mas não faz mais nada?
     
  3. sim liga mas dp n aparece nada no munitor

    componentes
    Dual-Core CPU E5200 @ 2.50GHz
    Asus p5q pro turbo
    8 gb Kingston
    ATI Radeon HD 5770 Series xfx
    apex nox 800 wts
    Windows 7 64 bit-s pro

    ja agora ,foi td limpo e posto de novo
     
    Última edição: 30 de Maio de 2012
  4. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    A BIOS dá só um beep quando ligas?
     
  5. nao esta a dar beep...da beep se tirar a ram-s e grafica por ai

    axo q o disco foi ah vida ou a fonte ou a bord sei la fogo
     
  6. Blue Zee

    Blue Zee Power Member

    Vês a imagem/informação de POST no monitor?
    A luz de actividade do disco acende?
     
  7. capslock21

    capslock21 Power Member

    Se o monitor fica sempre preto, sem aparecer "letra" alguma, pode ser a grafica.

    Se desmontas-te o pc para limpar, vê se a grafica esta bem ligada
     
  8. Asustek27

    Asustek27 Power Member

    Quase de certeza que há aí problemas no processador. Geralmente, quando um PC liga e não aparece imagem, nem faz bips... tudo aponta para o processador. Experimentaste tirá-lo e pô-lo de novo? Tens outro que possas experimentar?
     

  9. sim tanho,é o que vou fazer!
    mas ou é do meu sata ou queimou a bord!!!:(
     
  10. johncool

    johncool Power Member

    Discos avariados não estão relacionados com falhas de POST em que nem sequer aparece imagem. Por norma, quando não há beeps será problema do processador ou da motherboard.
     
  11. -Sim pareçe.me que é da bord,para mal dos meu pecados testei com outro cpu e nada
    da para consertar ??? uma boa bord é uma pipa de €'''
     
  12. Blue Zee

    Blue Zee Power Member

    Não respondeste se a luz do disco indica actividade.
    Podes não ver o POST por problemas da gráfica ou do monitor, no entanto o POST pode correr e carregar o Windows, mesmo sem imagem no monitor.
     
  13. johncool

    johncool Power Member

    Na maioria dos casos não. Tenta, antes de mais, fazer reset à BIOS e tira-lhe a pilha durante uns minutos, depois coloca novamente a pilha e tenta arrancar com a máquina. Se não resultar, ou tens garantia ou compras uma nova...
     
  14. edusantos

    edusantos Power Member

    Isto. Clear CMOS.
     

  15. zee eu não sei ,onde veijo tal luz do disco??? pois a unica luz q veijo é a da bord e esta verde já agora a bord é uma asus p5q pro turbo
    o disco é um wester digital sata 1.0tb 64mb

    EDIT:
    isso é?
     
    Última edição pelo moderador: 31 de Maio de 2012
  16. Blue Zee

    Blue Zee Power Member

    No painel frontal do PC tens a luz de ligado e uma outra luz de actividade do disco.
     

  17. zee estive a fazer outro teste e tem's razão a luz de actividade do disco não liga de resto td esta bem
    epa um disco é ums 70€ - mal hehhe se for isso
     
    Última edição: 31 de Maio de 2012
  18. Blue Zee

    Blue Zee Power Member

    Atenção que não foi essa a intenção.
    O disco pura e simplesmente não funciona porque a board muito provavelmente está avariada.
    A ideia era comprovar o contrário: a board funcionava e o problema estava na gráfica ou no monitor.
    Pelo que dizes, não é o caso, a board deve mesmo estar queimada.
     
  19. então e a luz verde da bord ligada não quer dizer nada?
    mais uma coiza? se tiver quimada tem um marca çerto? tem conserto?gostava de saber isso
     
  20. Blue Zee

    Blue Zee Power Member

    Uma board queimada raramente tem conserto ou então fica a reparação pelo preço de uma nova.

    Tenta o que te foi sugerido acima: CLEAR CMOS.

    Procura no manual da board para ver como se faz esta operação, basicamente fazer um reset forçado à bios.
     

Partilhar esta Página