1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Pc liga mas nao aparece nada no ecra

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por inacio_303, 17 de Julho de 2009. (Respostas: 13; Visualizações: 2589)

  1. boas... Venho pedir ajuda pois o meu pc liga mas nao me aparece nada no ecra, o ultima vez que eu o desliguei quando o ''pus de parte'' tava as peças todas a funcionar, agora troquei de caixa e nao sei o que se passa.
    A unica coisa de diferente agora e que os rigidos nao tao formatados para aquele hardware.

    Agradeço a todos os que me puderem ajudar!!!
     
  2. mgl4evr

    mgl4evr Power Member

    limpa os contactos das rams, placa grafica etc. com alcool etilico e uns cotonetes.
    liga apenas o essencial para o funcionamento do pc. cpu + placa grafica + ram. estas, testa-as uma a uma e em diferentes slots.
    diz como e que correu.
     
  3. rpfc

    rpfc Banido

    começa por ver os cabos (pode nao chegar alimentaçao...) depois componentes (numa selecçao criteriosa, como ja' te falaram antes... cpu ram grafica..etc)

    cumps!!
     
  4. boas... Venho agradecer as ajudas dos membros mgl4evr e rpfc . Pois finalmente ja pus o pc a bombar.

    novamente obrigado a todos e bom fim de semana!!!!!

    (podem fechar o topico)
     
  5. rpfc

    rpfc Banido

    e...o que se passou, ou o que e' que fez? e' que pode ajudar alguem, futuramente se explicar o que se passava e o que fez para estar "bom" :)

    cumps!!
     

  6. limpei os encaixe das ram, grafica; revi todos os cabos ligue o pc em cima da mesa sem a caixa (e menos confusão quando tamos em ''testes'') ou seja segui as vossas instruçoes e o pc ligou sem problema. :001:
    O problema devia ser com algum cabo e eu nao tava a dar por isso.
     
  7. rpfc

    rpfc Banido

    ainda bem :) obrigado pela descriçao :)

    cumps!!
     
  8. Eu tenho o mesmo problema, já tentei de tudo. Desmontei o pc todo limpei e voltei a montar e ficou na mesma. O que poderá causar isto?
     
  9. tacd

    tacd Power Member

    Rafaelbiker,

    Pode ser tanta coisa, desde a ram defeituosa, placa gráfica mal encaixada, fonte defeituosa, cpu incompatível com a board / queimado..

    Tenta excluír alguns destes elementos, como por exemplo tirando a ram e ligar o pc, experimentar com outra fonte.

    Diz-me uma coisa, quando ligas o pc ouves algum beep? Se sim, indica-me quantos e a duração de cada um.
     
  10. mgl4evr

    mgl4evr Power Member

    começa por dizer-nos as caracteristicas do teu pc, preenchendo o my system, ou postando.
    as causas mais provaveis sao fonte e rams. arranja uma fonte emprestada e experimenta. quanto as rams, testa-as uma a uma e trocando de slot.
    depois diz qualquer coisa.
     
  11. bem topicos acima foi dito para limparem as rams (e outros) com alcool nao o façam pois pode danificar o hardware nem sequer se deve limpar com pano devido a electricidade estática o melhor mesmo e suprar só!! Quem me disse isto foi uma pessoa experiente no assunto quando lhe disse o que me tinha acontecido e como tinha resolvido.

    ja agora experimenta montar o pc em cima de uma mesa ou secretaria (ou algo parecido) liga só a motherboard, processador, disco, fonte, gráfica, e claro os cabos mas só os necessários para fazer as ligações que são mínimos...
    no fim diz o resultado

    boa sorte
     
  12. Boas descobri este forum após pesquisar no google obre o problema que me afecta, e apesar deste tópico ter já uns dias venho aqui pedir o vosso apoio para desvendar o meu problema que passo a descrever:

    Primeiramente o meu PC quando iniciava algum jogo, volvidos alguns minutos dava-me o famoso Blue Screen, isto durante alguns dias, decidi desligar um dos discos rígidos por pensar que fosse falta de alimentação da fonte, a coisa até nem correu mal até à 4 dias atrás em que o pc ligava mas o no ecran nada, e estava continuamente a dar bips longos tentei ligar o portátil ao ecran e funcionou porreiro, logo deduzi que talvez fosse da gráfica, até pela explicação do manual da board sobre os bips longos, adquiri uma nova gráfica desta vez uma ATI HD Radeon 5750, cheguei a casa coloquei a mesma na slot PCi-Ex e liguei o pc, fez-se luz e o pc voltou a ter vida isto durante apenas 2 dias, pois ontem, quando me encontrava a jogar AVA, deu-me novamente o Blue Screen e após voltar a liga-lo nada no ecran e voltaram os bips longos.

    A minha questão é será da motherboard que está danificada, e queima as gráficas, digo isto pois ainda não testei nem a velha nem a nova noutro pc para ver se estão emsmo mortas, a nova vou já entregar hoje antes que passe mais tempo.

    Será que alguém me pode ajudar a desvendar este problema, e já agora a titulo de curiosidade qual das 2 gráficas é melhor, obrigado.

    Cumprimentos
    Nuno Marques
     
  13. Boas

    As rams estão bem colocadas? a board tem grafica onboard se sim tenta ligar o pc com a grafica onboard sem nenhuma das outras graficas postas.

    cumps,
    inacio_303...
     
  14. Doell_60

    Doell_60 Power Member

    Boas, ao principio parecia que era os drivers, pois mudaste de grafica e nao deves ter apagado os drivers anteriores...

    Mas o não voltar a ligar é estranho, se puderes limpa bem as RAM's e experimenta nos outros Slot's.

    Vai ao site da tua Board e faz download do Manual, e vê o que te dizem os BEEPS.

    Cumps.
     

Partilhar esta Página