1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC liga, mas não arranca

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RwRicardo, 27 de Março de 2008. (Respostas: 11; Visualizações: 5643)

  1. RwRicardo

    RwRicardo Power Member

    Estava eu feliz a ver episódios do Heroes ([​IMG]), acabo de ver um episódio, quando vou tentar abrir o próximo o PC bloqueia (sorte a minha, cheguei ao fim do episódio [​IMG] ). Bloqueia tudo, nem a seta do rato mexia. Espero um bocado para deixar o PC pensar, e como vejo que nada acontece, desligo o computador (manti pressionado o botão da torre). O PC desliga, eu volto a ligá-lo. As LEDs ligam todas, ouve-se o disco a rodar, ventoinhas trabalham como deve ser, mas... não se ouve o "Beep" inicial. Eu achei estranho mas deixei passar. Só depois é que reparei que não havia nada no monitor (estava ligado, mas a luz estava laranja, como está quando o PC está desligado) mas ouvia-se tudo a trabalhar dentro da torre. Não aparecia nada, nem post screen, etc. Ainda experimentei ligar o PC mais umas vezitas, mas não ajudou... Já andei a pesquisar sobre o assunto, e penso que o problema é da MotherBoard, e não da Placa Gráfica, como muitos pensam (porque não há aquele Beeb inicial, e se fosse da placa gráfica penso que o beeb estaria lá). Mas como eu para Hardware sou um nabo, queria confirmar com alguém que perceba do assunto.

    E outra coisa, no mesmo dia enquanto o meu irmão via uns vídeos o PC já tinha mostrado um Blue Screen of Death duas vezes.

    Do pouco que sei do meu PC, sei que é:
    Pentium 4
    tem 1 GB de RAM
    A Placa gráfica é uma ATI Radeon 9600
    E tem o Windows XP...

    Obrigado pela atenção [​IMG]

    Tentei pesquisar mas não encontrei nada, por isso se há algum tópico com o mesmo (exactamente o mesmo -_-) assunto façam-me o grande favor de postar o link...

    PS: Adoro este emoticon :003:
     
  2. M2k

    M2k Power Member

    hmm. . . qual é a tua motherboard?
     
  3. hostmake

    hostmake Power Member

    Assim atirando postas para o ar, eu diria testa o CPU!
     
  4. RwRicardo

    RwRicardo Power Member

    Como eu disse a única informação que sei do meu PC é esta:
    " Pentium 4
    tem 1 GB de RAM
    A Placa gráfica é uma ATI Radeon 9600
    E tem o Windows XP... "
    E não sei como ver qual é a motherboard sem ligar o computador nem abri-lo...

    Isso significa o quê? Testo com outro CPU?

    Obrigado.
     
  5. Soldi3r^^

    Soldi3r^^ Power Member

    Se ele nem dá o beep inicial... das duas uma... o cpu pode estar danificado, ou foi algo relacionado com a board.. ou então também pode ser a alimentação..(digo isto, pois por exemplo se tiver tudo ligado e a ficha de 12V desligada, o pc liga normalmente mas não faz nada.. nem beeps..) pode ser simplesmente a fonte queimada.. só testando com outro hardware isso.. e como não és muito experiente nesse aspecto recomendo que vás ter com alguem que perceba.. senão sem querer podes estragar ainda mais...
     
  6. RwRicardo

    RwRicardo Power Member

    Eu não percebo mas tenho quem perceba cá em casa, e ele pode ajudar-me a trocar o hardware necessário pelo PC que estou agora ;) Obrigdo pela ajuda.
     
  7. shockeerc

    shockeerc Power Member

    Boas. Já te deram umas dicas...

    Fazes assim. desliga tudo quanto é fio menos os indicadores dos leds Botão on/off e reset.
    Sacas a VGA fora e memórias.
    Verifica se tens a colunita da Board colocada.

    Liga o PC. Se não emite Bips troca de fonte e experimenta com outra.
    Tens de ter ATX e conector de 4 pinos ligado á board não te esqueças.

    Continua a não beepar e a fonte que experimentas.te estava noutro pc e funciona.
    BOARD Off quase de certeza... custa-me a crer que seja o CPU.
    De ***** maneira arranja um CPU e testa.

    Beepa. Do CPU não é mas poderá ser a board.
    Tem VGA onboard ? Se tem n ligues a VGA encaixa só 1 dimm de ram e testa novamente.
    Dá imagem OK. Tinha bruxedo lolol just joking

    Se n tiver VGA onboard encaixa a VGA no sitio e memória.

    Continua sem imagem coloca outra VGA que sabes que está boa.

    Vai dando noticias. O pessoal se poder ajuda ;)




    Pela descrição que deste eu diria Slot AGP bye bye.
    Deves ter forçado a ligação... o que muito pessoal faz é ter os parafusos apertados á VGA e depois mexem o pc de sitio e lógico vai tudo arrasto. Ao fim de alguns meses vai a slot AGP á vida.

    Just my 2 cents ;)
     
  8. RwRicardo

    RwRicardo Power Member

    Eu sou um génio! Nem fiz nada e o PC já funciona! Mas tenho a sensação de que vou ter este problema outra vez... a não ser que o PC se tenha reparado magicamente... Mas ainda há um problema... O teclado não funciona:rolleyes: Estou a usar o teclado no ecrã :D Mas isto arranja-se facilmente...

    Muito obrigado pela ajuda, vou usar estes posts quando o problema voltar.
     
  9. RwRicardo

    RwRicardo Power Member

    Afinal não é o teclado que não funciona... São as portas USB! Há possibilidade de estas terem estragado quando PC esteve doente?

    Acho que vou dar em louco c este teclado no ecrã:005:
     
  10. KDBifes

    KDBifes Power Member

    Digo-te que não era estranho de todo... mas ás vezes problemas da fonte pode resultar em picos de tensão ou problemas parecidos o que te pode levar a danificar as portas USB.
     
  11. RwRicardo

    RwRicardo Power Member

    Mas o que acho mais estranho (que até deve ser normal) é que passa energia pelas portas USB, por exemplo, se quiser carregar um iPod posso ligar lá para isso, mas se quiser transferir ficheiros é impossível, em todas as portas USB (tenho 2 à frente e 4 atràs, se não me engrano)
     
  12. pedrop

    pedrop Power Member

    Boas.
    Tive um problema exactamente igual. Ainda não está devidamente solucionado, mas posso dizer-te que, embora já o tenhas resolvido, voltará a aparecer.
    No meu caso (e parece-me ser o teu em tudo semelhante) o problema é do processador. Resolvi-o limpando o cooler e colocando pasta térmica nova. Por vezes ainda falha, mas é raro. Quando falhar basta abanar o cooler que o problema fica resolvido... pelo menos por uns tempos...
     

Partilhar esta Página