1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC liga mas não dá sinal no monitor.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LuisfRibeiro, 20 de Fevereiro de 2013. (Respostas: 19; Visualizações: 3358)

  1. Olá a todos,

    Tenho um ACER Aspire M1100 e quando o ligo tudo parece funcional, Coolers, Drive etc... porém não há nenhum bip nem sinal no monitor. Já tentei passar uma borracha branca em todos os componentes off-board (Rams e Gráfica), também tirei a pilha da BIOS durante alguns segundos para fazer reset e por último fiz um clear cmos só mesmo para testar. Tentei ligar um cabo de rede para ver se dava luz mas infelizmente não dá.
    Eu acho que é a motherboard queimada mas por favor digam as vossas opiniões.

    Já agora, se for mesmo da motherboard o que aconselham comprar uma igual ou uma equivalente mas de potencial mais elevado para futuros upgrades? Tenho algum dinheiro de lado e queria saber se vale "ressuscitar" este PC ou mais vale comprar outro novo.
    Deixo aqui os SPECS dele:
    MotherBoard: rs690m03-8ekrfs2h
    Placa Gráfica: ATI Radeon HD 3450 256mb
    CPU: AMD Athlon 64 X2 4800+
    RAM: 3GB DDR2

    Se for possível deixem também alternativas para os outros componentes caso achem estes "lixo" :)
    Agradeço desde já! :D
     
  2. Luismendes535

    Luismendes535 Power Member

    Nem de prepósito, vinha agora também escrever no fórum sobre um problema igual ao teu. Mas o meu caiu ao chão de uma altura de 50/60cm . Foi para a garantia(*****) deram-me hoje um orçamento de 472€ quando o portátil novo me custou 400€. É um Acer também , modelo ao certo não sei...

    Boa sorte aí no teu arranjo !
     
  3. 472€ :o Já é bastante! Com um orçamento desses já compras um PC novo de qualidade.
    Espero que alguém nos ajude aos dois fica atento ao tópico :)
     
  4. Luismendes535

    Luismendes535 Power Member

    Vou ficar pois pode ser que consiga resolver o problema pelas minhas mãos, duvido muito mas tento não é....
     
  5. Alguém com problemas semelhantes que me possa ajudar? :D
     
  6. Grippen

    Grippen Power Member

    Grafica foi-se -> reballing. Aconteceu-me ao do meu pai há 2 semanas. Quase de certeza q é na grafica os sintomas são iguais.

    É interessante a quantidade de portateis que se estão a ir com esse problema em tão pouco espaço de tempo.

    É o que dá as normas parvas a proibir chumbo na solda somado a isto a temperaturas cada vez mais altas....

    Um rebail em lojas custa pelo menos 100€ mas há pessoal com maquinas por aqui pode ser que eles vos ofereçam assistência a preços mais baixos ou então fazem vocês mas têm de comprar material para o fazerem.
     
  7. chauffage

    chauffage Power Member

    Não são só portáteis, e comoonentes informaticos, consolas também.
     

  8. Obrigado pela resposta.
    O Acer Aspire M1100 é um desktop não um portátil :o Já ando aqui à volta dele a ver se consigo por magia fazer isto funcionar mas está impossível mesmo. Não sei se esta motherboard já vem com uma gráfica onboard mas acho que não. Outra coisa pessoal, liguei o rato a uma das portas usb da motherboard e a óptica ligou, não sei se isto ajuda a diagnosticar de onde vem o problema mas fica já a mais recente descoberta.
    Muito obrigado a todos pelas respostas!
    Abraço.
     
  9. WDFOX

    WDFOX Moderador
    Staff Member

    Quase de certeza que foi a placa gráfica, contudo verifica o cabo vga sff
     
  10. Acho que do cabo vga não é uma vez que ligo o outro PC ao monitor com ele sem qualquer problema. Deve ser mesmo da placa gráfica, alguma sugestão para comprar outra? De preferência na loja ***** (tenho confiança nesta loja :) )

    Obrigado a todos pelo vosso tempo!
     
  11. WDFOX

    WDFOX Moderador
    Staff Member

    cria um tópico na zona de configurações, respondendo ao mini questionário, o mais completo possível...
     
  12. Maxw3ll

    Maxw3ll Power Member

    Amigo, se o problema é supostamente da placa gráfica mas não tens a certeza, antes de te meteres já a comprar uma nova, não seria melhor experimentares ligar o monitor directamente á motherboard? De certeza que tens um conector D-Sub/VGA na motherboard.
    Se funcionar terá a certeza que é da gráfica e nesse caso compras uma nova, melhor do que essa, claro mas até lá ficas desenrascado.

    E sim, em principio será da gráfica. Certifica-te tbm que ele está bem encaixada na ranhura pci-ex.
     
  13. Grippen

    Grippen Power Member

    Consolas tb depende isso acontecia nas xbox antigas agora têm protecção além do mais comparar uma consola com um PC.... Uma xbox vais em jogos para cima dos 60º quer em CPU e GPU num PC isso dificilmente acontece a não ser com OC as consolas nomeadamente a Xbox e PS3 já vêm com um OC brutal e daí esses problemas mais na xbox dai já irem na 4 ou 5 mainboard.

    Em Desktop é mais facil como se vêm por este exemplo compra-se um grafica agora em portatil é quase Adeus
     
  14. Já liguei o monitor directamente à motherboard e nada aconteceu, nem um bip nem uma imagem no monitor :)
    Não será problema da motherboard?
    Infelizmente não tenho outro desktop para testar a gráfica :(
    Obrigado pela resposta maximoor.
     
  15. Grippen

    Grippen Power Member

    Tens a grafica integrada activada na bios? É que se tiver disabled e continuares lá com a grafica dedicada não vai dar bips. Assumindo que por defeito ela vem activada faz um clear a CMOS
     
  16. Deco500

    Deco500 Power Member

    Estou com o mesmo proplema no meu desktop , já retirei a placa gráfica passei uma borracha e não resultou. Antes de surgir esta avaria só conseguia arrancar com o PC em modo segurança .
    Mas agora quando LIGO o écran fico escuro.
    Penso que pelo menos a mother bord devia dar um bip de erro, não acham ?
     
  17. Grippen

    Grippen Power Member

    Coloca aqui que grafica é e que motherboard. Se tiveres uma grafica integrada é tentares usar mas é como disse acima se ele tiver disabled (em algumas boards é possível fazer isso) nao serve de nada. Se tiveres outro PC é testares lá.
     
  18. Tirei a gráfica dedicada, fiz um CMOS e nada ainda. Começo a achar que o problema é mesmo da motherboard :x
     
  19. Grippen

    Grippen Power Member

    Pois é capaz não consegues testar essa grafica noutro PC acabam-se as duvidas mas como clear a CMOS faz o enable à integrada se esta tivesse disabled isso devia funcionar não funcionando pode mesmo ser da board. Outra coisa já experimentas-te noutro monitor suponho?
     

Partilhar esta Página