1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC liga mas não inicia windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por B12, 2 de Setembro de 2007. (Respostas: 5; Visualizações: 2115)

  1. B12

    B12 Power Member

    Tenho um velho PIII que está a ser utilizado pela minha irma. O que acontece é que por vezes (agora mais frequentemente) ao iniciar nao entra no windows e nem nos menus da bios (carrego na tecla em inicia a sequencia para entrar na bios e depois o ecran fica preto). Será da pilha da board?

    Cumps
     
  2. B12

    B12 Power Member

  3. luikki

    luikki Power Member

    testa com outra fonte...
    isso está livre de bicharada?
    já experimentaste entrar em modo de segurança?
     
  4. B12

    B12 Power Member

    Sim está livre de bicharada..

    Como ja disse, nem consigo chegar à parte de iniciar o windows ele mostra o ecran da bios e fica tudo preto logo.. as vezes liga.. outras nao!
     
  5. B12

    B12 Power Member

    Agora apos 4 tentativas la ligou.. não percebo :x
     
  6. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Por acaso tens limpo o interior desse PC? É que se ele é antigo pode tar a precisar de ser limpo, pode ter pó/cotão no dissipador/es e impedir que o PC inicie normalmente. Se já não tem garantia podes abri-lo e ver o estado do PC, ao abri-lo podes também confirmar se a ventoinha do Dissipador do CPU está a funcionar correctamente. Outra coisa que podes fazer é pressionar ligeiramente todos os componentes e conectores no sentido do encaixe.

    Cumps.
     

Partilhar esta Página