1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria PC liga mas não transmite imagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FlameSlayer, 20 de Dezembro de 2012. (Respostas: 4; Visualizações: 854)

  1. Boa tarde,
    o meu computador há uns tempos que liga mas não transmite imagem, já troquei o monitor, troquei a gráfica, mudei memórias ram, processador, disco rígido mas nada...
    Ele costumava dar um bip no início para dizer que o HARDWARE estava em bom estado mas agora não apita, o interessante é que se eu o iniciar sem memórias ram ele apita.
    Já fiz limpeza geral e estou a dar em louco porque não consigo fazer nada do "bicho", se alguém me puder ajudar eu agradeço.
     
  2. TrOcAdO

    TrOcAdO Power Member

    Falta testar fonte e board, possivelmente será fonte, mas já aconteceu ser dá motherboard mesmo apitando quando tirava as RAM'S
     
  3. TypeGWeedLand

    TypeGWeedLand Power Member

    Se nada resultou é problema de Junta ;)


    JUNTA TUDO E DA-ME XD
     
  4. ART_CORE

    ART_CORE Power Member

    Fizeste algum reset a bios? Depois de mudares de gráfica, cpu ou ram também devias de fazer um reset a bios. Testa só com um modulo de ram, primeiro com ele numa cor e depois na outra, também podes experimentar sem o hard drive ligado para ver se dá para ir a bios. Pelo o que explicas parece ser a motherboard que morreu mas sem testares com outra fonte não vais saber.
     
  5. Fiz um reset sim, testei sem o Hard Drive e não deu, fui ali buscar uma fonte de energia a um velhote e não funciona. Tens razão, é a motherboard que se foi, daquelas já não arranjo.
    Obrigado pelas respostas. :)
     

Partilhar esta Página