1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

pc marado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lucho, 7 de Janeiro de 2007. (Respostas: 9; Visualizações: 728)

  1. lucho

    lucho Power Member

    boas tenho um pc que estava parado ou melhor tinha as peças e monti-o ele está a funcionar só que quando insiro o cd do windows para o instalar no disco vou a bios para o por a arrancar pelo cd e quando ele devia reiniciar fica o ecra preto o que pode ser obrigado
     
  2. jtcgomes

    jtcgomes Power Member

    o k é k entendes por "está a trabalhar"...

    se puseres o boot pelo disco k diz ele?
     
  3. lucho

    lucho Power Member

    nao reinicia fica com o cra preto
     
  4. jtcgomes

    jtcgomes Power Member

    calma... para reiniciar teve k iniciar....

    vamos por partes...

    faz beeps?

    a gráfica é detectada?

    a board apresenta as caracteristicas?

    o teste ás memorias é feito?

    começa o boot?

    não é??? até aki tinhamos chegado...

    e depois? fica a preto? um scorll a piscar no canto superior direito? ou nem isso?
     
  5. lucho

    lucho Power Member

    sim por vezes aparece outras não ja tou a stressar com isto
     
  6. jtcgomes

    jtcgomes Power Member

    para começar faz um reset á bios... ela não sabe k fazer...

    loool

    depois conta tim tim por tim tim os procedimentos e as acções....

    não tenhas problemas em enxer a thread.. quanto melhor descreveres o problema, mais facil será conseguir dar a resolução,,,

    já agora, mete ai as especificações do pc....
     
  7. lucho

    lucho Power Member

    E como faço reset à bios , neste momento não posso por as especificações obrigado por me tentares ajudar.
     
  8. jtcgomes

    jtcgomes Power Member

    o reset á bios normalmente faz-se pelo jump 7
     
  9. lucho

    lucho Power Member

    Aqui estão as especificações da board, o disco onde quero instalar o xp e de 40g

    [​IMG]

    CPUIntel Pentium 4 processor(Supports 400MHz system data bus) CPU SocketSocket 478 ChipsetIntel 845 Chipset Memory3 x DIMM socketsmax. 3GMB Supports PC133 SDRAM BIOS Award /2Mbit Power ManagementACPI and OS direct power managementWake-on event: RTC/USBKeyboard/Modem/LAN/Keyboard/Mouse Hardware MonitorSystem, processor temperature, voltage and fan speed AudioAC`97 Audio codec Super I/O2 x NS16C550A compatible UARTs1 x SPP/ECP/EPP parallel port IDEDual PIO mode 4 EIDE channels up to 4 IDE devicesUltraDMA/100 transfer rate up to 100MB/sec Rear Panel I/O Ports2 x USB, 2 x DB-9, 1 x DB-25, 1 x mouse,1 x keyboard,1 x game/MIDI, 3 x Audio jacks I/O Connectors1 x connector for 2 additional external USB, 1x IrDA,2 x IDE, 1 x Floppy, 3 x ATX power, 3 x fan, 1 x WOL,1 x WOR, 2 x internal audio connectors Expansion Slots1 AGP slot (Supports 1.5V AGP 4x)5 PCI slots1 CNR slot PCBATX, 4 layers30.5cm x 24.4cm12.05 inch. x 9.6inch.
     
  10. jtcgomes

    jtcgomes Power Member

    tens o disco ligado no mesmo ide do cd?

    deves ter um canal ide marado...

    experimenta meter tudo no outro canal, metrendo o disco a master e o cd a slave...
     

Partilhar esta Página