1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc marado..

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Thrustmaster, 14 de Setembro de 2007. (Respostas: 10; Visualizações: 647)

  1. Thrustmaster

    Thrustmaster Power Member

    Pessoal é o seguinte eu á poucos dias comprei uma Motherboard :Asus P5K Premium , Juntamente comprei um cpu : CORE 2 QUAD Q6600/G0 2.4GHZ e comprei tb Memoria Ram : GSkill DDR2 2x1024MB PC2-8500 (5-5-5-15) HK.
    Tenho tb ligado ao pc uma EVGA GeForce 8800 GTS
    Ora bem eu liguei tudo certinho.. formatei o pc e meti la o win Vista ultimate 32 bits.. fiz actualizações começei a instalar programas e alguns jogos e reparei que o pc simplesmente bloqueia de vez em quando, isto é simplesmente para tudo o que está a fazer ( mesmo que estaja apenas no ambiente de trabalho ) e dura alguns minutos .. algumas vezes volta a funcionar outras vezes fica simplesmente bloqueado e tenho de rininciar o pc..
    Ja esperimentei com o Win xp e acontece o mesmo... apenas a diferença é que no win xp aparece mais vezes o blue screen e renincia..
    Tenho todos os drivers instalados tudo certinho..
    Alguem sabe o que possa ser?
    Incompatibilidade de Hardware?
     
  2. Kamipt

    Kamipt Power Member

    que fonte tens? temps não deve ser visto que tens WC.
     
  3. Thrustmaster

    Thrustmaster Power Member

    fonte tenho uma be quiet dark power pro 600W, tens não são tenho tudo a WC... não passa dos 30ºC
     
  4. Kamipt

    Kamipt Power Member

    Estás com algum OC? podes tentar ver os logs do system no event viewer mas quando ele bloqueia pode não escrever lá nada, Start/run/eventvwer.msc
     
  5. Thrustmaster

    Thrustmaster Power Member

    sim estou com OC.. mas ja esperimentei a tirar e acontece o mesmo...
     
  6. Kamipt

    Kamipt Power Member

    Tenta fazer também testes à memória, com o memtest86, a 8800gts está ligada com o cabo da power correcto?
     
  7. Thrustmaster

    Thrustmaster Power Member

    vou fazer o teste das memorias sim a 8800 gts tá ligada com o cabo pci-e da fonte
     
  8. Thrustmaster

    Thrustmaster Power Member

    fiz o teste nas memorias e está tudo bem com elas.. nenhum erro..
     
  9. Xymith

    Xymith Power Member

    acho q devias desligar tudo o q nao seja essencial incluindo qqr placa pci q tenhas e arrancar so com teclado, rato e monitor a ver se o problema persiste. update a bios? ja fizeste? pode ser alguma incompatibilidade com a memoria. qual a mensagem de erro dos bsods q tiveste? é q isso parecem mesmo erros de memoria, nao tens umas ddr2 com frequencias inferiores para testar? ddr800 ou 667?
     
  10. Thrustmaster

    Thrustmaster Power Member

    Por acaso não tenho mas vou tentar arranjar.. e tb vou tentar isso de ligar penas o teclado e rato e ver o que é que dá.. no pc só tenho mesmo o essencial.
     
  11. MinisterOfSound

    MinisterOfSound Power Member

    Boas,

    Uma vez que foste tu a mointar o PC aconselhava-te a rever a montagem, ás vezes fica algo mal montado e depois dá esses berros.

    Cumps.
     

Partilhar esta Página