1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Marado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ruben-1x, 5 de Junho de 2012. (Respostas: 14; Visualizações: 767)

  1. Ruben-1x

    Ruben-1x Banido

    Viva a todos

    Tenho aqui um pc de um familiar que me está para tirar o juízo.
    O problema dele é lentidão. Depois de formatado fica rapidissimo, após colocar uns programinhas é uma lentidão em pessoa.

    Ele tem 512MB de ram DDR2, uma Biostar p4m800pro-m7, Intel Pentium D 3.40Ghz, Disco Rígido Maxtor 250GB Sata, win XP (COnf. Original, sem modificações

    Bem como disse acima o pc é uma lentidão, desde que me lembro do pc ser pc. Bem o que já foi feito:

    - Troca de Fonte (Quanto ela decidiu tocar no botão 110/220, pum fonte à vida). Antes disso ele já era lento, continuou igual.

    - Levei 2GB de Ram kingston, continuou igual, lentíssimo.

    - Coloquei agora um disco de 80GB IDE porque o dela dava erros de comunicação no HArd disck sentinel e coloquei o win 7 starter, tá melhor qualquer coisa mas continua com aquela lentidãozinha quanto tem algo aberto (tipo desfragmentador) e às vezes nada aberto.

    Estou desconfiado que seja a board stressada, processador não acredito muito mas tudo é possível. O que acham? Alguem com uma board dessas satisfeito? Já alguem teve boards a fazer cenas destas?

    Tambem estou a pensar que seja Ram + disco, mas tenho que arrajnar um modulo DDR2 pra testar pois foram testados de forma individual.

    Não acredito muito que seja da configuração dele porque o meu primeiro era pior que este e aquilo voava.

    Agradeço a ajuda de todos,

    cumps,
     
  2. Asustek27

    Asustek27 Power Member

    Actualiza a BIOS da board em questão e faz um teste às memórias com o MemTest86+.
     
  3. Ruben-1x

    Ruben-1x Banido

    A bios ainda não atualizei mas já fiz testes à Ram com o memtest do Hirens Boot e tudo OK já testei até com outras Rams (mas com o disco antigo dentro).
     
  4. Asustek27

    Asustek27 Power Member

    Realmente essa lentidão que dizes é estranha. Do processador também não acho que seja. Experimenta actualizar a BIOS a ver no que dá. Vê se a board não tem praí condensadores inchados.
     
  5. Ruben-1x

    Ruben-1x Banido

    Boas

    Atualizei a bios mas nada. Ficou pior, os graficos ficaram tipo win98 ou pior, mas a lentidão continuou.
    Como já é antigo já nem rom de geito deve haver para isso.
    Repus a rom antiga.

    É uma cena mesmo esquisita. Quando estava a decorrer o programa de configuraçao da bios se mexesse com o reto esse ia aos saltos.
    Quando abro janelas e ele tá na lentidão as janelas vai abrindo tipo aos poucos, aos quadrados.
    Muito esquisito fazer isso depois de instalar programas e não em instalação de raiz, (msconfig controlado).
    Outra coisa que reparei é que quando ele tá com as crises que é quase sempre a ram tem cerca de 100mb livres e o processador nem a metade.
    A lógica desafia que seja o disco porcausa de acontecer quando se mete uns poucos programas mas o disco já foi trocado...
     
  6. Asustek27

    Asustek27 Power Member

    Ao actualizar a BIOS, foi por sistema operativo? Experimenta actualizá-la por pen ou disquete, pode não ter ficado bem feito o update.

    Em relação ao resto, é mesmo muito estranho. Não terás aí nenhum software a correr em background?
     
  7. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    se qd ele tem lentidao so tem 100MB livres é pk deve ter RAM insuficiente para o SO e programas em questao e como esses discos IDE s mt lentinhos, sempre k tem k aceder ao pagefile por falta de RAM fica super lento....
    verifica no taskmanager se ha algum programa k esteja a utilizar uma quantidade anormal de RAM....se houver desinstala o tal programa ( se ele n fizer falta claro) caso contrario, ou optas por um SO mais antigo como por exemplo o XP ou tentas arranjar mais RAM para o coitado...
     
  8. ITWASTHATGUY

    ITWASTHATGUY Suspenso

    Biostar ? pior board que já tive na vida e já me passaram largas dezenas de boards pela mão ...O xp a partida é o melhor para essa config 512 mg para seven é simplesmente pouco.....ate para xp já se queixa...

    Tenta arranjar uma board usada 10/15/20/€ arranjas uma Asus razoável
     
  9. Ruben-1x

    Ruben-1x Banido

    Boas

    O sistema que ela tinha era o XP, e ficava muito pior.
    Quando abria-se janelas ou mesmo o menu iniciar ele ia abrindo muito de vegar, tipo persianas.
    O Disco dela também era sata mas tirei porque não estava muito bom.

    Mesmo assim não devia estar lento como esta. Alem do s.o instalei msn, reader, flash, office 2010, nero 8, java e pouco mais.
    O meu pc antigo com uma conf. um bocado inferior (com o disco de 80 que era meu) era muito mais rapido.

    Alguem conhece esse processador, é lento por natureza?

    cumps
     
  10. maxperformance

    maxperformance Power Member

    já viste as temps do CPU ??
     
  11. Shaddow

    Shaddow Power Member

    Não percebi uma coisa, já testaste a máquina com RAM E HDD diferentes? substituir os dois e mesmo assim fica lento?
     
  12. Ruben-1x

    Ruben-1x Banido

    A pasta foi mudada à pouco tempo e sempre fez isto.

    Shaddow já testei Rams diferentes com as configurações do pc, só mesmo Ram.
    Já testei disco com as configurações do pc, só mesmo o disco.
    Os dois em simultaneo não porque agora não tenho destas Rams.

    Na altura em que testei com outras Rams tinha o s.o XP e dois discos, um sata meu que testei e o dela em Slave, e continuou igual. De qualquer modo o disco estava ligado, podia estar a interferir.
    Quando poder testo com Ram mas acredito que não seja disto.

    Também vou testar o processador num pc meu que tem uma asus p5g41t-m lx, este processador à partida será compatível certo?

    Obrigado

    cumps
     
  13. ITWASTHATGUY

    ITWASTHATGUY Suspenso

    Sim é compatível...

    Esse pc por acaso não é da highscreen??

    Ja tive um igual a board e cpu eram os mesmos no meu caso o pc fazia Freeze parava a imagem e depois só fazendo reset no botão da caixa ...Essa board não vale nada acredita...
     
  14. Ruben-1x

    Ruben-1x Banido

    Ya é isso mesmo, ela comprou-o na *****.

    Pois... isso já reparei haha

    Ele dá aqueles bloqueios de segundos, depois as janelas ao abrir correm pelo ecrã abaixo da lentidão.
    Ás vezes dá aquelas pancadas e fica uns segundos a trabalhar bem.

    Existe grande probabilidade que seja da board certo?

    Cumps
     
  15. ITWASTHATGUY

    ITWASTHATGUY Suspenso

    quase que aposto ......
     

Partilhar esta Página