1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc morto! need urgent help!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por METHATRON, 15 de Julho de 2004. (Respostas: 4; Visualizações: 675)

  1. METHATRON

    METHATRON Power Member

    Boas!
    Ontem chegou-me a casa o meu novo Thermalright!
    Contente e feliz da vida fui monta-lo na minha lanparty k me tinha chegado no dia anterior!
    Com alguma dificuldade de acessos la montei o dissipador em cima do cpu..minha surpresa foi k assim k liguei o pc..ja todo montado e pipi ready to go..o gajo num arranca..os leds de diagnóstico da mobo estavam todos acesos e fui ver k se passava...e na frontal a luzinha acesa era a laranja e não a azul cm era normal..fui ver nos livrinhos da mobo k keria dizer os 4 leds acesos..e dizia k era prob de "Booting up the system"..epah..td bem..algurm prob de assemblagem do pc..ok...e so me tinha dado um problema parecido uma vez mas tinha pasta termica a mais e foi rapidamente resolvido..mas ontem nao...tava tudo nos conformes..e das mais 7 ou 8 vezes k desmontei e montei o pc novamente..sempre o mesmo erro...a mobo parecia estar a funcionar..plo menos os componentes akeciam normalmente...os discos plo menos pareciam ter corrente...e vibravam cm normalmente...placa grafica akece cm de normal..e a placa de rede pci tb tava tudo normal..o k me levou a pensar em prob de processador..mas epah porrA! o cpu tem uma semana!!

    alguem tem ideias do k poderá ser!?
    desde já agradeço!
     
  2. METHATRON

    METHATRON Power Member

    outra coisa é k aki na review da montagem do cooler na dfi...eles dizem pa usar akela paca traseira...td mto bem...mas o cooler k la aparentam ter nao parece ser o sp97...pk nao lhes vejo os heatpipes..

    http://www.thermalright.com/a_page/main_product_neobackplate.htm

    kndo montei o meu..os heatpipes..se ficarem virados pas ligações da mobo ( saídas paralelas...usb..bla bla bla..) n cabe pois bate nas ligações..mas se for ao contrário..fica mm a raskinha a bater num cilindo k la tem mm junto a ligação de power da mobo..é suposto ser assim!?..fica mm encostadinho e até o afasta um pouco po lado..
     
  3. kazuza

    kazuza Power Member

    Já fizeste reset à BIOS?
     
  4. METHATRON

    METHATRON Power Member

    claro ne! tipo..isso é a fase num um de ***** problema com pcs! todo o tipo de testes ja eu fix com akilo..o k ker k imagines eu ja fiz..so nao consegui ainda trocar o cpu e testar com outro..e testar o meu noutro tb...
     
  5. Beat

    Beat Power Member

    Não são estas boards tem uns problemas com os furos que estão mt perto de alguns pontos de solda? (n m batam s tiver errado) :P
     

Partilhar esta Página