1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC Muito lento desde a BIOS até ao XP… que se passará?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fernandinho, 31 de Agosto de 2007. (Respostas: 14; Visualizações: 2785)

  1. Fernandinho

    Fernandinho Banido

    Boas!

    Um amigo meu tem um PC com uma board Asus P5WD2Premium e um Pentium D 930.

    Ontem ligou-me para o ajudar pois subitamente o PC quando o foi ligar demorou quase 10 minutos desde o ecrã inicial e apito da bios até carregar o XP, coisa que normalmente leva 1-2 min.

    O mais estranho é que depois de carregado o XP parece normal com a rapidez habitual, ma quando se reinicia ou quando se desliga e volta a ligar lá volta este “pesadelo”…

    O meu amigo então que não gosta nada de deixar o PC suspenso… está todo tramado e eu muito sinceramente não sei que se passará…

    Não houve alterações de hardware nem software, nada foi mexido, no monitor de hardware da BIOS parece estar tudo ok..

    Alguém tem ideia do que se possa estar a passar?

    Obrigado desde já.
     
  2. luikki

    luikki Power Member

    se entrar em modo de segurança e esse "problema" não acontecer... é o win marado....
    uma verificação de spyware (spybot), uma limpeza do registo (ccleaner) e uma desfragmentação ajudam a despitar/resolver o problema..........
     
  3. TosteX

    TosteX Powre Membre

    Não me parece que seja spyware, pois ele não se activa durante o boot.

    Talvez problema do disco, um badsector ou assim.
     
  4. Kamipt

    Kamipt Power Member

  5. ElectricFox

    ElectricFox I folded Myself

    Verifica os cabos IDE ou SATA no(s) disco(s) e drive(s) óptica(s) e vai testando um por um até encontrares o erro.

    Qual a parte é que está a demorar mais?

    A parte de verificação da RAM;
    A detecção dos dispositivos IDE e/ou SATA;
    Na parte onde diz o que tens no PC (CPU, RAM, Dispositivos, entre outros);
    ou quando arranca o windows?
     
  6. Fernandinho

    Fernandinho Banido

    Obrigado desde já a todos que estão a tentar ajudar.

    Como disse anteriormente até carregar o XP é que é o problema, pois depois do Xp estar carregado parece que funciona com a "velocidade" normal sem engasgos nem nada.

    Um controlador usb tem um ponto de exclamação no gestor de dispositivos do XP, assim que ele me mandar a imagem para verem melhor o que estou a dizer eu coloco aqui.

    È tudo muito lento desde que aparece o ecrã da ASUS até carregar o XP.. depois de carregar o XP está OK...
     
  7. DekkeR

    DekkeR Power Member

    http://www.softpedia.com/get/Tweak/System-Tweak/BootVis.shtml
     
  8. ASUS_SUPPORTER

    ASUS_SUPPORTER [email protected] Member

    Esse pc ou está sobrecarregado ou então um virus no pc. É melhor passar o desfragmentador de disco, a limpeza de disco e o antivirus. Se o pc ficar na mesma é melhor formatá-lo.
     
  9. Scarecrow

    Scarecrow Power Member

    Se ele disse que o problema é antes de carregar o Windows, isso não tem nada a ver.

    Para mim isso deve ser um disco pifado.. no POST não aparece mensagem nenhuma?

    Cumps
     
  10. tonebiclas

    tonebiclas Power Member

    na BIOS procura activar uma opção parecida com QUICK POWER ON SELF TES ou QUICK POST.tem de tar activado.
    ah e vê se o pc não está a arrancar pela placa de rede, mete a arrancar pelo disco.
     
  11. Fernandinho

    Fernandinho Banido

    Obrigado a todos, logo ja testo as vossas opiniões para ver se alguma resulta.

    Do XP penso que não seja, ele tinha o KIS activado e actualizado e o XP funciona na boa... não houve alteração de hardware, por isso para ficar mais lento por causa disso também não deve ser... logo tenho de ir a casa dele verificar...

    Obrigado desde ja :)
     
  12. ShadeX

    ShadeX Power Member

    Como chegaste a essa brilhante e obviamente errada conclusão?
     
  13. OdracirPT

    OdracirPT Power Member

    Vai ao "msconfig" (iniciar > executar > escreve: msconfig) e nas opções de arranque tira o que não é preciso, como por exemplo... O Microsoft office, o Adobe launcher...
     
  14. DekkeR

    DekkeR Power Member

    Continuo a dizer que a melhor ferramenta para análise e optimização do boot é o BootVis da MS.
    Para quem não conhece, aqui fica um screenshot.

    [​IMG]

    Com isso, o teu amigo pode ver o que é que está a ocupar CPU e tempo de arranque ;)
     
  15. Fernandinho

    Fernandinho Banido

    Bom, depois de várias horas a fazer testes consegui descobrir que tinha a ver com as portas USB... instalei os drivers actualizados da Intel e reinstalei todas as portas USB e ficou fino, pelo menos para já, mas foi estranho pq ele não mexeu em nada, mas pronto :)

    Obrigado a todos na mesma :)
     

Partilhar esta Página