1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC muito lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paxton, 4 de Abril de 2008. (Respostas: 26; Visualizações: 1757)

  1. paxton

    paxton Power Member

    boas..
    um colega meu tem um pc que mesmo depois de formatado fica extremamente lento, sem mais nenhuma aplicaçao instalada..penso que deve ser um problema de hardware mas não consigo decifrar qual :\
    por exemplo, o GTA SA nem ao minimo corre decentemente no pc dele. vou deixar aqui as configurações e agradecia toda a ajuda possivel.

    Celeron 2.6ghz
    768MB DDR 400
    ATI HD 2600 PRO Pci-Express

    a motherboard não sei o modelo, mas penso que é uma ASROCK..o pc não é grande coisa em si mas penso que deveria correr decentemente o windows XP e pelo menos o SA :\

    cumpz
     
  2. renafi

    renafi Power Member

    Não será pó acumulado? Eu já tive um problema parecido. O dissipador do processador estava com uma camada de pó que não deixava circular o ar. Então o processador baixava a velocidade de processamento. Experimenta.
     
  3. paxton

    paxton Power Member

    hmm..de tarde vou a casa dele e vou tentar ver isso então...vou dar uma limpeza a fundo ao pc.. se calhar era melhor trocar também a massa térmica do cpu não?
     
  4. renafi

    renafi Power Member

    Quando eu limpei da ultima vez (limpei mesmo tudo), tive que trocar a pasta térmica, pois tirei mesmo o processador. Se não tirares, penso que não havera problema. Depois diz como correu
     
  5. paxton

    paxton Power Member

    ya vou fazer isso então..por volta das 19horas digo como correu ^^

    já agora, eu tambem estou com um problema estupido no meu pc..eu queria fazer um benchmark com o 3dmark 03 ou 05...mas o meu pc não arranca nenhum dos 3dmark acima do 2001 :\ aparece aquela tela a dizer "3dmark 03" e fica ai..fica a puxar pelo cpu a 100% :\ já o formatei e tudo..acontece sempre a mesma coisa.
     
  6. cusca

    cusca Power Member

    memória é muito escassa

    A memória é muito escassa !!! Assim , ele tem de usar o disco e fica tudo a arrastar-se
     
  7. paxton

    paxton Power Member

    1gb é muito escasso? eu ja consegui arrancar o 3dmark quando ainda so tinha 512..acho estranho pq que agora nao da :\
     
  8. cusca

    cusca Power Member

    pouca

    O que tu lá escreveste foi :768MB DDR 400
     
  9. paxton

    paxton Power Member

    mas isso era de um pc de um colega que vou tentar resolver agora de tarde..o problema do 3d mark já é um problema que acontece comigo..
     
  10. paxton

    paxton Power Member

    já limpei o pc todo..tinha imenso pó, mas continua na mesma..lento como tudo...será que pode ser algum componente danificado?
     
  11. redshot

    redshot Electromoderator
    Staff Member

    Pode ser a memória danificada. Se tiveres vários slots, vai tentando tirar uma por uma e verificar se melhorou alguma coisa.
     
  12. renafi

    renafi Power Member

    Exacto... isto agora é ires experimentando... não há outra hipotese. Boa sorte
     
  13. paxton

    paxton Power Member

    amanha vou voltar lá e vou-lhe formatar o pc de qualquer forma porque aquilo tá tão minado que nem deixa instalar nenhum anti-spyware :\ carrega-se no .exe aquilo abre e fecha logo :\
    depois talvez corra o memtest para ver como aquilo anda..obrigado pelas ajudas ;)
     
  14. Mister Modding

    Mister Modding Power Member

    Se sao mts anos em cima tb n ajuda os componentes vao se resentindo e tb n podes pedir mt de um celeron.

    ______________________________

    cumpz
     
    Última edição: 4 de Abril de 2008
  15. paxton

    paxton Power Member

    yah claro, mas é muito estranho..eu quando tinha o meu celeron 1.0 corria pelo menos o xp sem problemas :\ e ele nem isso
     
  16. CesarLuc

    CesarLuc Power Member

    A lentidão pode estar (de certeza que está) relacionada com spywares e virus.

    cumps
     
  17. paxton

    paxton Power Member

    eu hoje de tarde vou-lhe formatar o pc a ver como fica..tambem pensei que pudesse ser da instalação do Windows dele porque a drive de cd dele está meia maluca e ainda pode ter falhado a copiar algum ficheiro e não avisou ou que..eu vou levar uma das minhas e formato com ela..pode ser que ajude :X digo eu
     
  18. rednemesis

    rednemesis Power Member

    faz isso que eu tinha tambem o mesmo problema armei me em carapau de corrida andei a sacar programas marados fiquei com o pc cheio de virus depois ja nem conseguia passar da parte para por a palavra passe e utilizador era virus formatei o pc ficou lindamente a funcionar
    pelo menos isso com omeu foi assim
     
  19. paxton

    paxton Power Member

    pois..ele também tem a mania de andar a sacar aqueles packs de temas para o windows, e anda sempre por sites meios estranhos...isso para lixar o registo é num instante..:|
     
  20. CesarLuc

    CesarLuc Power Member

    Um futuro AV é capaz de ajudar.
     

Partilhar esta Página