1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC muito lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por osvaldoef, 27 de Setembro de 2008. (Respostas: 9; Visualizações: 747)

  1. osvaldoef

    osvaldoef Power Member

    Boas. Tenho aqui um pequeno problema, a ums dias fiz um update ao meu pc e agora ele fica muito lento, o que é mais dificil de perceber é que tudo o que ele levou é muito actual ora vejam:

    CPU DualCore 2.20Ghz
    Memória 3Gb
    Pci Express 512
    Disco Sata 320
    Board P5GC-MX/1333

    de inicio pensei ser da memoria mas a assistencia onde comprei o material disse-me que não podia ser, porque apesar da boart so suportar DDRII 667mhz , eles fornecera-me uma de 800nhz.
    Alguem pode me ajudar
     
  2. rustyballzz

    rustyballzz Power Member

    formataste o disco quando mudaste de board?
    que grafica compraste? a fonte é nova ou mantiveste a antiga?

    cumps.
     
    Última edição: 27 de Setembro de 2008
  3. IceSpectre

    IceSpectre Power Member

    Ele antes era lento tbm? que sistema operativo tem? quais os specs que o pc tinha dantes?
     
  4. osvaldoef

    osvaldoef Power Member

    Foi formatado, e a grafica é nova Asus EN 8500GT 512
    Antigamente ele éra uma maravilha agora é bem mais lento, pela logica agora deveria ser muito mais
    tenho o Vista
    Antes era
    CPU Dual Core 1.60
    2Gb DDR400
    Disco 160GB Sata
    Vista

    O mais estranho é que ele até arranca bem mas quando abro o explorador do windows ele ficas cerca de um minuto ate mostrar os discos e . E por acaso notei logo no dia em que estava a instalar o vista que se passava algo de anormar porque ele estava a demorar muito tempo naquela parte de "O Windows esta a preparar a Intalação"
     
    Última edição pelo moderador: 27 de Setembro de 2008
  5. zeker

    zeker Power Member

    verifica a instalacao dos cabos do disco(melhor verificares todos ja me aconteceu parecido e era o cabo do disco que estava mal engatado), caso nao seja nada disto verifica os drivers e a sua compatibilidade com o vista...
     
  6. katuki

    katuki Power Member

    isso do cabo do disco nao pode ser.porque ou esta bem encaxado e trabalha ou esta mal encaxado e nao trabalha!
     
  7. fir3blade

    fir3blade Power Member

    tenta desfragmentar o disco

    Cumps
     
  8. osvaldoef

    osvaldoef Power Member

    Impossivel ser do disco, ele é novo, eu acho que é da memoria mas não tenho a certeza ora vejam
    este modelo de board suporta DDRII até 667mhz, mas qd comprei o material eles não tinham as de 667 então deram-me as de 800mhz, questionados com isso eles disseram que costumam montar dessas memorias naquelas boards e que não tinham problemas mas que fizesse um update á bios e assim fiz a asus tem um software que faz o update a bios automaticamente e já tenho a versão mais actualizada da bios e continua na mesma.
    Por isso é que acho que é da memoria mais estranho ainda é que consigo jogar jogos pezados sem problema tipo Need for Speed Pro Street, mas quando tento fazer coisas minimas como abrir o explorador fica 10 minutos a pensar
     
  9. osvaldoef

    osvaldoef Power Member

    Assim como na instalação do vista que costuma ser rapido nos primeiros passos, demorou horas a passar dos primeiros 2 passos que é a escolha da lingua e o local onde istalar o vista
     
  10. osvaldoef

    osvaldoef Power Member

    Já n sei o que fazer alguma sugestão
     

Partilhar esta Página