1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC n arranca

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Amytivil, 16 de Junho de 2005. (Respostas: 14; Visualizações: 852)

  1. Amytivil

    Amytivil Power Member

    oi pesssoal tenho um pentium IV e tou com um problema o meu computador de repente deixou de arrancar ligo as ventoinhas ligam a luz verde liga mas o monitor não arranca e nem dá o beep de inicio! já abri tirei o processador as memórias tudo e nada funciona e não é da placa gráfica! help!!
     
  2. vsmn

    vsmn Power Member

    Deixa só o essencial. Fonte, board, cpu, mems, gráfica e disco. Faz um clear CMOS. Se ainda assim não der tenta com outra fonte.
     
  3. Amytivil

    Amytivil Power Member

    e como é que eu faço um clear cmos? eu até percebo um bocado de computadores mas isso n sei fazer podes me explicar basicamente?
     
  4. vsmn

    vsmn Power Member

    Que board é?
     
  5. Amytivil

    Amytivil Power Member

    e pá agora n sei de cabeça mas é uma asrock vk8 kualker coisa com suporte para DDR400, a unica coisa nova foi uma ram 512mb mas dps disso deu tudo bem durante uma semana agora nem na bios entra
     
  6. steelballzz

    steelballzz Folding Member

    boas
    tenho aki a olhar para mim o manual de uma asrock k8 760 gx....será esta a tua?
    já tentaste arrancar mantendo a tecla insert pressionada?

    coloca as specs da makina incluindo a fonte.....torna-se mais fácil perceber o que poderá estar mal



    cumps
     
  7. Amytivil

    Amytivil Power Member

    Oi a minha board tem um nome mais comprido ainda n experimentei isso do insert carregado vou tentar mais logo já tentei tirar tudo e deixar só mm o essencial mas mesmo assim n dá nem beeps de erro dá! só funciona as ventoinhas mesmo! obrigadão na mema!
     
  8. xtr3me

    xtr3me Power Member

    Montaste alguma coisa recentemente no pc?
    Podem ser varias coisas:

    1 - fonte n fornece corrente suficiente
    2 - proc queimado
    3 - board queimada
    4 - cabos da fonte marados (ja me aconteceu isso portanto ...)

    Em principio, mems n e, senao ele dava erro no post e proc tb nao ... senao ele tb dava o erro correspondente a nao encontrar o processador ...

    Vamos esperar que nao seja a board

    Peço desculpa por n ter acentos, mas n estao configurados aqui
     
  9. vsmn

    vsmn Power Member

    Olha que acho que nem sempre é assim
     
  10. Hige

    Hige Power Member

    isso acontece-me qd o meu pc blokeia (constantemente)

    cliko no botao magico.. ele reinicia mas nao faz o pip nem liga o monitor.. o que faço e desligar la atraz e ligar again.. esperar um pouco (aprox. 5min) e volto a ligar no botao frontal e ele depois ja liga :S

    []
     
  11. Umbus

    Umbus What is folding?

    Hummmmm :rolleyes:
    Caso seja do monitor (duvido):
    Pode ser os cabos de ligaçao da placa grafica com o monitor que tejam estragados, mas tambem pode ser do monitor que seja um pouco velho e ja teja um pouco podre (conheço algumas pessoas que tem os monitores assim :P), nesse caso tenta abrir o monitor e ver se esta algum fio desligado
    (esta ultima nao acerdito que seja pois isso e so pa malta que mexe muito nas cenas dos computadores e estragam tudo :P.
    Caso seja do computador:
    Pode ser da fonte de alimentaçao - neste caso o melhor e procurares outra antes que o resto possa ir a vida (queimar-se).
    Tambem podia ser da placa grafica ou das memorias tarem mal postas mas se ja vis-te nao deve ser.
    Ja dei o meu contributo para a tua causa :)
    Espero que o teu computador fique bom ;)
     
  12. cr3ativ3

    cr3ativ3 Power Member

    boas..

    isso já me aconteceu.. e era da fonte..
    exprimenta outra fonte..
    dps diz como correu!

    cumps & good luck :)
     
  13. Bzaina

    Bzaina 1st Folding then Sex

    Ahum...e deixa-me adivinhar.....tens uma DFI LanParty nF3 ???
    É que isso tambem me acontece e ja me disseram (nao sei se foi aki se nao) mas ja me disseram que era da fonte ou da board. Assim por alto era um sinal que ou nao era recebido correctamente pela board ou nao era enviado pela fonte. Mas isto assim muito por alto pk eu nao pesco nada disso.
    Um abraço e se alguem souber de alguma "cura" que se chibe...
     
  14. steelballzz

    steelballzz Folding Member

    [off topic]bashing DFI again.....lol[off topic]

    agora a sério diz lá k pc tens pelo menos para ver aonde e k se faz um clear cmos...


    cumps
     
  15. Amytivil

    Amytivil Power Member

    Obrg a todos pessoal por se dedicarem à minha causa clear cmos n dá na minha board pois n tem a pecinha só tem 2 pins a minha board é uma asrock vt8x hj trouxe o meu pc po trabalho k tenho aki um hacker! k perecebe um monte de pcs hj devo de descobrir dps digo alguma cena! mais uma vez obigadão a tds!!
     

Partilhar esta Página