1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

PC nao Acede á net

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por newboy, 14 de Outubro de 2003. (Respostas: 8; Visualizações: 694)

  1. newboy

    newboy Power Member

    Boas
    Tenho aqui um pc que nao consigo aceder á net. Trata-se de um celeron 1.1 ghz e a ligação é a NetCabo. Acontece que antes de surgir ai o blaster estava ok ... depois disso ... nunca mais consegui ligar-me. Alguem sabe pk?
     
  2. VinE

    VinE Power Member

    Existe outra virose por aí q te impede a ligação tmb.. Experimenta arrancar em Safe Mode e tentar ligar ligar a net a ver se consegues..
     
  3. newboy

    newboy Power Member

    nao tem virus .. já corri montes de cenas (stinger ... norton ... etc)
    continua a nao dar ... reparei no entanto que sempre que desinstalo a placa de rede e volto a instalar ele aumenta a numeração da mesma ... tipo ... realtek 8139 NIC #2
    Ajudas?
     
  4. newboy

    newboy Power Member

    outra cena estranha é o facto de ter o cabo ligado a placa de rede e o icone da ligação no system tray estar como cabo desligado ... tentei fazer ipconfig /release e renew e nao dá porque diz que nao estou conectado. o cabo esta bom já testei e a placa de rede idem aspas aspas.
     
  5. pnabais

    pnabais Power Member

    Exactamente que experiencias é que fizeste?

    Experimentaste o Cable Modem noutro PC?
    Experimentaste ligar a placa de rede a uma outra placa de rede com um cabo cruzado? Ou experimentaste a placa de rede noutro PC?

    As luzinhas das placas de rede estão acesas? O Cable Modem da-te a indicação de ter link "interno"?


    "reparei no entanto que sempre que desinstalo a placa de rede e volto a instalar ele aumenta a numeração da mesma ... tipo ... realtek 8139 NIC #2"

    Isso é normal.
     
  6. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Certifica-te que a numeração da placa de rede bate certo com a placa de rede para a qual a tua ligação à net está configurada.
    Verifica também como tens as Internet Options as vezes basta la estar never dial a connection para empancar tudo.
    Tenta ligar o pc em rede para ver se funciona.
     
  7. newboy

    newboy Power Member

    tentei tudo ... continua a nao dar ... os led´s da placa acendem ... como disse esta a funcionar e o modem tambem ... já é o 2º que testo continua na mesma .... segundo a cabovisao o endereço que tenho é 168.xxx.xxxx e devia de estar 213.xxx.xxx
     
  8. apoc

    apoc Power Member

    é netcabo ou netvisão ? decide-te

    se for netcabo os gajos á uns tempos andaram a desligar serviços ao pessoal e e so depois de os xatear mtas vezes e q reactivaram o serviço. um gajo paga e ainda fica pendurado.

    qt a netvisão não tenho razões de queixa

    formataste o pc ?
     
  9. newboy

    newboy Power Member

    netvisão ... nao formatei o pc ... desligar serviços? essa é boa ... os contratos nao servem para nada?
     

Partilhar esta Página