1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não aceita 4Gb de RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Rui Marto, 9 de Março de 2008. (Respostas: 24; Visualizações: 2334)

  1. Rui Marto

    Rui Marto Power Member

    Tenho 4x1Gb DDR400 PC3200 CL3 da Buffalo para montar no PC, mas acontece que quando chega ao boot do windows dá-me um ecrã azul de erro.

    CPU: AMD X2 3800 939
    Board: Asus A8N-SLI
    OS: Windows Vista Ultimate x64
     
  2. rustyballzz

    rustyballzz Power Member

    tens a bios actualizada?
    faz um clear cmos.

    cumpz.
     
  3. Malcom115

    Malcom115 [email protected] Member

    Antes de te pores a fazer clear Cmos e a limpar settings:
    Se tens overclock tira-o completamente.
    Se continuares a ter problemas testa um modulo de memoria de cada vez. Se for um que estiver avariado sabes logo e evitas andar a repor valores na bios e continuar com o mesmo problema.
     
  4. KingjacK

    KingjacK What is folding?

    Black eagle?

    Bem, como penso já te ter dito, tenta com 2gb e depois com 3 e por fim com 4...
     
  5. rav3n

    rav3n Power Member

    nao te esqueças do 2T
    no manual da dfi nf4 recomendavam fazer isso, assim como subir a voltagem para 2.8v

    procura tb uma opçao na bios chamada "memory hole", ou "remap memory" e activa-a, de outra forma nem a bios detecta a ram toda
     
  6. Rui Marto

    Rui Marto Power Member

    A bios diz-me 4096Mb detected e 4096Mb usable, por isso suponho que não tenha nada a ver com a bios. Até porque no manual só diz para montar cada par no seu canal (A e B) e para usar a mesma quantidade de memória por canal.

    O problema é mesmo não fazer o boot do windows. E já testei as memórias, estão todas boas.

    O que é o 2T? Na minha bios não encontro nada de memory hole nem remap memory.
     
  7. rav3n

    rav3n Power Member

    o 2T tem a ver com o command rate, ou cpc
    2T->CPC off
    1T->CPC on

    se a bios detecta os 4 GB é porque o memory hole ou o remap estao activos
     
  8. igordafonseca

    igordafonseca Power Member

    O problema é o Vista. Instala-o só com 2GB de ram, corres o windows update, o qual te vais instalar um update que corrige essa situação.
    Depois é só colocar os outros 2GB de ram.
     
  9. Rui Marto

    Rui Marto Power Member

    O Vista foi instalado só com 2Gb de RAM e tem os updates todos feitos. Só ontem comprei os outros 2Gb.
     
  10. rav3n

    rav3n Power Member

    esse tal patch/update é para o vista 32 detectar 4 GB de ram

    como ele disse no reply inicial usa o vista 64, e portanto nao deve ser disso

    pode tb ser o controlador de memoria do cpu a atrapalhar
    haviam boards que baixavam automaticamente a velocidade das memorias para 333 quando se usavam 4 dimms, se for esse o caso penso que nao haja soluçao para o problema

    já activaste o 2T e subiste a voltagem das rams?
     
    Última edição: 9 de Março de 2008
  11. igordafonseca

    igordafonseca Power Member

    Não não é. Existe um bug no Vista que em algumas configurações que tenham 4GB ou mais de ram dão bsod. È um caso comum, eu sou afligido por ele.
    http://support.microsoft.com/kb/929777

    Neste caso uma vez que a instalação foi feita com 2GB o erro não é por ai.
     
  12. Rui Marto

    Rui Marto Power Member

    Não, não consegui encontrar o 2T. Onde é que activo? Não há problema de subir a voltagem das rams?

    O update que fiz foi o referido no post acima, e dizia lá que era para o Vista x64.
     
  13. rustyballzz

    rustyballzz Power Member

    nao tens para ai um slot de RAM avariado?
    nao custa tentar...

    cumpz.
     
  14. Rui Marto

    Rui Marto Power Member

    Nop... Já experimentei rams nos bancos todos e funcionam, desde que não estejam as 4.
     
  15. rav3n

    rav3n Power Member

  16. Rui Marto

    Rui Marto Power Member

    Na minha BIOS não tenho nada disso. Só consigo mesmo alterar a voltagem.
     
  17. rav3n

    rav3n Power Member

    nao custava nada leres :zzz:, tens de por as opçoes de OC em manual
    configuras só o 2T, o remap e voltagem, o resto deixas intacto
     
    Última edição: 9 de Março de 2008
  18. Rui Marto

    Rui Marto Power Member

    Epah, também não sou assim tão burro. A minha BIOS simplesmente é diferente dessa, mas já dei com isso.

    Timing mode - Manual
    Memclock index value - 333MHz
    CAS# latancy (Tcl) - 3
    Min RAS# active time (Tras) - 7T
    RAS# to CAS# delay (Trcd) - 4T
    Row precache Time (Trp) - 4T
    Row cycle time (Trc) - 10T
    Row refresh cyc time (Trfc) - 20T
    Read-to-Write time (Trwt) - 4T
    Write Recovery time (Twr) - 3T
    1T/2T Memory Timing - 2T
    S/W DRAM Over 4Gb Remapping - Enabled
    H/D DRAM Over 4Gb Remapping - Enabled

    Ao inicio aparece logo:
    Installed Memory - 4096Mb
    Usable Memory - 4096Mb

    Alguma coisa mal aqui?
     
  19. Rui Marto

    Rui Marto Power Member

    Desliguei o H/W remaping e arrancou o Vista, mas só me reconhece 3071Mb de memória.
     
  20. rav3n

    rav3n Power Member

    é isso, mas força as memorias a 400MHz e sobe a voltagem
     

Partilhar esta Página