1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc não arranca após limpeza

Discussão em 'Modding e Overclock' iniciada por Isepiano, 9 de Fevereiro de 2008. (Respostas: 37; Visualizações: 2734)

  1. Isepiano

    Isepiano Power Member

    Pessoal, decidi postar aqui porque lembrei-me de fazer isto após ver aqui uns posts na secção do overclock.
    Então o que se passa é o seguinte:
    Eu nunca liguei nada a OC mas como o meu pc ja começa a dar de si, estava a pensar em possivelmente comprar material e fazer um OC moderado. Neste momento o material que tenho é o que está no MySystem. O cooler é o k veio com o processador e a caixa é uma MidTower normal com uma fan de 80mm atrás.
    À 2 ou 3 dias instalei o cpuz e o outro programa de ver as temperaturas do sistema (que agora não me recordo o nome) e verifiquei que as temperaturas do CPU e do AUX (que não sei o q significa) andavam à volta dos 50 e poucos graus. Então decidi por a correr o PES08 e verifiquei que as temps chegavam aos 60º. O que me ocorreu logo foi desmontar o pc todo para fazer uma limpeza a fundo visto que já tinha limpado o PC mas nunca o tinha desmontado por completo. Então desmontei tudo menos a fonte.
    Fiz uma coisa que nunca tinha feito, tirar o cooler e as gráficas e tirar as ventoinhas as graficas para as limpar. Após estar tudo limpo montei tudo novamente, liguei o PC e começaram a trabalhar as gráficas, o cooler do cpu, a ventoinha traseira e ouvi tambem o barulho dos discos, mas no entanto, o teclado nao acendeu as luzes verdes nem apareceu imagem no monitor. Andei a procura de algo que tivesse sido mal colocado e estava tudo bem.
    Então, no meu desespero tentei arranjar uma solução, tirei a pilha da motherboard durante uns 5min e voltei a colocar mas mesmo assim, nada mudou... :S

    Será que a motherboard pifou?

    De referir que como já devem ter reparado ainda sou um noob nestas coisas... Mas nada como experimentar para aprender :-D

    Agradecia que me tentassem ajudar, dêm sugestões de algo que eu possa tentar e as vossas opiniões.

    Obrigado
     
  2. Isepiano

    Isepiano Power Member

    Alguem tem alguma ideia? :)
     
  3. Isepiano

    Isepiano Power Member

    Desculpem não parar de chatear mas tou mesmo a precisar de ajuda urgente... Queria tentar qualquer coisa senão vou ter mesmo que o levar a uma loja... Como amanhã é Domingo, está tudo fechado e dava-me muito jeito ter o pc a funcionar... alguém que dê umas dicas pf ou que diga apenas o que acha...
     
  4. Rom Hacker

    Rom Hacker Banido

    Tiraste o cooler e não colocaste pasta térmica?
    =/
    Ph4il._.
    Já exprimentaste encaixar melhor as coisas?
    Tipo,pressiona as Rams pra baixo,verifica os cabos se estão ligados...
    Cumps
     
  5. Got_It

    Got_It Power Member

    boas amigo, primeiro tenta ver se nao te esqueceste de ligar nehum cabo, um esqueci-mento bastate comum é o de ligar os botoes POWER e RESET...ve o cabo da alimentacao, etc... e se tens o fio do cooler ligado,,, ***** coisa apita...
     
  6. Isepiano

    Isepiano Power Member

    Pois, já pensei nisso da pasta térmica mas não tinha a certeza se se tirasse o cooler podia voltar a colocá-lo com a mesma pasta térmica... Se calhar aquela já não está a fazer efeito e o CPU não desenvolve por causa das temps serem altas de mais n? Estarei a dizer alguma asneira? De qualquer das maneiras vou comprar pasta térmica, alguém me indica uma boa?
    Em relação ao encaixe das coisas já verifiquei várias vezes, já tirei e voltei a colocar as Rams, já desliguei tudo e voltei a ligar novamente e nada...

    Obrigado pelas respostas...
     
  7. Isepiano

    Isepiano Power Member

    A minha caixa não tem RESET, só tem o POWER e está bem ligado porque o PC liga, só que não faz nada. As ventoinhas trabalham todas, mas o PC não desenvolve, ou seja, a motherboard não arranca...

    Mais alguma ideia?

    Cumps
     
  8. latenhas

    latenhas What is folding?

    a mim aconteceu uma cena parecida...mas tipo em vex de desmontar tudo desmontei so a grafica depois voltei a pola e n aparecia imagem....verifiquei tudo e tava tudo ligado...(o pc tava xeio de Pó)
    Entao no proximo dia fui a uma loja e no final da tarde ja tava pronto....eles disseram ke limparam a ranhura da grafica e ficou bom :X fiquei tipo...sem palavras

    Axo ke o melhor ke tens a fazer é levar á loja se tens a certeza ke ja fizeste tudo o ke podias fazer
     
    Última edição: 10 de Fevereiro de 2008
  9. Fred AMG

    Fred AMG What is folding?

    Pasta termica ja ouviste falar...
    Se nao puseste acabaste de aumentar ainda mais as temps
     
  10. Isepiano

    Isepiano Power Member

    Mas o meu já está bem limpo e o problema com certeza não é das gráficas pk se fosse, o pc arrancava normalmente, as luzes do teclado ligavam e ouvia-se o som do windows a abrir, mas o problema é que nem isso acontece.

    Já agora, eu tirei as fans das gráficas e akilo tinha tmb tipo massa térmica por baixo. Era prateada... Será que também tenho que colocar lá massa térmica nova? Se sim suponho que seja diferente da do CPU não é?

    Cumps
     
  11. Isepiano

    Isepiano Power Member

    Pois... e aumentando mais as temperaturas quais são as consequências?
     
  12. WindWalker

    WindWalker Power Member

    Vê lá se não te esqueceste do cabo de 4 pinos de alimentação do CPU (ATX12V).

    Para aplicar a pasta térmica nova tens que remover a anterior.
     
  13. Isepiano

    Isepiano Power Member

    Nop, esse é sempre dos primeiros que ligo, é azul com 4 pinos em paralelo e diz msm 12V. Tem lá um 4 pinos que é branco e que tem uma seta desenhada mas que não liga em lado nenhum. Não sei de que é mas quando abri a caixa também não estava ligado a nada. Deve ser para alguma coisa que eu não tenho :-D

    Era fixe se eu metesse a pasta sem tirar a anterior, dava uma mistura boa dava :lol:

    Tou a ver que a solução deve ser mesmo a da massa... Estou a pensar comprar a AS5, pelo que ouvi falar aqui no fórum deve ser boa. Queria ver se arranjava alguma loja amanha que vendesse para não ter que ficar sem PC até segunda...

    Só queria expor uma dúvida:

    System 23C
    CPU 50C
    AUX 48C

    alguem me sabe dizer o que é o AUX?

    obrigado, cumps
     
  14. gUzE

    gUzE Power Member

    aconselho a levares a loja onde compras-te e deixar mexer nisso quem perceba. E não inventes muito, mas do que já disses-te acredito que seja da gráfica ou do que fizeste com ela. Leva a loja ou chama algum amigo que perceba disso, visto que agora domingo, não há lojas abertas.
     
  15. davidjpb

    davidjpb Power Member

    Eu se fosse a ti para massa térmica comprava a Arctic Cooling MX-2, em todas as reviews que vi é melhor que a AS5 e também não é condutora electrica, por isso é mais uma cena positiva
     
  16. Rom Hacker

    Rom Hacker Banido

    Uma foto ajudava :)
    Posta ai uma foto :)
    Cumps
     
  17. Isepiano

    Isepiano Power Member

    Eu vou experimentar a massa térmica, se não for disso levo a loja...

    Então será também uma hipotese :).

    Neste momento estou sem tempo, vou já sair e ainda tinha que tar a instalar o software do tlm neste pc, visto que a minha maquina digital ta em Espanha...

    Cumps e obrigado a todos!

    P.S.: Depois dou notícias se resultou ou não...
     
  18. Fred AMG

    Fred AMG What is folding?

    Pois depende das temps anteriores da grafica, mas descansa isso deve resolver-se
     
  19. Isepiano

    Isepiano Power Member

    Mas ponho a massa térmica também nas gráficas?
     
  20. Isepiano

    Isepiano Power Member

    Pessoal, não havia AS5 nem AC MX-2 nas lojas que fui, por isso comprei o único que havia. Tinha visto na net que aqueles 2 ficavam a volta de 5/6 € mas este que comprei foi mais caro... É da marca akasa, alguem conhece? Tem estas características:

    Condutividade térmica: 3.3 W/mK
    Intervalo de Operação: -45ºC - 200ºC
    Resistência Térmica: 0.16cm2 C/W @ 60um BLT
    Viscosidade: 102K cPs

    Ponho esta massa só no CPU ou nas gráficas também?

    Cumps
     
    Última edição: 10 de Fevereiro de 2008

Partilhar esta Página