1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não arranca, caracteres estranhos

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por apocalipsus, 2 de Setembro de 2005. (Respostas: 9; Visualizações: 1605)

  1. apocalipsus

    apocalipsus Power Member

    Boas
    Tava eu a jogar á demo do Straship Troopers, quando o pc encravou, fiz um reboot no botao e quando voltou esta muito estranho.
    Logo no inicio quando devia aparecer a dizer "intel inside 3000 mhz", e essas tretas todas, so aparece um ecra cheio de caracteres estranhos (parecem-me À).
    Ta aqui uma pic
    [​IMG]

    Mais á frente aparece akelas opçoes do "Ligar normalmente" "mode de segurança " etc
    A pic é esta:
    [​IMG]

    Acho que as imagens tao mais ou menos.

    Agora o k pode ser isto??

    O meu pc é um PIV 3000 2x512 ddr400 disco 120gb Grafica Sparkle geforce 6600gt 128 mb pciE Board Asus P5gd1

    Obrigado
     
  2. kazuza

    kazuza Power Member

    Faz o reseat (tirar e voltar a pôr - não sejam maliciosos :D ) a gráfica.

    Se continuar, testa outra gráfica. A partir desse ponto as tuas duvidas são dissipadas... :(
     
  3. apocalipsus

    apocalipsus Power Member

    Pa ja tirei a grafica e ja voltei a meter mas ficou na mesma. Como é pciE nao consigo arranjar outra grafica :(
    Nao ha outra hipotese nao?
     
  4. kazuza

    kazuza Power Member

    Não. Ou é a gráfica ou a board. Precisas de um 3º elemento desse tipo para troubleshoot ...
     
  5. QuickFire

    QuickFire What is folding?

    Lol :| olha outro :s a mim aconteceu.me praticamente o mesmo... mas tava a jogar Gish (jogo 2d :D) e a grafica foi-se... agora tou a usar TNT Riva 2 :D que máquina :P mas fazia praticamente o mesmo que a tua :| mas como o kazuza diz ou é gráfica ou board...
     
  6. blueangelman

    blueangelman 1st Folding then Sex

    arranja uma grafica pci pra desenrascar e tirares as duvidas..é por estas que guardo a minha Matrox Mistique 4mb pci.. :D :D :D

    ps:tou a pensar ir a Beja este fim de semana (amanha se calhar) se eu for e quiseres posso ta levar pra veres se é da gráfica.

    manda me o teu nº de tlm por pm que caso vá dou te uma apitadela. :)
     
    Última edição: 3 de Setembro de 2005
  7. gatohumano

    gatohumano I'm cool cuz I Fold

    ve se a ventoinha da grafica esta a funcar bem.
     
  8. apocalipsus

    apocalipsus Power Member

    Hum
    So para dizer que consigo entrar em modo de segurança mas fica tudo eskesito
    De ***** maneira se for a grafica comprei no *****, so que ja lhe meti um cooler novo (artic silver 7) sera que eles trocam na mesma??
     
  9. gatohumano

    gatohumano I'm cool cuz I Fold

    volta a por tudo como estava,e mete pasta termica da mesma cor que a de origem.
     
  10. apocalipsus

    apocalipsus Power Member

    Hum mas ja tenho o cooler novo á muito tempo e ja nao sei o k fiz ao outro :(
     

Partilhar esta Página