1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC não arranca com o Disco Externo Ligado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Quinas009, 22 de Junho de 2009. (Respostas: 8; Visualizações: 3643)

  1. Quinas009

    Quinas009 Power Member

    Ola Boa noite

    O problema que tenho resume-se a que o meu PC (torre) só arranca quando não tem o disco rígido externo ligado. Mas ja experimentei fazer o mesmo num portátil que tenho ele arranca com o disco externo ligado.

    Alguém me sabe explicar pk no pc (torre) o disco tem que tar desligado para ele arrancar?
     
  2. mr.bohemia

    mr.bohemia 1st Folding then Sex

    Talvez tenhas as portas USB em primeiro na lista de boot, e ele fica a tentar arrancar a partir do disco. Vai à BIOS e mete o disco (interno) em primeiro lugar na sequência de boot.
     
  3. mboot

    mboot Power Member

    Experimenta desactivar o "legacy usb" na bios. Mas se tiveres teclado usb provavelmente depois não vais conseguir aceder com este à bios...
     
  4. goliath_2k

    goliath_2k Power Member

    há pouco tempo tive uma situação dessas. Tendo um disco USB ligado, mesmo que na bios não estivesse na opção de boot ele ia tentar arrancar pelo disco. E isto só começou a aparecer depois de ter montado um sistema Raid0. Entretanto desactivei uma opção da minha MoBo que era mostrar os posts do RAID e isso deixou de acontecer.

    Na Asus é uma opção na bios, dentro do "Boot Settings Configuration" que se chama "AddOn ROM Display Mode". Coloquei em disable. Como o resto não notei que falhasse nada, ficou assim.
     
  5. joji

    joji Power Member

    Estava com o mesmo problema deste tópico e graças ás vossas dicas já sei como prevenir-me do pc empancar logo no arranque.

    Brigado
     
  6. Quinas009

    Quinas009 Power Member

    Bom dia.

    A minha MotherBoard é uma Asus P4S800D-X e na bios, não tenho mnenhuma opção de boot por USB.

    So tenho mesmo a opção do legacy USB mas se a desactivo uma serie de dispositivos USB deixa de funcionar corretamente.

    Alguem tem ideia do k seja o problema???
     
  7. rpfc

    rpfc Banido

    nao tens opçao de "removable devices" ou algo do genero? estes sao ... "pens/discos externos" ligados por usb :)

    cumps!!
     
  8. UniMariachi

    UniMariachi Power Member

    O meu tb nao liga com o Ipod ligado na USB!

    E tenho o disco a arrancar 1º que os USB!....

    lolada....

    Tb não sei como resolver mas tb nao perdi tempo com isso...
     



  9. Olá. Esta resposta vem desfasada no tempo mas pode ser que ainda sirva para alguém. A resposta para arrancar com discos externos ligados está na BIOS. No meu caso, com windows 7 e com uma MOTHERBOARD ASUS P4P 800SX (já velhinha... =) ), para aceder à BIOS logo no arranque tenho que carregar em DEL no teclado (vou teclando ate que apareça a configuração da BIOS) [para vós, vejam o manual da motherboard como aceder à BIOS no arranque, em que tecla hão de carregar]. Para mim, depois entro na BIOS como mostra a imagem : http://fotos.sapo.pt/johnybigodes10/fotos/?uid=4mOjO470DLqLE4nVJG1d&aid=4
    [​IMG]
    De seguida escolhi a opção 'ADVANCED' > 'USB CONFIGURATION' .Aqui tenho opções de configuração do USB.
    depois escolho a opção 'LEGACY USB SUPPORT' que estava em 'AUTO' e deve-se por em 'DISABLED' como mostra a imagem:
    http://fotos.sapo.pt/johnybigodes10/fotos/?uid=tD3uzW6tZWgP63ij6j0n&aid=4
    [​IMG]
    Portanto, como leigo, agora compreendo que o que me parece que faz a opção 'AUTO' é que, se não está ligado nenhum disco externo, a opção 'legacy usb' está desligada, senão liga automaticamente, que é o que acontece no arranque do PC quando esta um disco externo ligado, ligando a opção 'legacy usb' automaticamente não deixando arrancar o PC. Estando em 'DISABLED' o PC passa a arrancar com o disco externo ligado e vai na mesma reconhecê-lo no explorador mais tarde após o arranque completo e acedendo ao sistema.

    Para finalizar dei > 'ESC' para voltar ao menu principal > depois dou 'EXIT' e escolho a opção 'OK' para confirmar as configurações como mostra a imagem:
    http://fotos.sapo.pt/johnybigodes10/fotos/?uid=cB85PyzO2pUy9BY7r2vP&aid=4
    [​IMG]
    E Pronto! Resolvido este caso. O PC arranca com o Disco externo usb ligado.

    Atenção, no entanto a certas observações de outros posts anteriores que ralatam que o teclado usb pode nao funcionar, isso nao sei confirmar poque o meu é ps/2.
     
    Última edição: 18 de Dezembro de 2016

Partilhar esta Página