1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

PC nao arranca. help here!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Protex, 26 de Janeiro de 2007. (Respostas: 9; Visualizações: 855)

  1. Protex

    Protex Power Member

    boas!
    tenho um pc k estava a trabalhar normalmente e d repente desligou-se.quando se voltou a liga-lo, nao passa das luzes das drives a piscar...nao chega a aparecer nd no ecra, nem faz "bips" nenhuns...aki a tempo fez o mm.limpou-se a memoria e foi trabalhando, m agora nao da nd. o k poderá ser?placa mae? ou pd ser algum componente?
    desde ja, obrigado.
     
  2. casser

    casser Power Member

    nestes ultimos dias apareceram-me uns pc´s assim, k não arrancavam e tb não apitavam:

    -ou era pó na motherboard...tava a fazer mau contacto.
    -ou a CMOS, limpei-a e funcionou (vais ao manual e vês como se faz, geralmente é o jumper ao pé da pilha..)
     
  3. Protex

    Protex Power Member

    obrigado p dica! tenho k ver melhor isso d cmos...nao tenho o manual, mas s pesquisar aki n net ate sou capaz de ir la!:)
     
  4. oirartnoc

    oirartnoc Power Member

    A mim acontece-me o mesmo, mas o meu pc é todo novo.
    Montei tudo, e quando ligo o monitor ah grafica nao aparece nada no ecrã, e nao ah bips nenhuns !
     
  5. Protex

    Protex Power Member

    compraste-o novo ou montas-te um, com peças usadas...? no meu caso o pc é tdd origem e vai fazer 4 anos.PCs de hj em dia? vai la,vai...o meu 333 ainda bomba e ja tem kuase 10 anos sem nenhuma mexidela importante...
     
  6. oirartnoc

    oirartnoc Power Member

    Comprei tudo peça a peça... tudo novo, lol, antes-de-ontem ligou, ontem espermentei ligar nao ligava, la me disseram pa mudar as memorias de sitio, pronto voltou a ligar, hoje espermentei liga-lo agora ja nao dava outra vez, talvez isto é a razao de nao aparecer imagem nenhuma quando ligo o monitor(nao sei)...! Alguma coisa se passa com isto... axo que ainda vou meter é isto a montar ai numa loja qualquer, nao queria era gastar muito dinheiro pa me montarem isto!
     
  7. paperless

    paperless Power Member

    O meu anda com os mesmos probs.. e so liga as vezes..
    Quando liga diz sempre Warning para verificar os clocks do processador vou ver mas está sempre tudo bem.. e arranca em fail-safe mode..
    Isso é mais recentemente porque ha umas semanas deixou de ligar, tirei e pus as memorias (e fiz muuitos clear cmoses) e passou a dar..até o desligar, so ligou outra vez uns dais depois

    As vezes o cabrao nao liga.. fica o ecran preto n faz barulho n faz nada..
    Enquanto ta ligado funciona muito bem por isso tbm me custa a perceber..
    O mais chato disto tudo é que perdi tudo o que tinha nos discos rigidos, corromperam-se os dois..a minha sorte foi que tinha comprado um HDD externo um dia antes e feito o backup das cenas ja com medo que algo do genero acontecesse.

    Ou é do processador ou da motherboard, vou leva-lo a loja onde o comprei porque eles têm mais meios que eu para ver de onde é o problema.
     
    Última edição: 28 de Janeiro de 2007
  8. oirartnoc

    oirartnoc Power Member

    Pois, axo que tambem o vou levar a loja...
     
  9. paperless

    paperless Power Member

    Ele esta na loja e neste momento a espera para eu o ir buscar..

    O que se passa é que milagre dos milagres ele lá na loja liga e desliga sempre sem problemas..agora (segunda) vou busca-lo e vejo se acontece alguma coisa cá..

    É um problema estranhissimo.
     
    Última edição: 10 de Março de 2007
  10. OdracirPT

    OdracirPT Power Member

    Verifica se não será por acaso a fonte de alimentação.

    Basta na loja deles terem testado a board com uma fonte boa e ter trabalhado.
     

Partilhar esta Página