1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc não arranca - provavelmente será a fonte

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por paulo-m, 7 de Setembro de 2008. (Respostas: 12; Visualizações: 600)

  1. Viva,

    Tenho um pc já antigo, um AMD duron 800, que há coisa de pouco tempo deixou de funcionar. Simplesmente não liga, carrega-se no botão e nada.
    Aqui fica o historial do que fiz até agora:

    1. decidi ligar a fonte (250w) sozinha (cc nos pino verde e massa) e funcionou sem problema. Medi também todas as tensões. Com isto concluí que seria da motherboard.
    2. Adquiri um XP 1700+ e motherboard a condizer. Ao tentar ligar, ele liga por uns 3 segundos e desliga. Não se chega a ver a informação da bios nem nada. O disco chega a ligar.
    3. Arranjei uma fonte com mais potência (300w). Pelo menos as ventoinhas entram em funcionamento e parece funcionar normalmente, NO ENTANTO, o disco não liga (tentei com todos os cabos e verifiquei que há 12v e 5v no cabo que liga ao disco) e continua a não aparecer nenhuma informação da bios.

    Suponho que seja da fonte, mas é estranho o que acontece no segundo caso.
    Alguém me pode dar umas dicas?

    Cumprimentos,
     
  2. olly

    olly Power Member

    Teoria estúpida:
    Tenta montar o pc fora da caixa...
    Pode estar a haver passagem de corrente.
    Se mesmo assim, fora da caixa, não funcionar partimos para os componentes e liga-se um a um.
     
  3. Sumerset

    Sumerset Power Member

    O que tens mais? Ram, gráfica, nº discos e nº drives CD/DVD

    Para referencia, eu tinha um XP 2600+ Barton e com a fonte de 460w da eurotech tinha imensa dificuldade para ter a coisa estável...

    Eu aponto para problema de fonte insuficiente.
     
  4. eu concluí isso quando tinha instalada a de 250w, mas depois com a de 300 deixou de fazer sentido (digo eu). principalmente tendo em conta que apenas tenho ligado o seguinte:
    mobo + processador
    grafica (fraquita, geforce 4 mx440)
    1x disco rígido
    2x ram
    placa wireless

    nem sequer tenho uma drive de cd ligada.

    Amanhã vou montar o sistema fora da caixa como sugeriu o olly.
    Se não mudar nada, vou tentar usar outra fonte. O facto do disco nem sequer ligar é muito estranho.

    Cumprimentos,
     
  5. Viva,

    Acabei de tentar ligar fora da caixa mas nada. Os resultados são os mesmos.
    Tentei ligar apenas mobo + cpu + ram + grafica

    Cumprimentos,
     
  6. luxboy

    luxboy Power Member

    de certeza k tens tudo bem ligado? ligast os 24 pns da alimentacao na board correctamente? ou so ligast os 20?
     
  7. Como é AMD, só tem 20 pinos... portanto acho que tá tudo correcto.

    Acabei de comprar uma fonte e o que se passa é o mesmo que com a primeira fonte. Ele liga por 3 segundos, não faz o POST e desliga.
     
  8. Totoro

    Totoro Folding Member

    Parece um sintoma de memória RAM, tenta uma de cada vez.
     
  9. Tenho 3 dimms, 64, 128 e 256
    experimentei todas uma a uma tanto na slot 1 como na slot 2 e o problema continua.

    mais uma informação: a ventoinha da gráfica tem problemas em rodar e chega mesmo a parar, mas como a ventoinha não tem linha sobre a informação das rotações (apenas tem positivo e negativo), penso que não será por aí.

    Começo a pensar que poderá ser do processador?

    Cumprimentos,
     
  10. Totoro

    Totoro Folding Member

    Tá tudo limpo, cooler CPu, gráfica, etc...Às vezes pode ser pó.
     
  11. PESSOAL, CANCELA TUDO
    erro mais estúpido do mundo.... estive a verificar tudo outra vez e verifiquei que com tanta pressa em ligar a motherboard, liguei o speaker nos pins errados... mais precisamente nos pins do botão ON.

    Sinto-me um bocado envergonhado com isto tudo porque não sou propriamente um leigo em termos de pc's... mas toda a gente se distrai, certo ?
    Desde já peço desculpa a todos os intervenientes e ao mesmo tempo agradeço-lhes. Peço também desculpa ao forum por o "sujar" com um post completamente desnecessário.

    Cumprimentos,
     
  12. Totoro

    Totoro Folding Member

    O que interessa é que se resolvam os problemas.

    Cumps
     
  13. Sumerset

    Sumerset Power Member

    LOL. Another customer satisfied.
     

Partilhar esta Página