1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc não dá imagem!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SiR_vIRciado, 21 de Julho de 2004. (Respostas: 10; Visualizações: 1188)

  1. SiR_vIRciado

    SiR_vIRciado What is folding?

    Boas ppl


    Tenho um Pentium 2 350mHz (slot 1)
    Board P6BX-A+
    64Mb Sdram Pc100
    Geforce 2 ti 250/400
    Quantum 620Mb
    Fonte 400W 12v=15A 3.3V=24A 5v=35A
    Creative 4.1 Digital
    Placa de rede Planet

    Agora é assim:
    Eu ligo o Pc,todas as ventuinhas ligam,o disco aquece,a placa gráfica tb,o cooler do cpu tambem,a fonte tambem,o chipset da Board tambem!
    Só que imagem,nem vela!
    Já exprimentei 3 gráficas,e todas estão a funcionar pk noutro pc deram!
    Já fiz clear ao cmos,já tirei e colokei de novo o Cpu mas continua não dar imagem!
    O speaker não apita!

    Que axam que possa ser?

    Obrigado
    Cumprimentos
     
  2. apoc

    apoc Power Member

    as placas q experimentaste eram todas agp? se calhar o slot ta marado

    arranja uma pci para ver se funciona
     
  3. Shadow_

    Shadow_ Power Member

    Parece que é do Processador ou Board para não apitar.
     
  4. Marko

    Marko Power Member

    compra uma board nova para isso q já mexe :D
     
  5. Shadow_

    Shadow_ Power Member

    Marko, pode bem ser do processador também. Já tive cá duas board´s, uma delas dessa geração(se não me falha a memória) e era do processador.
    Simplesmente ela não apitava e no entanto tava 100%.
     
  6. AVxAMD

    AVxAMD I fold therefore I AM

    Boas.
    Já agora tiraste as memórias e voltaste a encaixar?
    Se fores da zona de LX dou-te um CPU 350 ou 400 para essa Board.
    Um abraço.
     
  7. Marko

    Marko Power Member

    sim, ou board ou cpu, mas aposto mais na board pois essas "bombas" de cpus n costumam dar o berro, esses são dakeles para toda a vida, os de hoje em dia é q infelizmente morrem de x em quando :D tb c o oc q um gajo lhe dá. :P
     
  8. AVxAMD

    AVxAMD I fold therefore I AM

    Cá vai disto. :)
     
  9. hellaxe

    hellaxe Power Member

    a minha modesta opinião é q deve ser da board. slot grafico foi-se.
    tenta meter tudo noutra board. experimenta

    sorte
     
  10. Cooling

    Cooling 1st Folding then Sex

    o material era meu eu vendi lhe...garanto que tava tudo a funcionar nos conformes! a board as x tem que se tirar o P2 slot1 e voltar a por e ja funciona o p2 foi me vendido pelo neotopower e tava a trabalhar como podem confirmar com ele! assopra o P2 porque isso era como os carutchos da megadrive...
     

Partilhar esta Página